<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">

<title>Premiere | The Line unveils the sprawling abstraction of &#039;Matter&#039; &#8211; The Last Mixed Tape</title>
<meta name="google-site-verification" content="MUwCbXMmvaYIUk109BcGulKSNqPv7U2Gr6BnBZqnTq4" />
<meta name="p:domain_verify" content="90173a83a0fdc6c4d56076ba98c096be" />

<!-- Async WordPress.com Remote Login -->
<script id="wpcom_remote_login_js">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</script>
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//thelastmixedtapedotcom.wordpress.com' />
<link rel='dns-prefetch' href='//wordpress.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.pubmine.com' />
<link rel='dns-prefetch' href='//x.bidswitch.net' />
<link rel='dns-prefetch' href='//static.criteo.net' />
<link rel='dns-prefetch' href='//ib.adnxs.com' />
<link rel='dns-prefetch' href='//aax.amazon-adsystem.com' />
<link rel='dns-prefetch' href='//bidder.criteo.com' />
<link rel='dns-prefetch' href='//cas.criteo.com' />
<link rel='dns-prefetch' href='//gum.criteo.com' />
<link rel='dns-prefetch' href='//ads.pubmatic.com' />
<link rel='dns-prefetch' href='//gads.pubmatic.com' />
<link rel='dns-prefetch' href='//tpc.googlesyndication.com' />
<link rel='dns-prefetch' href='//ad.doubleclick.net' />
<link rel='dns-prefetch' href='//googleads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//cdn.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.g.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.swid.switchadhub.com' />
<link rel='dns-prefetch' href='//a.teads.tv' />
<link rel='dns-prefetch' href='//prebid.media.net' />
<link rel='dns-prefetch' href='//adserver-us.adtech.advertising.com' />
<link rel='dns-prefetch' href='//fastlane.rubiconproject.com' />
<link rel='dns-prefetch' href='//prebid-server.rubiconproject.com' />
<link rel='dns-prefetch' href='//hb-api.omnitagjs.com' />
<link rel='dns-prefetch' href='//mtrx.go.sonobi.com' />
<link rel='dns-prefetch' href='//apex.go.sonobi.com' />
<link rel='dns-prefetch' href='//u.openx.net' />
<link rel="alternate" type="application/rss+xml" title="The Last Mixed Tape &raquo; Feed" href="https://thelastmixedtape.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Last Mixed Tape &raquo; Comments Feed" href="https://thelastmixedtape.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Last Mixed Tape &raquo; Premiere | The Line unveils the sprawling abstraction of &#039;Matter&#039; Comments Feed" href="https://thelastmixedtape.com/2020/02/20/premiere-the-line-unveils-the-sprawling-abstraction-of-matter/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s0.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1573557586h&ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJy1k9tugzAMhl9oIUAo0Itpz5IQw9LmQHMo4u0XSLeetK6qtBuE7f+zf8kOnkbUGe1Be6wCGmUYhHZ4GjujkFNCwnwTZZ1zb/gCY9IMZ9BYTrnDgzSMyue09BBAAzqWd/ILR1LsweEd+JF2e7RGd/Jv7RBiyMAOsWIBNxnJcsyCkHwxsOLMUjtj52cJT7RZqfN0OEZZlAftuZn0q20knU3waLCCv9rCUi/04F7FvVAghYY/+D5IiZzwgICLZeBpK7gmm6Zum7piXd+XbUP7rgDC8wpqqPqGUKjyckvq096N8y5ZwFw4j48Cpl+HduZktsjKPCvQeoSJS4UsmV73+o/Wk2sZ515av80+Ot3lCGNejdQvChWdUJCgouwRll4dY6MF51D8KhEU8p8RvD/9q3FqaZ3eCI7C60xCBdbGi0i7n5+l8KHei02bt2RLyGb3BTu9hIE=?cssminify=yes' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify {
	text-align:justify;
}
</style>
<link crossorigin="anonymous" rel='stylesheet' id='aquene-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lato%3A400%2C400i%2C700%2C700i%2C900%2C900i&#038;subset=latin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext&#038;display=swap' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s2.wp.com/_static/??/wp-content/themes/premium/aquene/assets/css/font-awesome.css,/wp-content/themes/premium/aquene/style.css?m=1581018687j&cssminify=yes' type='text/css' media='all' />
<style id='aquene-style-inline-css'>

			.post-navigation .nav-previous a:before { content: ""; background-image: url(https://thelastmixedtapedotcom.files.wordpress.com/2020/02/sea-sessions-headliners-breakdown.jpg?w=980&h=460&crop=1); }
		
 { clip: rect(1px, 1px, 1px, 1px); height: 1px; position: absolute; overflow: hidden; width: 1px; }
.custom-background.custom-background-override #page { margin: 0 auto; }.custom-background.custom-background-override #sticky-header { left: 0; right: 0; }
</style>
<link rel='stylesheet' id='print-css-3-1' href='https://s1.wp.com/wp-content/themes/premium/aquene/assets/css/print-style.css?m=1567609591h&cssminify=yes' type='text/css' media='print' />
<link rel='stylesheet' id='all-css-4-1' href='https://s0.wp.com/_static/??-eJyVkEFuQjEMRC/U1EUqol0gzmKCSQ1OnH47+u3ta7oBxOazG3v8xtLA3FPW5tQc/IsqGfSJKo8K+D2oEaAZuUG2cLCEb9zKEJxeY/UCz/NZa41ze+DrSF1G4WYw86FcKNeeuloo81+hJQiNcPXMlARncKpd0OmJgCNm2kdCEj6H+FlOmmZGSZUOjInjcMHXQppEMzpruxvSUZAfS75BJ9qLlpDlv93reIF2dbtaf7xt1p+b1fvpD1o3t/A=?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='print-css-5-1' href='https://s2.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h&cssminify=yes' type='text/css' media='print' />
<link rel='stylesheet' id='all-css-6-1' href='https://s2.wp.com/_static/??-eJx9jt0OgjAMhV/IWXRj4IXxWcroYDo2QkuMby8mGjEkXvU0+c4P3EflchJKAsOsxjh3ITGgk5BTg9NX7R3zDlb4h/VzjIqDkKI2SEjdOwWsLitbV9Y0zvtjXaF3B9JtYciS8ZVGMsXxpC10MTe4ZMgjEgMLSnDQREy3Telq45hZlI8YJuAep6X4c/+5OLuwdMXc5d9nY5KehmVOb977XsBlOB/Kuqj1Sevy+gRAY3G9?cssminify=yes' type='text/css' media='all' />
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyFztEKwjAMBdAfsisyOnwRv6XWOFKXtDbphn69HeiDMBQC9+EeuLFLNshhqhcQG9vdK5THO7ooO/sLGMKxeIWOkD84JFZgXW1OogQifoSNltIZJzBVoDTA2mauacN9v4Q8Iyx/WQTNPtxMAcHnun6i4965Q++GwfXxBTkPW9k='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1530132353h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thelastmixedtapedotcom.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Sea Sessions 2020 announce new acts &amp; daily headliner&nbsp;breakdown' href='https://thelastmixedtape.com/2020/02/19/sea-sessions-2020-announce-new-acts-daily-headliner-breakdown/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://thelastmixedtape.com/2020/02/20/premiere-the-line-unveils-the-sprawling-abstraction-of-matter/" />
<link rel='shortlink' href='https://wp.me/p4jcWT-kk1' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fthelastmixedtape.com%2F2020%2F02%2F20%2Fpremiere-the-line-unveils-the-sprawling-abstraction-of-matter%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fthelastmixedtape.com%2F2020%2F02%2F20%2Fpremiere-the-line-unveils-the-sprawling-abstraction-of-matter%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Premiere | The Line unveils the sprawling abstraction of &#039;Matter&#039;" />
<meta property="og:url" content="https://thelastmixedtape.com/2020/02/20/premiere-the-line-unveils-the-sprawling-abstraction-of-matter/" />
<meta property="og:description" content="The Line unveils his second single and music video for &#8216;Matter&#8217;." />
<meta property="article:published_time" content="2020-02-20T12:00:00+00:00" />
<meta property="article:modified_time" content="2020-02-19T21:05:31+00:00" />
<meta property="og:site_name" content="The Last Mixed Tape" />
<meta property="og:image" content="https://thelastmixedtapedotcom.files.wordpress.com/2019/12/the-line.jpg?w=1200" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="800" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@TheLastMixTape" />
<meta name="twitter:site" content="@TheLastMixTape" />
<meta name="twitter:text:title" content="Premiere | The Line unveils the sprawling abstraction of &#039;Matter&#039;" />
<meta name="twitter:image" content="https://thelastmixedtapedotcom.files.wordpress.com/2019/12/the-line.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />

<!-- End Jetpack Open Graph Tags -->
<link rel='openid.server' href='https://thelastmixedtape.com/?openidserver=1' />
<link rel='openid.delegate' href='https://thelastmixedtape.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://thelastmixedtape.com/osd.xml" title="The Last Mixed Tape" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="theme-color" content="#060608" />
<link rel="pingback" href="https://thelastmixedtape.com/xmlrpc.php"><meta name="application-name" content="The Last Mixed Tape" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://thelastmixedtape.com/feed/;icon-uri=https://thelastmixedtapedotcom.files.wordpress.com/2018/08/cropped-cropped-twitter_the_last_mixed_tape_01.jpg?w=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="description" content="The Line unveils his second single and music video for &#039;Matter&#039;." />
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #060608; }
</style>
			<script type="text/javascript">
		function __ATA_CC() {var v = document.cookie.match('(^|;) ?personalized-ads-consent=([^;]*)(;|$)');return v ? 1 : 0;}
		var __ATA_PP = { pt: 1, ht: 1, tn: 'aquene', amp: false, siteid: 63683355, consent: __ATA_CC() };
		var __ATA = __ATA || {};
		__ATA.cmd = __ATA.cmd || [];
		__ATA.criteo = __ATA.criteo || {};
		__ATA.criteo.cmd = __ATA.criteo.cmd || [];
		</script>
		<script type="text/javascript">
		(function(){var g=Date.now||function(){return+new Date};function h(a,b){a:{for(var c=a.length,d="string"==typeof a?a.split(""):a,e=0;e<c;e++)if(e in d&&b.call(void 0,d[e],e,a)){b=e;break a}b=-1}return 0>b?null:"string"==typeof a?a.charAt(b):a[b]};function k(a,b,c){c=null!=c?"="+encodeURIComponent(String(c)):"";if(b+=c){c=a.indexOf("#");0>c&&(c=a.length);var d=a.indexOf("?");if(0>d||d>c){d=c;var e=""}else e=a.substring(d+1,c);a=[a.substr(0,d),e,a.substr(c)];c=a[1];a[1]=b?c?c+"&"+b:b:c;a=a[0]+(a[1]?"?"+a[1]:"")+a[2]}return a};var l=0;function m(a,b){var c=document.createElement("script");c.src=a;c.onload=function(){b&&b(void 0)};c.onerror=function(){b("error")};a=document.getElementsByTagName("head");var d;a&&0!==a.length?d=a[0]:d=document.documentElement;d.appendChild(c)}function n(a){var b=void 0===b?document.cookie:b;return(b=h(b.split("; "),function(c){return-1!=c.indexOf(a+"=")}))?b.split("=")[1]:""}function p(a){return"string"==typeof a&&0<a.length}
		function r(a,b,c){b=void 0===b?"":b;c=void 0===c?".":c;var d=[];Object.keys(a).forEach(function(e){var f=a[e],q=typeof f;"object"==q&&null!=f||"function"==q?d.push(r(f,b+e+c)):null!==f&&void 0!==f&&(e=encodeURIComponent(b+e),d.push(e+"="+encodeURIComponent(f)))});return d.filter(p).join("&")}function t(a,b){a||((window.__ATA||{}).config=b.c,m(b.url))}var u=Math.floor(1E13*Math.random()),v=window.__ATA||{};window.__ATA=v;v.rid=u;v.createdAt=g();var w=window.__ATA||{},x="s.pubmine.com";
		w&&w.serverDomain&&(x=w.serverDomain);var y="//"+x+"/conf",z=window.top===window,A=window.__ATA_PP&&window.__ATA_PP.gdpr_applies,B="boolean"===typeof A?Number(A):null,C=window.__ATA_PP||null,D=z?document.referrer?document.referrer:null:null,E=z?null:document.referrer?document.referrer:null,F,G=n("__ATA_tuuid");F=G?G:null;var H=window.innerWidth+"x"+window.innerHeight,I=n("usprivacy"),J=r({gdpr:B,pp:C,rid:u,src:D,ref:E,tuuid:F,vp:H,us_privacy:I?I:null},"",".");
		(function(a){var b=void 0===b?"cb":b;l++;var c="callback__"+g().toString(36)+"_"+l.toString(36);a=k(a,b,c);window[c]=function(d){t(void 0,d)};m(a,function(d){d&&t(d)})})(y+"?"+J);}).call(this);
		</script><link rel="amphtml" href="https://thelastmixedtape.com/2020/02/20/premiere-the-line-unveils-the-sprawling-abstraction-of-matter/amp/"><style type="text/css" id="custom-colors-css">.archive-grid .sticky .entry-footer{background-image:none}.hentry .entry-cats a{color:#000}.main-navigation ul ul a{color:#fff}body,.highlander-dark #respond label{color:#2b2b2b}#masthead .main-navigation ul li:hover>a,#masthead .main-navigation ul li.focus>a{color:#969696}#colophon,#colophon a:hover{color:#969696}#colophon a{color:#707070}#close-toggle-sidebar,#comments .bypostauthor>.comment-body .comment-author .fn,#comments .comment-metadata,#comments .reply a,#featured-content .hentry .footer-meta,#page #infinite-handle button,#respond .comment-notes,#respond .logged-in-as,#respond label,#secondary .widget.widget_archive li,#secondary .widget.widget_categories li,#secondary .widget.widget_recent_entries .post-date,#secondary .widget.wp_widget_tag_cloud a:hover,#secondary .widget_tag_cloud a:hover,#secondary a:hover,#sticky-header #gotop,.archive-grid .hentry .entry-footer,.author .page-header .page-title span,.entry-footer .edit-link a,.page-header,.page-links>a,.search .page-header .page-title span,.single .entry-footer .entry-author .author-link,.single .site-main .entry-footer .entry-tags a,.single .site-main .entry-header .entry-meta,.site-content .comment-navigation a,.site-content .post-navigation .nav-meta,.site-content .posts-navigation a,.wp-caption .wp-caption-text,button:hover,input[type=button]:hover,input[type=reset]:hover,input[type=submit]:hover{color:#6d6d6d}body.custom-background{background-color:#060608}h1,h2,h3,h4,h5,h6{color:#13293d}#masthead .site-title{color:#13293d}#colophon,.main-navigation ul ul{background-color:#13293d}.main-navigation ul ul:before{border-bottom-color:#13293d}#secondary .widget .widget-title{color:#13293d}.archive-grid .sticky:not(.has-post-thumbnail) .thumb-link{background-color:#13293d}.archive-grid .sticky:not(.has-post-thumbnail) .thumb-link{background-color:rgba(19,41,61,.2)}.archive-grid .sticky{background-color:#13293d}.archive-grid .sticky{background-color:rgba(19,41,61,.1)}#sticky-header .progress-bar,.hentry .entry-cats a{background-color:#1b98e0}#page blockquote{border-color:#1b98e0}.site-main .hentry-inner .entry-summary:after,a{color:#1275af}a:hover,a:focus,a:active{color:#1b98e0}</style>
<link rel="icon" href="https://thelastmixedtapedotcom.files.wordpress.com/2018/08/cropped-cropped-twitter_the_last_mixed_tape_01.jpg?w=32" sizes="32x32" />
<link rel="icon" href="https://thelastmixedtapedotcom.files.wordpress.com/2018/08/cropped-cropped-twitter_the_last_mixed_tape_01.jpg?w=192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://thelastmixedtapedotcom.files.wordpress.com/2018/08/cropped-cropped-twitter_the_last_mixed_tape_01.jpg?w=180" />
<meta name="msapplication-TileImage" content="https://thelastmixedtapedotcom.files.wordpress.com/2018/08/cropped-cropped-twitter_the_last_mixed_tape_01.jpg?w=270" />
</head>

<body class="post-template-default single single-post postid-78121 single-format-standard custom-background customizer-styles-applied active-sidebar highlander-enabled highlander-light custom-colors">
<div id="page" class="site container th-bg-white">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<div id="search-container" role="dialog" aria-hidden="true" class="site-search-container th-items-center th-justify-center th-text-md">
		
<form role="search" method="get" class="search-form" action="https://thelastmixedtape.com/">
	<label for="search-form-5e4e85d64a7ad" class="th-block">
		<span class="screen-reader-text">Search for:</span>
		<input type="search" id="search-form-5e4e85d64a7ad" class="search-field th-block th-w-full"
		placeholder="Search this website&hellip;"
		value="" name="s"
		title="Search for:" />
	</label>
	<button type="submit" class="submit has-icon clean-button th-text-base">
		<span class="screen-reader-text">Search</span>
	</button>
</form><!-- .search-form -->

		<button type="button" id="close-search-container" class="close-site-search clean-button has-icon th-text-base" type="button">
			<span class="screen-reader-text">Close</span>
		</button>
	</div><!-- #search-container -->

	<div id="toggle-sidebar" class="toggle-sidebar" aria-hidden="true">
		<div class="inner-panel">
			<button id="close-toggle-sidebar" class="has-icon close-button" type="button">Close Menu</button>
			<nav id="mobile-navigation" class="mobile-navigation th-uppercase" aria-label="Mobile Menu"></nav><!-- #mobile-navigation -->
		</div><!-- .inner-panel -->
	</div><!-- #toggle-sidebar -->

	<header id="masthead" class="site-header th-flex th-flex-wrap th-w-full th-px-base th-bg-white">
		<div class="header-left-col md:th-w-9/12 th-w-full th-flex th-flex-wrap th-items-center">
			<div class="site-branding md:th-m-0 lg:th-pr-sm th-stack--sm th-w-full md:th-text-align-unset th-text-center">
									<p class="site-title th-font-bolder th-uppercase th-leading-none th-text-2xl th-mb-0"><a href="https://thelastmixedtape.com/" rel="home">The Last Mixed Tape</a></p>
							</div><!-- .site-branding -->

			<nav id="site-navigation" class="site-navigation main-navigation lg:th-block th-hidden" aria-label="Primary Menu">
				<div class="menu-romero-container"><ul id="primary-menu" class="menu"><li id="menu-item-17100" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-17100"><a href="https://thelastmixedtape.com/category/news/">News</a></li>
<li id="menu-item-17102" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-17102"><a href="https://thelastmixedtape.com/category/reviews/">Reviews</a>
<ul class="sub-menu">
	<li id="menu-item-17103" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17103"><a href="https://thelastmixedtape.com/category/reviews/album-reviews/">Album Reviews</a></li>
	<li id="menu-item-17104" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17104"><a href="https://thelastmixedtape.com/category/reviews/ep-reviews/">EP Reviews</a></li>
	<li id="menu-item-17105" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17105"><a href="https://thelastmixedtape.com/category/reviews/live-reviews/">Live Reviews</a></li>
</ul>
</li>
<li id="menu-item-17096" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-17096"><a href="https://thelastmixedtape.com/category/interviews/">Interviews</a>
<ul class="sub-menu">
	<li id="menu-item-73499" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73499"><a href="https://thelastmixedtape.com/category/interviews/tlmt-talks/">TLMT Talks</a></li>
</ul>
</li>
<li id="menu-item-17097" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-17097"><a href="https://thelastmixedtape.com/category/listen-2/">Listen</a>
<ul class="sub-menu">
	<li id="menu-item-17106" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17106"><a href="https://thelastmixedtape.com/category/listen-2/the-mixed-tape/">The Mixed-Tape</a></li>
	<li id="menu-item-17098" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17098"><a href="https://thelastmixedtape.com/category/listen-2/playlists/">Playlists</a></li>
	<li id="menu-item-21081" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21081"><a href="https://thelastmixedtape.com/category/listen-2/press-play-listen/">Press Play</a></li>
	<li id="menu-item-17099" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17099"><a href="https://thelastmixedtape.com/category/listen-2/podcast-listen/">Podcast</a></li>
</ul>
</li>
<li id="menu-item-17108" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-17108"><a href="https://thelastmixedtape.com/category/watch-2/">Watch</a>
<ul class="sub-menu">
	<li id="menu-item-17109" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-17109"><a href="https://thelastmixedtape.com/category/watch-2/music-videos/">Music Videos</a></li>
	<li id="menu-item-17110" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17110"><a href="https://thelastmixedtape.com/category/watch-2/tlmt-out-of-tape/">TLMT: Out of Tape</a></li>
</ul>
</li>
<li id="menu-item-17107" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17107"><a href="https://thelastmixedtape.com/category/this-weekend/">Gigs</a></li>
<li id="menu-item-17101" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17101"><a href="https://thelastmixedtape.com/category/photos/">Photos</a></li>
<li id="menu-item-17093" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-17093"><a href="https://thelastmixedtape.com/contact/">Contact</a>
<ul class="sub-menu">
	<li id="menu-item-17094" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17094"><a href="https://thelastmixedtape.com/about/">About TLMT</a></li>
</ul>
</li>
</ul></div>			</nav><!-- #site-navigation -->
		</div><!-- .header-left-col -->

		<div class="header-right-col md:th-w-3/12 th-w-full th-flex md:th-justify-end md:th-items-center md:th-mt-0 th-mt-sm">
					<nav class="jetpack-social-navigation jetpack-social-navigation-genericons" role="navigation" aria-label="Social Links Menu">
			<div class="menu-social-buttons-container"><ul id="menu-social-buttons" class="menu"><li id="menu-item-7929" class="facebook menu-item menu-item-type-custom menu-item-object-custom menu-item-7929"><a title="Facebook" href="https://www.facebook.com/thelastmixedtape" class="has-icon"><span class="screen-reader-text">Facebook</span></a></li>
<li id="menu-item-7930" class="twitter menu-item menu-item-type-custom menu-item-object-custom menu-item-7930"><a title="Twitter" href="https://twitter.com/TheLastMixTape" class="has-icon"><span class="screen-reader-text">Twitter</span></a></li>
<li id="menu-item-7931" class="instagram menu-item menu-item-type-custom menu-item-object-custom menu-item-7931"><a title="Instagram" href="http://instagram.com/thelastmixedtape" class="has-icon"><span class="screen-reader-text">Instagram</span></a></li>
<li id="menu-item-77931" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-77931"><a title="Spotify" href="https://open.spotify.com/playlist/2gnAUvf2Rq6QqSnMvYdDHo" class="has-icon"><span class="screen-reader-text">Spotify</span></a></li>
<li id="menu-item-23619" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23619"><a title="YouTube" href="https://www.youtube.com/c/StephenWhitethelastmixedtape" class="has-icon"><span class="screen-reader-text">YouTube</span></a></li>
</ul></div>		</nav><!-- .jetpack-social-navigation -->
		
			<button id="static-menu" class="mobile-menu-button has-icon clean-button lg:th-hidden th-inline-block th-text-sm" type="button" aria-expanded="false">
				Menu			</button>

			<button id="header-search" class="header-search-button has-icon clean-button th-ml-sm lg:th-pl-0 md:th-pl-sm th-pl-base th-text-base" type="button" aria-expanded="false">
				<span class="screen-reader-text">Search</span>
			</button><!-- .header-search-button -->
		</div><!-- .header-right-col -->

		<div id="sticky-header" class="th-flex th-items-center th-w-full th-py-sm th-px-base th-bg-white">
			<div class="sticky-left-col th-w-9/12">
				<button id="sticky-menu" class="mobile-menu-button has-icon clean-button lg:th-hidden th-inline-block th-leading-none th-text-sm" type="button" aria-expanded="false">
					Menu				</button>
			</div><!-- .sticky-left-col -->

			<div class="sticky-right-col th-w-3/12"">
				<button id="gotop" class="has-icon clean-button primary-font th-uppercase th-font-bolder th-leading-none" type="button">
					Back to Top				</button>
			</div><!-- .sticky-right-col -->
		</div><!-- #sticky-header -->
	</header><!-- #masthead -->

	<div id="content" class="site-content">
<div class="featured-image-wrap"><img width="2000" height="1200" src="https://thelastmixedtapedotcom.files.wordpress.com/2019/12/the-line.jpg?w=2000&amp;h=1200&amp;crop=1" class="has-animation featured-image th-w-full th-h-full wp-post-image" alt="" srcset="https://thelastmixedtapedotcom.files.wordpress.com/2019/12/the-line.jpg?w=2000&amp;h=1200&amp;crop=1 2000w, https://thelastmixedtapedotcom.files.wordpress.com/2019/12/the-line.jpg?w=150&amp;h=90&amp;crop=1 150w, https://thelastmixedtapedotcom.files.wordpress.com/2019/12/the-line.jpg?w=300&amp;h=180&amp;crop=1 300w, https://thelastmixedtapedotcom.files.wordpress.com/2019/12/the-line.jpg?w=768&amp;h=461&amp;crop=1 768w, https://thelastmixedtapedotcom.files.wordpress.com/2019/12/the-line.jpg?w=1024&amp;h=615&amp;crop=1 1024w" sizes="(max-width: 2000px) 100vw, 2000px" data-attachment-id="76899" data-permalink="https://thelastmixedtape.com/2019/12/09/the-mixed-tape-a-sonically-rich-first-offering-the-line-weight/the-line/" data-orig-file="https://thelastmixedtapedotcom.files.wordpress.com/2019/12/the-line.jpg" data-orig-size="4096,2732" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="the line" data-image-description="" data-medium-file="https://thelastmixedtapedotcom.files.wordpress.com/2019/12/the-line.jpg?w=300" data-large-file="https://thelastmixedtapedotcom.files.wordpress.com/2019/12/the-line.jpg?w=780" /></div>
	<div id="primary" class="content-area th-bg-white">
		<main id="main" class="site-main">

			
<article id="post-78121" class="th-stack--md th-pb-md post-78121 post type-post status-publish format-standard has-post-thumbnail hentry category-listen-2 category-music-videos category-news tag-matter tag-music tag-music-video tag-news-2 tag-premiere tag-the-last-mixed-tape tag-the-line tag-tlmt tag-video tag-video-premiere">
	<header class="entry-header hentry-wrapper th-stack--base th-w-single-view md:th-px-xl th-px-base th-py-md th-rounded">
		<div class="entry-cats th-uppercase th-leading-none th-text-xs"><a href="https://thelastmixedtape.com/category/listen-2/" rel="category tag">Listen</a> <a href="https://thelastmixedtape.com/category/watch-2/music-videos/" rel="category tag">Music Videos</a> <a href="https://thelastmixedtape.com/category/news/" rel="category tag">News</a></div><h1 class="entry-title th-text-4xl th-mb-0">Premiere | The Line unveils the sprawling abstraction of &#039;Matter&#039;</h1>		<div class="entry-meta sm:th-flex th-items-center th-text-sm th-text-secondary-base">
			<img alt='Stephen White' src='https://2.gravatar.com/avatar/8c2bce3aca3fbac9ceddb3ac9c03d40e?s=96&#038;d=identicon&#038;r=G' class='avatar avatar-96' height='96' width='96' /><div class="inner-meta"><span class="byline th-uppercase"> By <a class="url fn n th-font-bolder" href="https://thelastmixedtape.com/author/stephenwhite358/">Stephen White</a></span> <span class="posted-on th-block"><a href="https://thelastmixedtape.com/2020/02/20/premiere-the-line-unveils-the-sprawling-abstraction-of-matter/" rel="bookmark"><time class="entry-date published" datetime="2020-02-20T12:00:00+00:00">February 20, 2020</time><time class="updated" datetime="2020-02-19T21:05:31+00:00">February 19, 2020</time></a></span></div>
						<div class="comments-link has-icon sm:th-ml-base sm:th-pl-base sm:th-mt-0 th-mt-sm"> <a href="https://thelastmixedtape.com/2020/02/20/premiere-the-line-unveils-the-sprawling-abstraction-of-matter/#respond">Leave a Comment<span class="screen-reader-text"> on Premiere | The Line unveils the sprawling abstraction of &#039;Matter&#039;</span></a></div> <!-- .comments-link -->
					</div><!-- .entry-meta -->
			</header><!-- .entry-header -->

		<div class="entry-summary hentry-wrapper th-highlighted-summary th-text-primary-dark th-text-xl th-w-single-view md:th-px-xl th-px-base">
		The Line unveils his second single and music video for 'Matter'.	</div><!-- .entry-summary -->
	
	<div class="entry-content hentry-wrapper th-content th-w-single-view md:th-px-xl th-px-base">
		
<div class="wp-block-image"><figure class="aligncenter size-large"><img data-attachment-id="76899" data-permalink="https://thelastmixedtape.com/2019/12/09/the-mixed-tape-a-sonically-rich-first-offering-the-line-weight/the-line/" data-orig-file="https://thelastmixedtapedotcom.files.wordpress.com/2019/12/the-line.jpg" data-orig-size="4096,2732" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="the line" data-image-description="" data-medium-file="https://thelastmixedtapedotcom.files.wordpress.com/2019/12/the-line.jpg?w=300" data-large-file="https://thelastmixedtapedotcom.files.wordpress.com/2019/12/the-line.jpg?w=780" src="https://thelastmixedtapedotcom.files.wordpress.com/2019/12/the-line.jpg?w=780" alt="" class="wp-image-76899" srcset="https://thelastmixedtapedotcom.files.wordpress.com/2019/12/the-line.jpg?w=780 780w, https://thelastmixedtapedotcom.files.wordpress.com/2019/12/the-line.jpg?w=1560 1560w, https://thelastmixedtapedotcom.files.wordpress.com/2019/12/the-line.jpg?w=150 150w, https://thelastmixedtapedotcom.files.wordpress.com/2019/12/the-line.jpg?w=300 300w, https://thelastmixedtapedotcom.files.wordpress.com/2019/12/the-line.jpg?w=768 768w, https://thelastmixedtapedotcom.files.wordpress.com/2019/12/the-line.jpg?w=1024 1024w" sizes="(max-width: 780px) 100vw, 780px" /></figure></div>



<p><strong>Check out the Last Mixed Tape&#8217;s exclusive premiere of &#8216;Matter&#8217; by the Line. </strong></p>



<p>The title-track from the Line&#8217;s upcoming debut album, &#8216;Matter&#8217; is a song constructed from sprawling abstraction as the whirling soundscapes, contorted vocals and obscured beat of the music collide to create a truly compelling sound. </p>



<p>Indeed, The Line&#8217;s &#8216;Matter&#8217; melds a wide-array of sounds into one moving tapestry that gives us yet another glimpse into the ambitious nature of its parent album (due out on February 28th).  </p>



<p><em>&#8216;Matter&#8217; by the Line is out on Friday, February 21st. Photo credit: Mark McGuiness. </em></p>



<figure class="wp-block-embed-youtube wp-block-embed is-type-rich wp-embed-aspect-16-9 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<div class="jetpack-video-wrapper"><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='780' height='439' src='https://www.youtube.com/embed/oOxXlPZTIpk?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></div>
</div></figure>
			<div id="atatags-636833551-5e4e85d651011"></div>
			
			<script>
				__ATA.cmd.push(function() {
					__ATA.initDynamicSlot({
						id: 'atatags-636833551-5e4e85d651011',
						location: 120,
						formFactor: '001',   
						label: {
							text: 'Advertisements',
						},
						creative: {
							reportAd: {
								text: 'Report this ad',
							},
							privacySettings: {
								text: 'Privacy settings',
							}
						}
					});
				});
			</script><div id="atatags-636833555-5e4e85d65102e">
        <script type="text/javascript">
            __ATA.cmd.push(function() {
                __ATA.initVideoSlot('atatags-636833555-5e4e85d65102e', {
                    sectionId: '636833555',
                    format: 'inread'
                });
            });
        </script>
    </div><div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><div class="sd-content"><ul><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://thelastmixedtape.com/2020/02/20/premiere-the-line-unveils-the-sprawling-abstraction-of-matter/" data-text="Premiere | The Line unveils the sprawling abstraction of &#039;Matter&#039;" data-via="TheLastMixTape" data-related="wordpressdotcom">Tweet</a></li><li class="share-facebook"><div class="fb-share-button" data-href="https://thelastmixedtape.com/2020/02/20/premiere-the-line-unveils-the-sprawling-abstraction-of-matter/" data-layout="button_count"></div></li><li class="share-tumblr"><a class="tumblr-share-button" target="_blank" href="https://www.tumblr.com/share" data-title="Premiere | The Line unveils the sprawling abstraction of &#039;Matter&#039;" data-content="https://thelastmixedtape.com/2020/02/20/premiere-the-line-unveils-the-sprawling-abstraction-of-matter/" title="Share on Tumblr">Share on Tumblr</a></li><li class="share-linkedin"><div class="linkedin_button"><script type="in/share" data-url="https://thelastmixedtape.com/2020/02/20/premiere-the-line-unveils-the-sprawling-abstraction-of-matter/" data-counter="right"></script></div></li><li class="share-pinterest"><div class="pinterest_button"><a href="https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fthelastmixedtape.com%2F2020%2F02%2F20%2Fpremiere-the-line-unveils-the-sprawling-abstraction-of-matter%2F&#038;media=https%3A%2F%2Fthelastmixedtapedotcom.files.wordpress.com%2F2019%2F12%2Fthe-line.jpg%3Fw%3D1200&#038;description=Premiere%20%7C%20The%20Line%20unveils%20the%20sprawling%20abstraction%20of%20%26%23039%3BMatter%26%23039%3B" data-pin-do="buttonPin" data-pin-config="beside"><img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" /></a></div></li><li class="share-reddit"><div class="reddit_button"><iframe src="https://www.reddit.com/static/button/button1.html?newwindow=true&width=120&amp;url=https%3A%2F%2Fthelastmixedtape.com%2F2020%2F02%2F20%2Fpremiere-the-line-unveils-the-sprawling-abstraction-of-matter%2F&amp;title=Premiere%20%7C%20The%20Line%20unveils%20the%20sprawling%20abstraction%20of%20%26%23039%3BMatter%26%23039%3B" height="22" width="120" scrolling="no" frameborder="0"></iframe></div></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-63683355-78121-5e4e85d651991' data-src='//widgets.wp.com/likes/index.html?ver=20190321#blog_id=63683355&amp;post_id=78121&amp;origin=thelastmixedtapedotcom.wordpress.com&amp;obj_id=63683355-78121-5e4e85d651991&amp;domain=thelastmixedtape.com' data-name='like-post-frame-63683355-78121-5e4e85d651991'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div></div>	</div><!-- .entry-content -->

	<footer class="entry-footer th-text-xs th-stack-full--md th-w-single-view md:th-px-xl th-px-base">
		<div class="entry-tags th-uppercase th-font-bolder"><span class="links-meta">Tags:</span> <a href="https://thelastmixedtape.com/tag/matter/" rel="tag">matter</a> <a href="https://thelastmixedtape.com/tag/music/" rel="tag">Music</a> <a href="https://thelastmixedtape.com/tag/music-video/" rel="tag">Music Video</a> <a href="https://thelastmixedtape.com/tag/news-2/" rel="tag">news</a> <a href="https://thelastmixedtape.com/tag/premiere/" rel="tag">Premiere</a> <a href="https://thelastmixedtape.com/tag/the-last-mixed-tape/" rel="tag">The Last Mixed Tape</a> <a href="https://thelastmixedtape.com/tag/the-line/" rel="tag">the line</a> <a href="https://thelastmixedtape.com/tag/tlmt/" rel="tag">TLMT</a> <a href="https://thelastmixedtape.com/tag/video/" rel="tag">video</a> <a href="https://thelastmixedtape.com/tag/video-premiere/" rel="tag">Video Premiere</a></div>	</footer><!-- .entry-footer -->
</article><!-- #post-## -->

<div id="comments" class="comments-area md:th-px-xl th-px-base th-pb-md th-w-single-view">

		<div id="respond" class="comment-respond">
		<h2 id="reply-title" class="comment-reply-title th-text-xl th-font-bolder th-my-0 th-leading-none"><span>Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/02/20/premiere-the-line-unveils-the-sprawling-abstraction-of-matter/#respond" style="display:none;">Cancel reply</a></small></span></h2><form action="https://thelastmixedtape.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="c592ed9ba8" /><input type="hidden" name="_wp_http_referer" value="/2020/02/20/premiere-the-line-unveils-the-sprawling-abstraction-of-matter/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">
	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" class="nascar-signin-link"
                   title="Login via Guest">
									</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" class="nascar-signin-link"
                   title="Login via WordPress.com">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg>				</a>
			</li>
			<li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" class="nascar-signin-link"
                   title="Login via Twitter">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" class="nascar-signin-link"
                   title="Login via Facebook">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg>				</a>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
			
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
						<p class="comment-form-posting-as pa-wordpress">
			<strong></strong>
			You are commenting using your WordPress.com account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
						<p class="comment-form-posting-as pa-googleplus">
			<strong></strong>
			You are commenting using your Google account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" x="0px" y="0px" viewBox="0 0 60 60" ><path fill="#519bf7" d="M56.3,30c0,-1.6 -0.2,-3.4 -0.6,-5h-3.1H42.2H30v10.6h14.8C44,39.3 42,42 39.1,43.9l8.8,6.8C53,46 56.3,39 56.3,30z" /><path fill="#3db366" d="M30,57.5c6.7,0 13.1,-2.4 17.9,-6.8l-8.8,-6.8c-2.5,1.6 -5.6,2.4 -9.1,2.4c-7.2,0 -13.3,-4.7 -15.4,-11.2l-9.3,7.1C9.8,51.3 19.1,57.5 30,57.5z" /><path fill="#fdc600" d="M5.3,42.2l9.3,-7.1c-0.5,-1.6 -0.8,-3.3 -0.8,-5.1s0.3,-3.5 0.8,-5.1l-9.3,-7.1C3.5,21.5 2.5,25.6 2.5,30S3.5,38.5 5.3,42.2z" /><path fill="#f15b44" d="M40.1,17.4l8,-8C43.3,5.1 37,2.5 30,2.5C19.1,2.5 9.8,8.7 5.3,17.8l9.3,7.1c2.1,-6.5 8.2,-11.1 15.4,-11.1C33.9,13.7 37.4,15.1 40.1,17.4z" /></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
						<p class="comment-form-posting-as pa-twitter">
			<strong></strong>
			You are commenting using your Twitter account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
						<p class="comment-form-posting-as pa-facebook">
			<strong></strong>
			You are commenting using your Facebook account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit th-mb-0"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='78121' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="9adf383c7f" /></p>
<input type="hidden" name="genseq" value="1582204374" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="33"/></p></form>	</div><!-- #respond -->
	<div style="clear: both"></div><p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p></div><!-- #comments -->

		</main><!-- #main -->
	</div><!-- #primary -->


<aside id="secondary" class="sidebar-area widget-area th-text-sm th-py-md th-px-base">
				<div id="atatags-636833553-5e4e85d652dd9"></div>
			
			<script>
				__ATA.cmd.push(function() {
					__ATA.initDynamicSlot({
						id: 'atatags-636833553-5e4e85d652dd9',
						location: 140,
						formFactor: '003',   
						label: {
							text: 'Advertisements',
						},
						creative: {
							reportAd: {
								text: 'Report this ad',
							},
							privacySettings: {
								text: 'Privacy settings',
							}
						}
					});
				});
			</script><section id="jetpack_display_posts_widget-3" class="widget widget_jetpack_display_posts_widget"><h3 class="widget-title th-text-base th-mb-sm">News: The Last Mixed Tape</h3><div class="jetpack-display-remote-posts"><h4><a href="https://thelastmixedtape.com/2020/02/20/premiere-the-line-unveils-the-sprawling-abstraction-of-matter/">Premiere | The Line unveils the sprawling abstraction of &#039;Matter&#039;</a></h4>
<a title="Premiere | The Line unveils the sprawling abstraction of &#039;Matter&#039;" href="https://thelastmixedtape.com/2020/02/20/premiere-the-line-unveils-the-sprawling-abstraction-of-matter/"><img src="https://thelastmixedtapedotcom.files.wordpress.com/2019/12/the-line.jpg" alt="Premiere | The Line unveils the sprawling abstraction of &#039;Matter&#039;"/></a><h4><a href="https://thelastmixedtape.com/2020/02/19/sea-sessions-2020-announce-new-acts-daily-headliner-breakdown/">Sea Sessions 2020 announce new acts &amp; daily headliner breakdown</a></h4>
<a title="Sea Sessions 2020 announce new acts &amp; daily headliner breakdown" href="https://thelastmixedtape.com/2020/02/19/sea-sessions-2020-announce-new-acts-daily-headliner-breakdown/"><img src="https://thelastmixedtapedotcom.files.wordpress.com/2020/02/sea-sessions-headliners-breakdown.jpg" alt="Sea Sessions 2020 announce new acts &amp; daily headliner breakdown"/></a><h4><a href="https://thelastmixedtape.com/2020/02/18/bright-eyes-announce-dublin-show-at-vicar-street-as-part-of-2020-world-tour/">Bright Eyes announce Dublin show at Vicar Street as part of 2020 World Tour</a></h4>
<a title="Bright Eyes announce Dublin show at Vicar Street as part of 2020 World Tour" href="https://thelastmixedtape.com/2020/02/18/bright-eyes-announce-dublin-show-at-vicar-street-as-part-of-2020-world-tour/"><img src="https://thelastmixedtapedotcom.files.wordpress.com/2020/02/bright-eyes-2020.jpg" alt="Bright Eyes announce Dublin show at Vicar Street as part of 2020 World Tour"/></a><h4><a href="https://thelastmixedtape.com/2020/02/16/photos-supergrass-live-at-the-olympia-theatre-in-dublin/">Photos | Supergrass live at the Olympia Theatre in Dublin</a></h4>
<a title="Photos | Supergrass live at the Olympia Theatre in Dublin" href="https://thelastmixedtape.com/2020/02/16/photos-supergrass-live-at-the-olympia-theatre-in-dublin/"><img src="https://thelastmixedtapedotcom.files.wordpress.com/2020/02/supergrass-olympia-theatre-dublin-photo-by-steve-white-tlmt-26.jpg" alt="Photos | Supergrass live at the Olympia Theatre in Dublin"/></a><h4><a href="https://thelastmixedtape.com/2020/02/15/tlmts-the-week-featuring-new-pagans-sprints-bullet-girl-the-plainest-truth-1000-beasts-hilary-woods-vernon-jane-autre-monde-the-city-and-us-sick-love/">TLMT&#039;s The Week Featuring New Pagans, Sprints, Bullet Girl, The Plainest Truth, 1000 Beasts, Hilary Woods, Vernon Jane, Autre Monde, The City and Us &amp; Sick Love</a></h4>
<a title="TLMT&#039;s The Week Featuring New Pagans, Sprints, Bullet Girl, The Plainest Truth, 1000 Beasts, Hilary Woods, Vernon Jane, Autre Monde, The City and Us &amp; Sick Love" href="https://thelastmixedtape.com/2020/02/15/tlmts-the-week-featuring-new-pagans-sprints-bullet-girl-the-plainest-truth-1000-beasts-hilary-woods-vernon-jane-autre-monde-the-city-and-us-sick-love/"><img src="https://thelastmixedtapedotcom.files.wordpress.com/2019/03/new-pagans-2.jpg" alt="TLMT&#039;s The Week Featuring New Pagans, Sprints, Bullet Girl, The Plainest Truth, 1000 Beasts, Hilary Woods, Vernon Jane, Autre Monde, The City and Us &amp; Sick Love"/></a></div><!-- .jetpack-display-remote-posts --></section><section id="top-posts-5" class="widget widget_top-posts"><h3 class="widget-title th-text-base th-mb-sm">Popular on TLMT</h3><ul class='widgets-list-layout no-grav'>
					<li>
						<a href="https://thelastmixedtape.com/2020/02/19/sea-sessions-2020-announce-new-acts-daily-headliner-breakdown/" title="Sea Sessions 2020 announce new acts &amp; daily headliner breakdown" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://thelastmixedtapedotcom.files.wordpress.com/2020/02/sea-sessions-headliners-breakdown.jpg?w=849&#038;resize=40%2C40" alt="Sea Sessions 2020 announce new acts &amp; daily headliner breakdown" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://thelastmixedtape.com/2020/02/19/sea-sessions-2020-announce-new-acts-daily-headliner-breakdown/" title="Sea Sessions 2020 announce new acts &amp; daily headliner breakdown" class="bump-view" data-bump-view="tp">Sea Sessions 2020 announce new acts &amp; daily headliner breakdown</a>
							</div>
													</li>
										<li>
						<a href="https://thelastmixedtape.com/2020/02/18/bright-eyes-announce-dublin-show-at-vicar-street-as-part-of-2020-world-tour/" title="Bright Eyes announce Dublin show at Vicar Street as part of 2020 World Tour" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://thelastmixedtapedotcom.files.wordpress.com/2020/02/bright-eyes-2020.jpg?resize=40%2C40" alt="Bright Eyes announce Dublin show at Vicar Street as part of 2020 World Tour" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://thelastmixedtape.com/2020/02/18/bright-eyes-announce-dublin-show-at-vicar-street-as-part-of-2020-world-tour/" title="Bright Eyes announce Dublin show at Vicar Street as part of 2020 World Tour" class="bump-view" data-bump-view="tp">Bright Eyes announce Dublin show at Vicar Street as part of 2020 World Tour</a>
							</div>
													</li>
										<li>
						<a href="https://thelastmixedtape.com/2019/12/04/sea-sessions-2020-announce-sigrid-gavin-james-more/" title="Sea Sessions 2020 announce Sigrid, Gavin James &amp; more" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://thelastmixedtapedotcom.files.wordpress.com/2019/12/sea-sessions.jpg?resize=40%2C40" alt="Sea Sessions 2020 announce Sigrid, Gavin James &amp; more" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://thelastmixedtape.com/2019/12/04/sea-sessions-2020-announce-sigrid-gavin-james-more/" title="Sea Sessions 2020 announce Sigrid, Gavin James &amp; more" class="bump-view" data-bump-view="tp">Sea Sessions 2020 announce Sigrid, Gavin James &amp; more</a>
							</div>
													</li>
										<li>
						<a href="https://thelastmixedtape.com/contact/" title="Contact" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://thelastmixedtapedotcom.files.wordpress.com/2018/08/cropped-cropped-twitter_the_last_mixed_tape_01.jpg?w=40" alt="Contact" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://thelastmixedtape.com/contact/" title="Contact" class="bump-view" data-bump-view="tp">Contact</a>
							</div>
													</li>
										<li>
						<a href="https://thelastmixedtape.com/2020/01/28/forbidden-fruit-2020-line-up-adds-the-murder-captial-peggy-gou-jorja-smith-more/" title="Forbidden Fruit 2020 line-up adds the Murder Capital, Peggy Gou, Jorja Smith &amp; more" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://thelastmixedtapedotcom.files.wordpress.com/2020/01/forbidden-fruit-2020.png?resize=40%2C40" alt="Forbidden Fruit 2020 line-up adds the Murder Capital, Peggy Gou, Jorja Smith &amp; more" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://thelastmixedtape.com/2020/01/28/forbidden-fruit-2020-line-up-adds-the-murder-captial-peggy-gou-jorja-smith-more/" title="Forbidden Fruit 2020 line-up adds the Murder Capital, Peggy Gou, Jorja Smith &amp; more" class="bump-view" data-bump-view="tp">Forbidden Fruit 2020 line-up adds the Murder Capital, Peggy Gou, Jorja Smith &amp; more</a>
							</div>
													</li>
					</ul>
</section><section id="facebook-likebox-3" class="widget widget_facebook_likebox">		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/thelastmixedtape/" data-width="340"  data-height="432" data-hide-cover="false" data-show-facepile="true" data-tabs="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/thelastmixedtape/"><a href="https://www.facebook.com/thelastmixedtape/"></a></blockquote></div>
		</div>
		</section><section id="twitter_timeline-2" class="widget widget_twitter_timeline"><h3 class="widget-title th-text-base th-mb-sm">Follow TLMT Twitter</h3><a class="twitter-timeline" data-height="400" data-theme="light" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-lang="EN" data-partner="jetpack" data-chrome="noborders transparent" href="https://twitter.com/thelastmixtape" href="https://twitter.com/thelastmixtape">My Tweets</a></section><section id="search-5" class="widget widget_search"><h3 class="widget-title th-text-base th-mb-sm">Search TLMT</h3>
<form role="search" method="get" class="search-form" action="https://thelastmixedtape.com/">
	<label for="search-form-5e4e85d663904" class="th-block">
		<span class="screen-reader-text">Search for:</span>
		<input type="search" id="search-form-5e4e85d663904" class="search-field th-block th-w-full"
		placeholder="Search this website&hellip;"
		value="" name="s"
		title="Search for:" />
	</label>
	<button type="submit" class="submit has-icon clean-button th-text-base">
		<span class="screen-reader-text">Search</span>
	</button>
</form><!-- .search-form -->
</section><section id="wpcom_social_media_icons_widget-5" class="widget widget_wpcom_social_media_icons_widget"><h3 class="widget-title th-text-base th-mb-sm">Follow TLMT</h3><ul><li><a href="https://www.facebook.com/thelastmixedtape/" class="genericon genericon-facebook" target="_blank"><span class="screen-reader-text">View thelastmixedtape&#8217;s profile on Facebook</span></a></li><li><a href="https://twitter.com/thelastmixtape/" class="genericon genericon-twitter" target="_blank"><span class="screen-reader-text">View thelastmixtape&#8217;s profile on Twitter</span></a></li><li><a href="https://www.instagram.com/thelastmixedtape/" class="genericon genericon-instagram" target="_blank"><span class="screen-reader-text">View thelastmixedtape&#8217;s profile on Instagram</span></a></li><li><a href="https://www.pinterest.com/TheLastMixTape/" class="genericon genericon-pinterest" target="_blank"><span class="screen-reader-text">View TheLastMixTape&#8217;s profile on Pinterest</span></a></li><li><a href="https://www.youtube.com/user/StephenWhitethelastmixedtape/" class="genericon genericon-youtube" target="_blank"><span class="screen-reader-text">View StephenWhitethelastmixedtape&#8217;s profile on YouTube</span></a></li></ul></section><section id="search-7" class="widget widget_search">
<form role="search" method="get" class="search-form" action="https://thelastmixedtape.com/">
	<label for="search-form-5e4e85d663a0e" class="th-block">
		<span class="screen-reader-text">Search for:</span>
		<input type="search" id="search-form-5e4e85d663a0e" class="search-field th-block th-w-full"
		placeholder="Search this website&hellip;"
		value="" name="s"
		title="Search for:" />
	</label>
	<button type="submit" class="submit has-icon clean-button th-text-base">
		<span class="screen-reader-text">Search</span>
	</button>
</form><!-- .search-form -->
</section>			<div id="atatags-636833553-5e4e85d663a89"></div>
			
			<script>
				__ATA.cmd.push(function() {
					__ATA.initDynamicSlot({
						id: 'atatags-636833553-5e4e85d663a89',
						location: 140,
						formFactor: '003',   
						label: {
							text: 'Advertisements',
						},
						creative: {
							reportAd: {
								text: 'Report this ad',
							},
							privacySettings: {
								text: 'Privacy settings',
							}
						}
					});
				});
			</script></aside><!-- #secondary -->

	<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://thelastmixedtape.com/2020/02/19/sea-sessions-2020-announce-new-acts-daily-headliner-breakdown/" rel="prev"><span class="nav-meta th-text-xs th-uppercase th-font-bolder th-text-secondary-base th-block">Previous Entry</span> <span class="nav-title th-text-md th-font-bolder">Sea Sessions 2020 announce new acts &amp; daily headliner&nbsp;breakdown</span></a></div></div>
	</nav><script type='text/javascript'>
								var _gaq = _gaq || [];
								_gaq.push(['_setAccount', 'UA-48107664-1']);
_gaq.push(['_trackPageview']);

								(function() {
									var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
									ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
									var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
								})();
							</script>

	</div><!-- #content -->

	<footer id="colophon" class="site-footer th-text-secondary-light">
		<div class="footer-top footer-section th-flex th-flex-wrap th-items-center th-py-sm th-px-base">
			<div class="footer-branding lg:th-w-6/12 th-w-full">
				<p class="site-footer-title th-font-bolder th-uppercase th-my-0 md:th-mr-tinier md:th-inline-block"><a href="https://thelastmixedtape.com/" rel="home">The Last Mixed Tape</a></p>
							</div><!-- .footer-branding -->

					<nav class="jetpack-social-navigation jetpack-social-navigation-genericons" role="navigation" aria-label="Social Links Menu">
			<div class="menu-social-buttons-container"><ul id="menu-social-buttons-1" class="menu"><li class="facebook menu-item menu-item-type-custom menu-item-object-custom menu-item-7929"><a title="Facebook" href="https://www.facebook.com/thelastmixedtape" class="has-icon"><span class="screen-reader-text">Facebook</span></a></li>
<li class="twitter menu-item menu-item-type-custom menu-item-object-custom menu-item-7930"><a title="Twitter" href="https://twitter.com/TheLastMixTape" class="has-icon"><span class="screen-reader-text">Twitter</span></a></li>
<li class="instagram menu-item menu-item-type-custom menu-item-object-custom menu-item-7931"><a title="Instagram" href="http://instagram.com/thelastmixedtape" class="has-icon"><span class="screen-reader-text">Instagram</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-77931"><a title="Spotify" href="https://open.spotify.com/playlist/2gnAUvf2Rq6QqSnMvYdDHo" class="has-icon"><span class="screen-reader-text">Spotify</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23619"><a title="YouTube" href="https://www.youtube.com/c/StephenWhitethelastmixedtape" class="has-icon"><span class="screen-reader-text">YouTube</span></a></li>
</ul></div>		</nav><!-- .jetpack-social-navigation -->
				</div><!-- .footer-top -->

		
		<div class="footer-bottom footer-section th-uppercase th-flex th-flex-wrap th-items-center th-pb-sm th-px-base th-stack-full--sm">
						<nav class="site-navigation footer-navigation lg:th-w-6/12 th-w-full" aria-label="Footer Menu">
				<div class="menu-social-buttons-container"><ul id="footer-menu" class="menu"><li class="facebook menu-item menu-item-type-custom menu-item-object-custom menu-item-7929"><a href="https://www.facebook.com/thelastmixedtape">Facebook</a></li>
<li class="twitter menu-item menu-item-type-custom menu-item-object-custom menu-item-7930"><a href="https://twitter.com/TheLastMixTape">Twitter</a></li>
<li class="instagram menu-item menu-item-type-custom menu-item-object-custom menu-item-7931"><a href="http://instagram.com/thelastmixedtape">Instagram</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-77931"><a href="https://open.spotify.com/playlist/2gnAUvf2Rq6QqSnMvYdDHo">Spotify</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23619"><a href="https://www.youtube.com/c/StephenWhitethelastmixedtape">YouTube</a></li>
</ul></div>			</nav><!-- .footer-navigation -->
			
			<div class="site-info lg:th-w-6/12 th-w-full">
				<a></a>
				
							</div><!-- .site-info -->
		</div><!-- .footer-bottom -->
	</footer><!-- #colophon -->
</div><!-- #page -->

<!--  -->
<script src='//0.gravatar.com/js/gprofiles.js?ver=202008y'></script>
<script>
var WPGroHo = {"my_hash":""};
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-8c2bce3aca3fbac9ceddb3ac9c03d40e">
	</div>
	</div>
<script>
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/thelastmixedtapedotcom.wordpress.com\/public.api\/connect\/?action=request&domain=thelastmixedtape.com","logoutURL":"https:\/\/thelastmixedtapedotcom.wordpress.com\/wp-login.php?action=logout&_wpnonce=f61b4d244f","homeURL":"https:\/\/thelastmixedtape.com\/","postID":"78121","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1573483029j'></script>
			<script type="text/javascript">
			( function( $ ) {
				$( document.body ).on( 'post-load', function () {
					if ( typeof __ATA.insertInlineAds === 'function' ) {
						__ATA.insertInlineAds();
					}
				} );
			} )( jQuery );
			</script>
	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="63683355" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://thelastmixedtape.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="The Last Mixed Tape" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="b15486e7af" /><input type="hidden" name="_wp_http_referer" value="/2020/02/20/premiere-the-line-unveils-the-sprawling-abstraction-of-matter/" />		</form>

		<div class="arrow"></div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/thelastmixedtape.com\/2020\/02\/20\/premiere-the-line-unveils-the-sprawling-abstraction-of-matter\/":78121};
	</script>
							<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
			<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			jQuery( document.body ).on( 'post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
			<script id="tumblr-js" type="text/javascript" src="https://assets.tumblr.com/share-button.js"></script><script type="text/javascript">
			jQuery( document ).ready( function() {
				jQuery.getScript( 'https://platform.linkedin.com/in.js?async=true', function success() {
					IN.init();
				});
			});
			jQuery( document.body ).on( 'post-load', function() {
				if ( typeof IN != 'undefined' )
					IN.parse();
			});
			</script>					<script type="text/javascript">
				// Pinterest shared resources
				var s = document.createElement("script");
				s.type = "text/javascript";
				s.async = true;
				s.setAttribute('data-pin-hover', true);				s.src = window.location.protocol + "//assets.pinterest.com/js/pinit.js";
				var x = document.getElementsByTagName("script")[0];
				x.parentNode.insertBefore(s, x);
				// if 'Pin it' button has 'counts' make container wider
				jQuery(window).load( function(){ jQuery( 'li.share-pinterest a span:visible' ).closest( '.share-pinterest' ).width( '80px' ); } );
			</script>
		<link rel='stylesheet' id='all-css-0-3' href='https://s1.wp.com/_static/??-eJx9jtEOwiAMRX/ISjRx6IPxWzaohI1R0sKW/b0YnfFB99T23px7q+YEhmLGmFUKxfkoypV6dsgOukBmENVjTq0ZILQLlQyOvVVv684V3huRnfpKGgusYYySKIqfECZvkX4oW7hpmYpg+PywClvQ7K3DXCexTbVOIJFkeMlK8hJwC3cYkX01/qxP9jZeDyfdHPX50uj+AUN2fBA=?cssminify=yes' type='text/css' media='all' />
<script>
var comment_like_text = {"loading":"Loading..."};
</script>
<script>
var screenReaderText = {"expand":"Expand child menu","collapse":"Collapse child menu"};
</script>
<script>
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
</script>
<script>
var actionbardata = {"siteID":"63683355","siteName":"The Last Mixed Tape","siteURL":"https:\/\/thelastmixedtape.com","icon":"<img alt='' src='https:\/\/thelastmixedtapedotcom.files.wordpress.com\/2018\/08\/cropped-cropped-twitter_the_last_mixed_tape_01.jpg?w=50' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"premium\/aquene","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fthelastmixedtape.com%2F2020%2F02%2F20%2Fpremiere-the-line-unveils-the-sprawling-abstraction-of-matter%2F&signup_flow=account&domain=thelastmixedtape.com","themeURL":"https:\/\/wordpress.com\/theme\/aquene\/","xhrURL":"https:\/\/thelastmixedtape.com\/wp-admin\/admin-ajax.php","nonce":"bb321e97e3","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"f3a0c57b0e\" \/>","referer":"https:\/\/thelastmixedtape.com\/2020\/02\/20\/premiere-the-line-unveils-the-sprawling-abstraction-of-matter\/","canFollow":"1","feedID":"17654605","statusMessage":"","customizeLink":"https:\/\/thelastmixedtapedotcom.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fthelastmixedtapedotcom.wordpress.com%2F2020%2F02%2F20%2Fpremiere-the-line-unveils-the-sprawling-abstraction-of-matter%2F","postID":"78121","shortlink":"https:\/\/wp.me\/p4jcWT-kk1","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/thelastmixedtape.com\/78121","statsLink":"https:\/\/wordpress.com\/stats\/post\/78121\/thelastmixedtape.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Aquene","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/read\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 14,000 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fthelastmixedtape.com%2F2020%2F02%2F20%2Fpremiere-the-line-unveils-the-sprawling-abstraction-of-matter%2F&signup_flow=account&domain=thelastmixedtape.com\">Log in now.<\/a>","stats":"Stats"}};
</script>
<script>
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/thelastmixedtape.com\/wp-admin\/admin-ajax.php","nonce":"182644d811","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/thelastmixedtapedotcom.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fthelastmixedtape.com%2F2020%2F02%2F20%2Fpremiere-the-line-unveils-the-sprawling-abstraction-of-matter%2F","blog_id":"63683355","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=63683355&v=wpcom&tz=0&user_id=0&subd=thelastmixedtapedotcom","is_public":"1","reblog_enabled":""};
</script>
<script>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyVU+2SmzAMfKE6zh0Jyf3o9FE6xggi8FdtGZq3P3EHGZpSpvfL9kq71kq2HIPQ3hE4kl2SNQyoIfw+dOmbXIVsFsHkFl2SBntI8leGDDflagNxSUanTa45OAlhIjmAq32cQsGbe4PGHCy6Z+1FuMnGiIQEAmokdO18pSyL86W8XspTpZvm9XpRjX6Boj6eoIRTcykUnI6vb0UpK+OZ5BMlwVvdz1UgjDt+tLeWIfHpq5sMVjKNGOArpD+AfzlsMx8riO1neUwECkr3AoaJq312VPvRyTn8BG/1ebk3QjD3re7SDSynhggWs5WKB+dAqpSAPgRCrgzqGd9xPGLdThTIHPU9gjBqlAQ2GEXwhO/ozJblT3YhG6WhYpYAW0H9vywakQiiILRgcLdqVXNLRKWitCoxh3fCDxAjTv17YF9UoMi1/DXlNUkTejeRHrud7AgpeJdwADFwXX4DWU92Pf4UtvGOxxnv83JYZ209ZhV9TmAez3EB9hz2mCyQKA7HeZQ+2p386VeKxiiMMt1U5N+9rEz6Yb+/nK/Ha/FWFOfuHQsNtNE='></script>
<script type='text/javascript'>
( 'fetch' in window ) || document.write( '<script src="https://s0.wp.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?m=1573572739h&#038;ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://s1.wp.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?m=1540208548h&#038;ver=3.26.0-0"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://s1.wp.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?m=1550600082h&#038;ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://s2.wp.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?m=1540208548h&#038;ver=2.0.2"></scr' + 'ipt>' );
</script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20190321#ver=20190321' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?60" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'63683355','blog_tz':'0','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'63683355','v':'wpcom','tz':'0','user_id':'0','post':'78121','subd':'thelastmixedtapedotcom'}]);
_stq.push(['extra', {'crypt':'UE5tW3cvZGRWcHpNa3BISV1SLE92aHxYNlZZLSw2T2o/biYrPV1qN3dHMiVJLHx0RDJEYl9SU0hkMURNS1NHflZZWnprLStfYWNFJTIvTWxSXSwrQV1UfjVlQ0ZEU0NEbWpfNy49bXBOMHdDRi56Um5ONFlrMEgubFF6czh4JmItb1t3ZXwsLUZmRjB5cixrRkY0LkpCfC84V0txb2Izb3pLTC1vMkdvZWk5d1o1c3hWc3g/Nm18fnVZOUxqXyZwLnZybXkrdnY9T04tbXl0RHgwQkVHUWlBbnRwdHImeUpJdkd1c2RlbThtRGl2M3o4aE4wU250SFRkcnpaaCtweUd8fC5sNFRheFJRNnliWzdUbVhpOSUwbG8sW25QcyUyMVJKXVZufHdUYUxbNnFwTVFW'}]);
_stq.push([ 'clickTrackerInit', '63683355', '78121' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>
<!--
	generated 15 seconds ago
	generated in 0.256 seconds
	served from batcache in 0.001 seconds
	expires in 285 seconds
-->
