<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://thelastmixedtape.com/xmlrpc.php">
<title>TLMT’s The Week Gig Guide &#8211; The Last Mixed Tape</title>
<meta name='robots' content='max-image-preview:large' />
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="MUwCbXMmvaYIUk109BcGulKSNqPv7U2Gr6BnBZqnTq4" />
<meta name="p:domain_verify" content="90173a83a0fdc6c4d56076ba98c096be" />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//s.pubmine.com' />
<link rel='dns-prefetch' href='//x.bidswitch.net' />
<link rel='dns-prefetch' href='//static.criteo.net' />
<link rel='dns-prefetch' href='//ib.adnxs.com' />
<link rel='dns-prefetch' href='//aax.amazon-adsystem.com' />
<link rel='dns-prefetch' href='//bidder.criteo.com' />
<link rel='dns-prefetch' href='//cas.criteo.com' />
<link rel='dns-prefetch' href='//gum.criteo.com' />
<link rel='dns-prefetch' href='//ads.pubmatic.com' />
<link rel='dns-prefetch' href='//gads.pubmatic.com' />
<link rel='dns-prefetch' href='//tpc.googlesyndication.com' />
<link rel='dns-prefetch' href='//ad.doubleclick.net' />
<link rel='dns-prefetch' href='//googleads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//cdn.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.g.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.swid.switchadhub.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="The Last Mixed Tape &raquo; Feed" href="https://thelastmixedtape.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Last Mixed Tape &raquo; Comments Feed" href="https://thelastmixedtape.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Last Mixed Tape &raquo; TLMT’s The Week Gig Guide Comments Feed" href="https://thelastmixedtape.com/2022/09/19/tlmts-the-week-gig-guide-22/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/thelastmixedtape.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0.2"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-6622e6f79cf87b706b74ebda82245285' href='https://thelastmixedtape.com/_static/??-eJydVFFuwjAMvdBCxECIn2k/SDvADjCFxAqhaRzFyarefm6hiI5ROn4qu/F7sZ9f20ShMWQIWUZfrAskG0SNdQ1Jg4iqrfmMpHGUZYkg9h51RUIfQFdY8kITvTS3JLZwuodk5b44b2QPE97tk0qtpNx6eA6aD1DfhXrVck/CJmfGd7igfTFA8kiyBuMUeOgGGyWR4ZCEB6t0u6hdeIjms+v8GjOhqoxKV8rCWOqTsOeZGz0I/Q3BYCIxKdmz5JOkGs+ofvd9qRjeieWcVhQRsHe4ctTMaUvPE8w1DtdHDL195w162fMOIssOQTtOPnCnjGnlZ8cxaOhVBro7wxFytwZZoykdxrsK7jTR+5lkcJUq020OpF/cprQQIDkuob/DyWvYxuQdU/XPuUP0FCIjeoajdsqz+UO5judSNc7YbrEXKH9D4jTCLAl+82SMIiI9WvQNHJNR5uSvfwHpoBKY3hVd6IKdtbTzuB4t0iiZ+nEMDF2T57grfa/flpvN6nW93m5XP99POSg=' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='woocommerce-layout-inline-css'>

	.infinite-scroll .woocommerce-pagination {
		display: none;
	}
</style>
<link rel='stylesheet' id='only screen and (max-width: 768px)-css-bfccf8774d369ca0a07313a262c4df52' href='https://thelastmixedtape.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?m=1613517092' type='text/css' media='only screen and (max-width: 768px)' />
<style id='global-styles-inline-css'>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</style>
<style id='woocommerce-inline-inline-css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='dashicons-css'  href='https://thelastmixedtape.com/wp-includes/css/dashicons.min.css?ver=6.0.2' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='nikau-fonts-css'  href='https://fonts.googleapis.com/css?family=Noticia+Text%3A400%2C400italic%2C700%2C700italic%7CKanit%3A400%2C500%2C600%2C700&#038;subset=latin%2Clatin-ext' media='all' />
<link rel='stylesheet' id='wp-calypso-bridge-masterbar-css'  href='https://thelastmixedtape.com/wp-content/mu-plugins/wpcomsh/vendor/automattic/wc-calypso-bridge/store-on-wpcom/assets/css/masterbar.css?ver=1.9.3' media='all' />
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<script src='https://thelastmixedtape.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript'  src='https://thelastmixedtape.com/_static/??-eJyFjEEKhDAQBD9koosY8CC+RWYHHWPGmEw2+PuN6F1oui/Vlb0ihi19MdZryZEwnM8oR3OYBLUj1musslewsyBLLQu68mCyU7p+cSOwd7+Qt1r/CLPfg8CCYDG86aWIT2VJCji64WOazvRNa8wfucVHnQ=='></script>
<link rel="https://api.w.org/" href="https://thelastmixedtape.com/wp-json/" /><link rel="alternate" type="application/json" href="https://thelastmixedtape.com/wp-json/wp/v2/posts/93632" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thelastmixedtape.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://thelastmixedtape.com/wp-includes/wlwmanifest.xml" /> 

<link rel="canonical" href="https://thelastmixedtape.com/2022/09/19/tlmts-the-week-gig-guide-22/" />
<link rel='shortlink' href='https://wp.me/p4jcWT-omc' />
<link rel="alternate" type="application/json+oembed" href="https://thelastmixedtape.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthelastmixedtape.com%2F2022%2F09%2F19%2Ftlmts-the-week-gig-guide-22%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://thelastmixedtape.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthelastmixedtape.com%2F2022%2F09%2F19%2Ftlmts-the-week-gig-guide-22%2F&#038;format=xml" />
<style>img#wpstats{display:none}</style>
		<style type="text/css">
					#front-section-threecolumn .entry-summary {display: block;}
							#front-section-fourcolumn .entry-summary {display: block;}
			</style>
		<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	<meta name="description" content="TLMT’s live music gig guide for the next seven days." />
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>
	<!-- There is no amphtml version available for this URL. -->			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="TLMT’s The Week Gig Guide" />
<meta property="og:url" content="https://thelastmixedtape.com/2022/09/19/tlmts-the-week-gig-guide-22/" />
<meta property="og:description" content="TLMT’s live music gig guide for the next seven days." />
<meta property="article:published_time" content="2022-09-19T09:13:08+00:00" />
<meta property="article:modified_time" content="2022-09-19T09:13:08+00:00" />
<meta property="og:site_name" content="The Last Mixed Tape" />
<meta property="og:image" content="https://i0.wp.com/thelastmixedtape.com/wp-content/uploads/2022/09/clairo.jpg?fit=1200%2C898&#038;ssl=1" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="898" />
<meta property="og:image:alt" content="" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@TheLastMixTape" />
<meta name="twitter:site" content="@TheLastMixTape" />
<meta name="twitter:text:title" content="TLMT’s The Week Gig Guide" />
<meta name="twitter:image" content="https://i0.wp.com/thelastmixedtape.com/wp-content/uploads/2022/09/clairo.jpg?fit=1200%2C898&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
		<script type="text/javascript">
			var __ATA_PP = { pt: 1, ht: 1, tn: 'nikau', uloggedin: 0, amp: false, siteid: 63683355, consent: 0, ad: { label: { text: 'Advertisements' }, reportAd: { text: 'Report this ad' } } };
			var __ATA = __ATA || {};
			__ATA.cmd = __ATA.cmd || [];
			__ATA.criteo = __ATA.criteo || {};
			__ATA.criteo.cmd = __ATA.criteo.cmd || [];
		</script>
				<script type="text/javascript">
		(function(){var g=Date.now||function(){return+new Date};function h(a,b){a:{for(var c=a.length,d="string"==typeof a?a.split(""):a,e=0;e<c;e++)if(e in d&&b.call(void 0,d[e],e,a)){b=e;break a}b=-1}return 0>b?null:"string"==typeof a?a.charAt(b):a[b]};function k(a,b,c){c=null!=c?"="+encodeURIComponent(String(c)):"";if(b+=c){c=a.indexOf("#");0>c&&(c=a.length);var d=a.indexOf("?");if(0>d||d>c){d=c;var e=""}else e=a.substring(d+1,c);a=[a.substr(0,d),e,a.substr(c)];c=a[1];a[1]=b?c?c+"&"+b:b:c;a=a[0]+(a[1]?"?"+a[1]:"")+a[2]}return a};var l=0;function m(a,b){var c=document.createElement("script");c.src=a;c.onload=function(){b&&b(void 0)};c.onerror=function(){b&&b("error")};a=document.getElementsByTagName("head");var d;a&&0!==a.length?d=a[0]:d=document.documentElement;d.appendChild(c)}function n(a){var b=void 0===b?document.cookie:b;return(b=h(b.split("; "),function(c){return-1!=c.indexOf(a+"=")}))?b.split("=")[1]:""}function p(a){return"string"==typeof a&&0<a.length}
		function r(a,b,c){b=void 0===b?"":b;c=void 0===c?".":c;var d=[];Object.keys(a).forEach(function(e){var f=a[e],q=typeof f;"object"==q&&null!=f||"function"==q?d.push(r(f,b+e+c)):null!==f&&void 0!==f&&(e=encodeURIComponent(b+e),d.push(e+"="+encodeURIComponent(f)))});return d.filter(p).join("&")}function t(a,b){a||((window.__ATA||{}).config=b.c,m(b.url))}var u=Math.floor(1E13*Math.random()),v=window.__ATA||{};window.__ATA=v;window.__ATA.cmd=v.cmd||[];v.rid=u;v.createdAt=g();var w=window.__ATA||{},x="s.pubmine.com";
		w&&w.serverDomain&&(x=w.serverDomain);var y="//"+x+"/conf",z=window.top===window,A=window.__ATA_PP&&window.__ATA_PP.gdpr_applies,B="boolean"===typeof A?Number(A):null,C=window.__ATA_PP||null,D=z?document.referrer?document.referrer:null:null,E=z?window.location.href:document.referrer?document.referrer:null,F,G=n("__ATA_tuuid");F=G?G:null;var H=window.innerWidth+"x"+window.innerHeight,I=n("usprivacy"),J=r({gdpr:B,pp:C,rid:u,src:D,ref:E,tuuid:F,vp:H,us_privacy:I?I:null},"",".");
		(function(a){var b=void 0===b?"cb":b;l++;var c="callback__"+g().toString(36)+"_"+l.toString(36);a=k(a,b,c);window[c]=function(d){t(void 0,d)};m(a,function(d){d&&t(d)})})(y+"?"+J);}).call(this);
		</script>
		<link rel="icon" href="https://i0.wp.com/thelastmixedtape.com/wp-content/uploads/2018/08/cropped-cropped-twitter_the_last_mixed_tape_01.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/thelastmixedtape.com/wp-content/uploads/2018/08/cropped-cropped-twitter_the_last_mixed_tape_01.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/thelastmixedtape.com/wp-content/uploads/2018/08/cropped-cropped-twitter_the_last_mixed_tape_01.jpg?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/thelastmixedtape.com/wp-content/uploads/2018/08/cropped-cropped-twitter_the_last_mixed_tape_01.jpg?fit=270%2C270&#038;ssl=1" />
<!-- Jetpack Google Analytics -->
			<script type='text/javascript'>
				var _gaq = _gaq || [];
				_gaq.push(['_setAccount', 'UA-48107664-1']);
_gaq.push(['_trackPageview']);
				(function() {
					var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
					ga.src = ('https:' === document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
					var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
				})();
			</script>
			<!-- End Jetpack Google Analytics -->
</head>

<body class="post-template-default single single-post postid-93632 single-format-standard custom-background wp-embed-responsive theme-nikau woocommerce-no-js has-thumb custom-logo-on no-sidebar slider-on offcanvas-widgets-off big-thumb">

<header id="masthead" class="site-header cf" role="banner">
	<div class="site-header-content">
		<div id="site-branding">
							<p class="site-title"><a href="https://thelastmixedtape.com/" rel="home">The Last Mixed Tape</a></p>
			
			
			
			<button id="overlay-open" class="overlay-open overlay-btn"><span>Menu</span></button>

					<nav class="jetpack-social-navigation jetpack-social-navigation-genericons" aria-label="Social Links Menu">
			<div class="menu-social-buttons-container"><ul id="menu-social-buttons" class="menu"><li id="menu-item-7929" class="facebook menu-item menu-item-type-custom menu-item-object-custom menu-item-7929"><a href="https://www.facebook.com/thelastmixedtape"><span class="screen-reader-text">Facebook</span></a></li>
<li id="menu-item-7930" class="twitter menu-item menu-item-type-custom menu-item-object-custom menu-item-7930"><a href="https://twitter.com/TheLastMixTape"><span class="screen-reader-text">Twitter</span></a></li>
<li id="menu-item-7931" class="instagram menu-item menu-item-type-custom menu-item-object-custom menu-item-7931"><a href="http://instagram.com/thelastmixedtape"><span class="screen-reader-text">Instagram</span></a></li>
<li id="menu-item-77931" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-77931"><a href="https://open.spotify.com/playlist/2gnAUvf2Rq6QqSnMvYdDHo"><span class="screen-reader-text">Spotify</span></a></li>
<li id="menu-item-23619" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23619"><a href="https://www.youtube.com/c/StephenWhitethelastmixedtape"><span class="screen-reader-text">YouTube</span></a></li>
</ul></div>		</nav><!-- .jetpack-social-navigation -->
				</div><!-- end #site-branding -->
		<nav id="desktop-navigation" class="desktop-navigation cf" role="navigation">
			<ul id="menu-romero" class="menu"><li id="menu-item-17100" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-17100"><a href="https://thelastmixedtape.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-17097" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-17097"><a href="https://thelastmixedtape.com/category/listen-2/">New Music</a>
	<ul class="sub-menu">
		<li id="menu-item-17098" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17098"><a href="https://thelastmixedtape.com/category/listen-2/playlists/">Playlists</a></li>
		<li id="menu-item-17099" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17099"><a href="https://thelastmixedtape.com/category/listen-2/podcast-listen/">Podcast</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-17102" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-17102"><a href="https://thelastmixedtape.com/category/reviews/">Reviews</a>
<ul class="sub-menu">
	<li id="menu-item-17103" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17103"><a href="https://thelastmixedtape.com/category/reviews/album-reviews/">Album Reviews</a></li>
	<li id="menu-item-17105" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17105"><a href="https://thelastmixedtape.com/category/reviews/live-reviews/">Live Reviews</a></li>
</ul>
</li>
<li id="menu-item-17096" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17096"><a href="https://thelastmixedtape.com/category/interviews/">Interviews</a></li>
<li id="menu-item-17101" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17101"><a href="https://thelastmixedtape.com/category/photos/">Photos</a></li>
<li id="menu-item-86989" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-86989"><a href="https://thelastmixedtape.com/category/gig-guide/">Gig Guide</a></li>
<li id="menu-item-17093" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17093"><a href="https://thelastmixedtape.com/contact/">Contact</a></li>
<li id="menu-item-17094" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17094"><a href="https://thelastmixedtape.com/about/">About The Last Mixed Tape</a></li>
<li id="menu-item-89843" class="menu-item menu-item-type-post_type menu-item-object-product menu-item-has-children menu-item-89843"><a href="https://thelastmixedtape.com/product/the-sound-between-the-trees-paperback/">Store</a>
<ul class="sub-menu">
	<li id="menu-item-91558" class="menu-item menu-item-type-post_type menu-item-object-product menu-item-91558"><a href="https://thelastmixedtape.com/product/the-sound-between-the-trees-paperback/">The Sound Between The Trees – Paperback Signed</a></li>
	<li id="menu-item-91557" class="menu-item menu-item-type-post_type menu-item-object-product menu-item-91557"><a href="https://thelastmixedtape.com/product/the-sound-between-the-trees-hardback-signed/">The Sound Between The Trees – Hardback Signed</a></li>
</ul>
</li>
</ul>		</nav><!-- .main-navigation -->
		<button id="search-open" class="search-open search-btn"><span>Search</span></button>
			<div class="desktop-search">
				<form role="search" method="get" class="search-form" action="https://thelastmixedtape.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>			</div><!-- end .desktop-search -->
	</div><!-- .site-header-content -->

	<div class="sticky-header hidden" aria-hidden="true">
		<button id="overlay-open-sticky" class="overlay-open overlay-btn"><span>Menu</span></button>
		<button id="search-open-sticky" class="search-open search-btn"><span>Search</span></button>

					<p class="site-title"><a href="https://thelastmixedtape.com/" rel="home">The Last Mixed Tape</a></p>
		
				<nav class="jetpack-social-navigation jetpack-social-navigation-genericons" aria-label="Social Links Menu">
			<div class="menu-social-buttons-container"><ul id="menu-social-buttons-1" class="menu"><li class="facebook menu-item menu-item-type-custom menu-item-object-custom menu-item-7929"><a href="https://www.facebook.com/thelastmixedtape"><span class="screen-reader-text">Facebook</span></a></li>
<li class="twitter menu-item menu-item-type-custom menu-item-object-custom menu-item-7930"><a href="https://twitter.com/TheLastMixTape"><span class="screen-reader-text">Twitter</span></a></li>
<li class="instagram menu-item menu-item-type-custom menu-item-object-custom menu-item-7931"><a href="http://instagram.com/thelastmixedtape"><span class="screen-reader-text">Instagram</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-77931"><a href="https://open.spotify.com/playlist/2gnAUvf2Rq6QqSnMvYdDHo"><span class="screen-reader-text">Spotify</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23619"><a href="https://www.youtube.com/c/StephenWhitethelastmixedtape"><span class="screen-reader-text">YouTube</span></a></li>
</ul></div>		</nav><!-- .jetpack-social-navigation -->
			</div><!-- end .sticky-header -->

	<div class="inner-offcanvas-wrap">
		<div class="close-btn-wrap">
			<button id="overlay-close" class="overlay-btn"><span>Close</span></button>
		</div><!-- end .close-btn-wrap -->
		<div class="mobile-search">
			<form role="search" method="get" class="search-form" action="https://thelastmixedtape.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>		</div><!-- end .mobile-search -->

				<nav class="jetpack-social-navigation jetpack-social-navigation-genericons" aria-label="Social Links Menu">
			<div class="menu-social-buttons-container"><ul id="menu-social-buttons-2" class="menu"><li class="facebook menu-item menu-item-type-custom menu-item-object-custom menu-item-7929"><a href="https://www.facebook.com/thelastmixedtape"><span class="screen-reader-text">Facebook</span></a></li>
<li class="twitter menu-item menu-item-type-custom menu-item-object-custom menu-item-7930"><a href="https://twitter.com/TheLastMixTape"><span class="screen-reader-text">Twitter</span></a></li>
<li class="instagram menu-item menu-item-type-custom menu-item-object-custom menu-item-7931"><a href="http://instagram.com/thelastmixedtape"><span class="screen-reader-text">Instagram</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-77931"><a href="https://open.spotify.com/playlist/2gnAUvf2Rq6QqSnMvYdDHo"><span class="screen-reader-text">Spotify</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23619"><a href="https://www.youtube.com/c/StephenWhitethelastmixedtape"><span class="screen-reader-text">YouTube</span></a></li>
</ul></div>		</nav><!-- .jetpack-social-navigation -->
				<nav id="overlay-nav" class="main-nav cf" role="navigation">
		<ul id="menu-romero-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-17100"><a href="https://thelastmixedtape.com/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-17097"><a href="https://thelastmixedtape.com/category/listen-2/">New Music</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17098"><a href="https://thelastmixedtape.com/category/listen-2/playlists/">Playlists</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17099"><a href="https://thelastmixedtape.com/category/listen-2/podcast-listen/">Podcast</a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-17102"><a href="https://thelastmixedtape.com/category/reviews/">Reviews</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17103"><a href="https://thelastmixedtape.com/category/reviews/album-reviews/">Album Reviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17105"><a href="https://thelastmixedtape.com/category/reviews/live-reviews/">Live Reviews</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17096"><a href="https://thelastmixedtape.com/category/interviews/">Interviews</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17101"><a href="https://thelastmixedtape.com/category/photos/">Photos</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-86989"><a href="https://thelastmixedtape.com/category/gig-guide/">Gig Guide</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17093"><a href="https://thelastmixedtape.com/contact/">Contact</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17094"><a href="https://thelastmixedtape.com/about/">About The Last Mixed Tape</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-product menu-item-has-children menu-item-89843"><a href="https://thelastmixedtape.com/product/the-sound-between-the-trees-paperback/">Store</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-product menu-item-91558"><a href="https://thelastmixedtape.com/product/the-sound-between-the-trees-paperback/">The Sound Between The Trees – Paperback Signed</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-product menu-item-91557"><a href="https://thelastmixedtape.com/product/the-sound-between-the-trees-hardback-signed/">The Sound Between The Trees – Hardback Signed</a></li>
</ul>
</li>
</ul>		</nav><!-- .main-navigation -->

		
	</div><!-- end .desktop-offcanvas-wrap -->
</header><!-- end #masthead -->


<div id="singlepost-wrap" class="singlepost-wrap cf">

	
		
<article id="post-93632" class="post-93632 post type-post status-publish format-standard has-post-thumbnail hentry category-gig-guide category-news tag-dublin tag-live-music tag-music tag-music-news tag-news-2 tag-the-last-mixed-tape tag-tlmt">
	<header class="entry-header cf">
					<div class="entry-thumbnail">
				<a href="https://thelastmixedtape.com/2022/09/19/tlmts-the-week-gig-guide-22/"><img width="1440" height="580" src="https://i0.wp.com/thelastmixedtape.com/wp-content/uploads/2022/09/clairo.jpg?resize=1440%2C580&amp;ssl=1" class="attachment-nikau-bigthumb size-nikau-bigthumb wp-post-image jetpack-lazy-image" alt data-attachment-id="93633" data-permalink="https://thelastmixedtape.com/2022/09/19/tlmts-the-week-gig-guide-22/clairo/" data-orig-file="https://i0.wp.com/thelastmixedtape.com/wp-content/uploads/2022/09/clairo.jpg?fit=2048%2C1532&amp;ssl=1" data-orig-size="2048,1532" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="clairo" data-image-description data-image-caption data-medium-file="https://i0.wp.com/thelastmixedtape.com/wp-content/uploads/2022/09/clairo.jpg?fit=300%2C224&amp;ssl=1" data-large-file="https://i0.wp.com/thelastmixedtape.com/wp-content/uploads/2022/09/clairo.jpg?fit=950%2C711&amp;ssl=1" data-lazy-src="https://i0.wp.com/thelastmixedtape.com/wp-content/uploads/2022/09/clairo.jpg?resize=1440%2C580&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></a>
			</div><!-- end .entry-thumbnail -->
		
		<div class="title-wrap">
						<div class="entry-cats">
				<a href="https://thelastmixedtape.com/category/gig-guide/" rel="category tag">gig guide</a> <a href="https://thelastmixedtape.com/category/news/" rel="category tag">News</a>			</div><!-- end .entry-cats -->
						<h1 class="entry-title">TLMT’s The Week Gig Guide</h1>
						<div class="intro">
				<p>TLMT’s live music gig guide for the next seven days.</p>
			</div><!-- .intro -->
		
		</div><!-- end .title-wrap -->

		<div class="entry-meta cf">
			<div class="meta-columnone">
				<div class="author-pic">
					<img alt src="https://secure.gravatar.com/avatar/8c2bce3aca3fbac9ceddb3ac9c03d40e?s=100&#038;d=identicon&#038;r=g" class="avatar avatar-100 photo jetpack-lazy-image" height="100" width="100" data-lazy-srcset="https://secure.gravatar.com/avatar/8c2bce3aca3fbac9ceddb3ac9c03d40e?s=200&#038;d=identicon&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/8c2bce3aca3fbac9ceddb3ac9c03d40e?s=100&amp;is-pending-load=1#038;d=identicon&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-lazy-fallback="1" alt='' src='https://secure.gravatar.com/avatar/8c2bce3aca3fbac9ceddb3ac9c03d40e?s=100&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/8c2bce3aca3fbac9ceddb3ac9c03d40e?s=200&#038;d=identicon&#038;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' loading='lazy' /></noscript>				</div><!-- end .author-pic -->

				<div class="entry-author"> by <span class="author vcard"><a class="url fn n" href="https://thelastmixedtape.com/author/stephenwhite358/">Stephen White</a></span></div><div class="entry-date"><a href="https://thelastmixedtape.com/2022/09/19/tlmts-the-week-gig-guide-22/" rel="bookmark"><time class="entry-date published updated" datetime="2022-09-19T10:13:08+01:00">September 19, 2022</time></a></div>
			</div><!-- end .meta-columnone -->

			<div class="meta-columntwo">
								<div class="entry-comments-single">
					<span class="entry-comments"><a href="https://thelastmixedtape.com/2022/09/19/tlmts-the-week-gig-guide-22/?noamp=mobile#respond">Comments 0</a></span>				</div><!-- end .entry-comments -->
							</div><!-- end .meta-columntwo -->

			<div class="meta-columnthree">
							</div><!-- end .meta-columnthree -->
		</div><!-- end .entry-meta -->
	</header><!-- end .entry-header -->

	<div class="contentwrap">
		
		<div id="socialicons-sticky">
			<div id="entry-content" class="entry-content">
				
<div class="wp-block-cover alignfull" style="min-height:800px"><span aria-hidden="true" class="wp-block-cover__background has-background-dim-60 has-background-dim"></span><img data-attachment-id="93633" data-permalink="https://thelastmixedtape.com/2022/09/19/tlmts-the-week-gig-guide-22/clairo/" data-orig-file="https://i0.wp.com/thelastmixedtape.com/wp-content/uploads/2022/09/clairo.jpg?fit=2048%2C1532&amp;ssl=1" data-orig-size="2048,1532" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="clairo" data-image-description data-image-caption data-medium-file="https://i0.wp.com/thelastmixedtape.com/wp-content/uploads/2022/09/clairo.jpg?fit=300%2C224&amp;ssl=1" data-large-file="https://i0.wp.com/thelastmixedtape.com/wp-content/uploads/2022/09/clairo.jpg?fit=950%2C711&amp;ssl=1" width="950" height="711" class="wp-block-cover__image-background wp-image-93633 jetpack-lazy-image" alt src="https://i0.wp.com/thelastmixedtape.com/wp-content/uploads/2022/09/clairo.jpg?resize=950%2C711&#038;ssl=1" data-object-fit="cover" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/thelastmixedtape.com/wp-content/uploads/2022/09/clairo.jpg?w=2048&amp;ssl=1 2048w, https://i0.wp.com/thelastmixedtape.com/wp-content/uploads/2022/09/clairo.jpg?resize=300%2C224&amp;ssl=1 300w, https://i0.wp.com/thelastmixedtape.com/wp-content/uploads/2022/09/clairo.jpg?resize=1024%2C766&amp;ssl=1 1024w, https://i0.wp.com/thelastmixedtape.com/wp-content/uploads/2022/09/clairo.jpg?resize=150%2C112&amp;ssl=1 150w, https://i0.wp.com/thelastmixedtape.com/wp-content/uploads/2022/09/clairo.jpg?resize=768%2C575&amp;ssl=1 768w, https://i0.wp.com/thelastmixedtape.com/wp-content/uploads/2022/09/clairo.jpg?resize=1536%2C1149&amp;ssl=1 1536w, https://i0.wp.com/thelastmixedtape.com/wp-content/uploads/2022/09/clairo.jpg?resize=400%2C300&amp;ssl=1 400w, https://i0.wp.com/thelastmixedtape.com/wp-content/uploads/2022/09/clairo.jpg?resize=200%2C150&amp;ssl=1 200w, https://i0.wp.com/thelastmixedtape.com/wp-content/uploads/2022/09/clairo.jpg?resize=1200%2C898&amp;ssl=1 1200w, https://i0.wp.com/thelastmixedtape.com/wp-content/uploads/2022/09/clairo.jpg?resize=600%2C449&amp;ssl=1 600w, https://i0.wp.com/thelastmixedtape.com/wp-content/uploads/2022/09/clairo.jpg?w=1900&amp;ssl=1 1900w" data-lazy-sizes="(max-width: 950px) 100vw, 950px" data-lazy-src="https://i0.wp.com/thelastmixedtape.com/wp-content/uploads/2022/09/clairo.jpg?resize=950%2C711&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-lazy-fallback="1" data-attachment-id="93633" data-permalink="https://thelastmixedtape.com/2022/09/19/tlmts-the-week-gig-guide-22/clairo/" data-orig-file="https://i0.wp.com/thelastmixedtape.com/wp-content/uploads/2022/09/clairo.jpg?fit=2048%2C1532&amp;ssl=1" data-orig-size="2048,1532" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="clairo" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/thelastmixedtape.com/wp-content/uploads/2022/09/clairo.jpg?fit=300%2C224&amp;ssl=1" data-large-file="https://i0.wp.com/thelastmixedtape.com/wp-content/uploads/2022/09/clairo.jpg?fit=950%2C711&amp;ssl=1" loading="lazy" width="950" height="711" class="wp-block-cover__image-background wp-image-93633" alt="" src="https://i0.wp.com/thelastmixedtape.com/wp-content/uploads/2022/09/clairo.jpg?resize=950%2C711&#038;ssl=1" data-object-fit="cover" srcset="https://i0.wp.com/thelastmixedtape.com/wp-content/uploads/2022/09/clairo.jpg?w=2048&amp;ssl=1 2048w, https://i0.wp.com/thelastmixedtape.com/wp-content/uploads/2022/09/clairo.jpg?resize=300%2C224&amp;ssl=1 300w, https://i0.wp.com/thelastmixedtape.com/wp-content/uploads/2022/09/clairo.jpg?resize=1024%2C766&amp;ssl=1 1024w, https://i0.wp.com/thelastmixedtape.com/wp-content/uploads/2022/09/clairo.jpg?resize=150%2C112&amp;ssl=1 150w, https://i0.wp.com/thelastmixedtape.com/wp-content/uploads/2022/09/clairo.jpg?resize=768%2C575&amp;ssl=1 768w, https://i0.wp.com/thelastmixedtape.com/wp-content/uploads/2022/09/clairo.jpg?resize=1536%2C1149&amp;ssl=1 1536w, https://i0.wp.com/thelastmixedtape.com/wp-content/uploads/2022/09/clairo.jpg?resize=400%2C300&amp;ssl=1 400w, https://i0.wp.com/thelastmixedtape.com/wp-content/uploads/2022/09/clairo.jpg?resize=200%2C150&amp;ssl=1 200w, https://i0.wp.com/thelastmixedtape.com/wp-content/uploads/2022/09/clairo.jpg?resize=1200%2C898&amp;ssl=1 1200w, https://i0.wp.com/thelastmixedtape.com/wp-content/uploads/2022/09/clairo.jpg?resize=600%2C449&amp;ssl=1 600w, https://i0.wp.com/thelastmixedtape.com/wp-content/uploads/2022/09/clairo.jpg?w=1900&amp;ssl=1 1900w" sizes="(max-width: 950px) 100vw, 950px" data-recalc-dims="1"  /></noscript><div class="wp-block-cover__inner-container">
<h2 class="alignwide has-light-blue-color has-text-color" id="rag-n-bone-man" style="font-size:64px"><a href="https://mcd.ie/all-events/">Clairo</a></h2>



<h2 class="alignwide has-light-blue-color has-text-color" id="rag-n-bone-man" style="font-size:64px">3Olympia Theatre</h2>



<h2 class="alignwide has-light-blue-color has-text-color" id="rag-n-bone-man" style="font-size:64px">September 19th &amp; 20th</h2>



<p></p>



<div class="is-layout-flex wp-container-3 wp-block-columns alignwide">
<div class="is-layout-flow wp-block-column" style="flex-basis:55%">
<div style="height:330px" aria-hidden="true" class="wp-block-spacer"></div>
</div>



<div class="is-layout-flow wp-block-column"></div>
</div>
</div></div>



<div class="wp-block-cover alignfull" style="min-height:800px"><span aria-hidden="true" class="wp-block-cover__background has-background-dim-60 has-background-dim"></span><img data-attachment-id="93634" data-permalink="https://thelastmixedtape.com/2022/09/19/tlmts-the-week-gig-guide-22/black-crows/" data-orig-file="https://i0.wp.com/thelastmixedtape.com/wp-content/uploads/2022/09/black-crows.jpg?fit=2048%2C1152&amp;ssl=1" data-orig-size="2048,1152" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="black-crows" data-image-description data-image-caption data-medium-file="https://i0.wp.com/thelastmixedtape.com/wp-content/uploads/2022/09/black-crows.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i0.wp.com/thelastmixedtape.com/wp-content/uploads/2022/09/black-crows.jpg?fit=950%2C534&amp;ssl=1" width="950" height="534" class="wp-block-cover__image-background wp-image-93634 jetpack-lazy-image" alt src="https://i0.wp.com/thelastmixedtape.com/wp-content/uploads/2022/09/black-crows.jpg?resize=950%2C534&#038;ssl=1" data-object-fit="cover" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/thelastmixedtape.com/wp-content/uploads/2022/09/black-crows.jpg?w=2048&amp;ssl=1 2048w, https://i0.wp.com/thelastmixedtape.com/wp-content/uploads/2022/09/black-crows.jpg?resize=300%2C169&amp;ssl=1 300w, https://i0.wp.com/thelastmixedtape.com/wp-content/uploads/2022/09/black-crows.jpg?resize=1024%2C576&amp;ssl=1 1024w, https://i0.wp.com/thelastmixedtape.com/wp-content/uploads/2022/09/black-crows.jpg?resize=150%2C84&amp;ssl=1 150w, https://i0.wp.com/thelastmixedtape.com/wp-content/uploads/2022/09/black-crows.jpg?resize=768%2C432&amp;ssl=1 768w, https://i0.wp.com/thelastmixedtape.com/wp-content/uploads/2022/09/black-crows.jpg?resize=1536%2C864&amp;ssl=1 1536w, https://i0.wp.com/thelastmixedtape.com/wp-content/uploads/2022/09/black-crows.jpg?resize=1200%2C675&amp;ssl=1 1200w, https://i0.wp.com/thelastmixedtape.com/wp-content/uploads/2022/09/black-crows.jpg?resize=1260%2C709&amp;ssl=1 1260w, https://i0.wp.com/thelastmixedtape.com/wp-content/uploads/2022/09/black-crows.jpg?resize=800%2C450&amp;ssl=1 800w, https://i0.wp.com/thelastmixedtape.com/wp-content/uploads/2022/09/black-crows.jpg?resize=600%2C338&amp;ssl=1 600w, https://i0.wp.com/thelastmixedtape.com/wp-content/uploads/2022/09/black-crows.jpg?w=1900&amp;ssl=1 1900w" data-lazy-sizes="(max-width: 950px) 100vw, 950px" data-lazy-src="https://i0.wp.com/thelastmixedtape.com/wp-content/uploads/2022/09/black-crows.jpg?resize=950%2C534&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-lazy-fallback="1" data-attachment-id="93634" data-permalink="https://thelastmixedtape.com/2022/09/19/tlmts-the-week-gig-guide-22/black-crows/" data-orig-file="https://i0.wp.com/thelastmixedtape.com/wp-content/uploads/2022/09/black-crows.jpg?fit=2048%2C1152&amp;ssl=1" data-orig-size="2048,1152" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="black-crows" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/thelastmixedtape.com/wp-content/uploads/2022/09/black-crows.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i0.wp.com/thelastmixedtape.com/wp-content/uploads/2022/09/black-crows.jpg?fit=950%2C534&amp;ssl=1" loading="lazy" width="950" height="534" class="wp-block-cover__image-background wp-image-93634" alt="" src="https://i0.wp.com/thelastmixedtape.com/wp-content/uploads/2022/09/black-crows.jpg?resize=950%2C534&#038;ssl=1" data-object-fit="cover" srcset="https://i0.wp.com/thelastmixedtape.com/wp-content/uploads/2022/09/black-crows.jpg?w=2048&amp;ssl=1 2048w, https://i0.wp.com/thelastmixedtape.com/wp-content/uploads/2022/09/black-crows.jpg?resize=300%2C169&amp;ssl=1 300w, https://i0.wp.com/thelastmixedtape.com/wp-content/uploads/2022/09/black-crows.jpg?resize=1024%2C576&amp;ssl=1 1024w, https://i0.wp.com/thelastmixedtape.com/wp-content/uploads/2022/09/black-crows.jpg?resize=150%2C84&amp;ssl=1 150w, https://i0.wp.com/thelastmixedtape.com/wp-content/uploads/2022/09/black-crows.jpg?resize=768%2C432&amp;ssl=1 768w, https://i0.wp.com/thelastmixedtape.com/wp-content/uploads/2022/09/black-crows.jpg?resize=1536%2C864&amp;ssl=1 1536w, https://i0.wp.com/thelastmixedtape.com/wp-content/uploads/2022/09/black-crows.jpg?resize=1200%2C675&amp;ssl=1 1200w, https://i0.wp.com/thelastmixedtape.com/wp-content/uploads/2022/09/black-crows.jpg?resize=1260%2C709&amp;ssl=1 1260w, https://i0.wp.com/thelastmixedtape.com/wp-content/uploads/2022/09/black-crows.jpg?resize=800%2C450&amp;ssl=1 800w, https://i0.wp.com/thelastmixedtape.com/wp-content/uploads/2022/09/black-crows.jpg?resize=600%2C338&amp;ssl=1 600w, https://i0.wp.com/thelastmixedtape.com/wp-content/uploads/2022/09/black-crows.jpg?w=1900&amp;ssl=1 1900w" sizes="(max-width: 950px) 100vw, 950px" data-recalc-dims="1"  /></noscript><div class="wp-block-cover__inner-container">
<h2 class="alignwide has-light-blue-color has-text-color" id="rag-n-bone-man" style="font-size:64px"><a href="https://mcd.ie/all-events/">Black Crowes</a></h2>



<h2 class="alignwide has-light-blue-color has-text-color" id="rag-n-bone-man" style="font-size:64px">3Arena</h2>



<h2 class="alignwide has-light-blue-color has-text-color" id="rag-n-bone-man" style="font-size:64px">Wed September 21st </h2>



<div class="is-layout-flex wp-container-6 wp-block-columns alignwide">
<div class="is-layout-flow wp-block-column" style="flex-basis:55%">
<div style="height:330px" aria-hidden="true" class="wp-block-spacer"></div>
</div>



<div class="is-layout-flow wp-block-column"></div>
</div>
</div></div>



<div class="wp-block-cover alignfull" style="min-height:800px"><span aria-hidden="true" class="wp-block-cover__background has-background-dim-60 has-background-dim"></span><img data-attachment-id="93635" data-permalink="https://thelastmixedtape.com/2022/09/19/tlmts-the-week-gig-guide-22/the-lemonheads-1528109112-1x1780-1/" data-orig-file="https://i0.wp.com/thelastmixedtape.com/wp-content/uploads/2022/09/the-lemonheads-1528109112.-1x1780-1.jpg?fit=1780%2C989&amp;ssl=1" data-orig-size="1780,989" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="the-lemonheads-1528109112.-1&#215;1780-1" data-image-description data-image-caption data-medium-file="https://i0.wp.com/thelastmixedtape.com/wp-content/uploads/2022/09/the-lemonheads-1528109112.-1x1780-1.jpg?fit=300%2C167&amp;ssl=1" data-large-file="https://i0.wp.com/thelastmixedtape.com/wp-content/uploads/2022/09/the-lemonheads-1528109112.-1x1780-1.jpg?fit=950%2C528&amp;ssl=1" width="950" height="528" class="wp-block-cover__image-background wp-image-93635 jetpack-lazy-image" alt src="https://i0.wp.com/thelastmixedtape.com/wp-content/uploads/2022/09/the-lemonheads-1528109112.-1x1780-1.jpg?resize=950%2C528&#038;ssl=1" data-object-fit="cover" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/thelastmixedtape.com/wp-content/uploads/2022/09/the-lemonheads-1528109112.-1x1780-1.jpg?w=1780&amp;ssl=1 1780w, https://i0.wp.com/thelastmixedtape.com/wp-content/uploads/2022/09/the-lemonheads-1528109112.-1x1780-1.jpg?resize=300%2C167&amp;ssl=1 300w, https://i0.wp.com/thelastmixedtape.com/wp-content/uploads/2022/09/the-lemonheads-1528109112.-1x1780-1.jpg?resize=1024%2C569&amp;ssl=1 1024w, https://i0.wp.com/thelastmixedtape.com/wp-content/uploads/2022/09/the-lemonheads-1528109112.-1x1780-1.jpg?resize=150%2C83&amp;ssl=1 150w, https://i0.wp.com/thelastmixedtape.com/wp-content/uploads/2022/09/the-lemonheads-1528109112.-1x1780-1.jpg?resize=768%2C427&amp;ssl=1 768w, https://i0.wp.com/thelastmixedtape.com/wp-content/uploads/2022/09/the-lemonheads-1528109112.-1x1780-1.jpg?resize=1536%2C853&amp;ssl=1 1536w, https://i0.wp.com/thelastmixedtape.com/wp-content/uploads/2022/09/the-lemonheads-1528109112.-1x1780-1.jpg?resize=1200%2C667&amp;ssl=1 1200w, https://i0.wp.com/thelastmixedtape.com/wp-content/uploads/2022/09/the-lemonheads-1528109112.-1x1780-1.jpg?resize=600%2C333&amp;ssl=1 600w" data-lazy-sizes="(max-width: 950px) 100vw, 950px" data-lazy-src="https://i0.wp.com/thelastmixedtape.com/wp-content/uploads/2022/09/the-lemonheads-1528109112.-1x1780-1.jpg?resize=950%2C528&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-lazy-fallback="1" data-attachment-id="93635" data-permalink="https://thelastmixedtape.com/2022/09/19/tlmts-the-week-gig-guide-22/the-lemonheads-1528109112-1x1780-1/" data-orig-file="https://i0.wp.com/thelastmixedtape.com/wp-content/uploads/2022/09/the-lemonheads-1528109112.-1x1780-1.jpg?fit=1780%2C989&amp;ssl=1" data-orig-size="1780,989" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="the-lemonheads-1528109112.-1&#215;1780-1" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/thelastmixedtape.com/wp-content/uploads/2022/09/the-lemonheads-1528109112.-1x1780-1.jpg?fit=300%2C167&amp;ssl=1" data-large-file="https://i0.wp.com/thelastmixedtape.com/wp-content/uploads/2022/09/the-lemonheads-1528109112.-1x1780-1.jpg?fit=950%2C528&amp;ssl=1" loading="lazy" width="950" height="528" class="wp-block-cover__image-background wp-image-93635" alt="" src="https://i0.wp.com/thelastmixedtape.com/wp-content/uploads/2022/09/the-lemonheads-1528109112.-1x1780-1.jpg?resize=950%2C528&#038;ssl=1" data-object-fit="cover" srcset="https://i0.wp.com/thelastmixedtape.com/wp-content/uploads/2022/09/the-lemonheads-1528109112.-1x1780-1.jpg?w=1780&amp;ssl=1 1780w, https://i0.wp.com/thelastmixedtape.com/wp-content/uploads/2022/09/the-lemonheads-1528109112.-1x1780-1.jpg?resize=300%2C167&amp;ssl=1 300w, https://i0.wp.com/thelastmixedtape.com/wp-content/uploads/2022/09/the-lemonheads-1528109112.-1x1780-1.jpg?resize=1024%2C569&amp;ssl=1 1024w, https://i0.wp.com/thelastmixedtape.com/wp-content/uploads/2022/09/the-lemonheads-1528109112.-1x1780-1.jpg?resize=150%2C83&amp;ssl=1 150w, https://i0.wp.com/thelastmixedtape.com/wp-content/uploads/2022/09/the-lemonheads-1528109112.-1x1780-1.jpg?resize=768%2C427&amp;ssl=1 768w, https://i0.wp.com/thelastmixedtape.com/wp-content/uploads/2022/09/the-lemonheads-1528109112.-1x1780-1.jpg?resize=1536%2C853&amp;ssl=1 1536w, https://i0.wp.com/thelastmixedtape.com/wp-content/uploads/2022/09/the-lemonheads-1528109112.-1x1780-1.jpg?resize=1200%2C667&amp;ssl=1 1200w, https://i0.wp.com/thelastmixedtape.com/wp-content/uploads/2022/09/the-lemonheads-1528109112.-1x1780-1.jpg?resize=600%2C333&amp;ssl=1 600w" sizes="(max-width: 950px) 100vw, 950px" data-recalc-dims="1"  /></noscript><div class="wp-block-cover__inner-container">
<h2 class="alignwide has-light-blue-color has-text-color" id="rag-n-bone-man" style="font-size:64px"><a href="https://mcd.ie/all-events/">The Lemonheads</a></h2>



<h2 class="alignwide has-light-blue-color has-text-color" id="rag-n-bone-man" style="font-size:64px">Opium Live</h2>



<h2 class="alignwide has-light-blue-color has-text-color" id="rag-n-bone-man" style="font-size:64px">Thurs September 22nd </h2>



<div class="is-layout-flex wp-container-9 wp-block-columns alignwide">
<div class="is-layout-flow wp-block-column" style="flex-basis:55%">
<div style="height:330px" aria-hidden="true" class="wp-block-spacer"></div>
</div>



<div class="is-layout-flow wp-block-column"></div>
</div>
</div></div>



<div class="wp-block-cover alignfull" style="min-height:800px"><span aria-hidden="true" class="wp-block-cover__background has-background-dim-60 has-background-dim"></span><img data-attachment-id="93636" data-permalink="https://thelastmixedtape.com/2022/09/19/tlmts-the-week-gig-guide-22/stranglers/" data-orig-file="https://i0.wp.com/thelastmixedtape.com/wp-content/uploads/2022/09/stranglers.jpg?fit=2048%2C1152&amp;ssl=1" data-orig-size="2048,1152" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="stranglers" data-image-description data-image-caption data-medium-file="https://i0.wp.com/thelastmixedtape.com/wp-content/uploads/2022/09/stranglers.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i0.wp.com/thelastmixedtape.com/wp-content/uploads/2022/09/stranglers.jpg?fit=950%2C534&amp;ssl=1" width="950" height="534" class="wp-block-cover__image-background wp-image-93636 jetpack-lazy-image" alt src="https://i0.wp.com/thelastmixedtape.com/wp-content/uploads/2022/09/stranglers.jpg?resize=950%2C534&#038;ssl=1" data-object-fit="cover" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/thelastmixedtape.com/wp-content/uploads/2022/09/stranglers.jpg?w=2048&amp;ssl=1 2048w, https://i0.wp.com/thelastmixedtape.com/wp-content/uploads/2022/09/stranglers.jpg?resize=300%2C169&amp;ssl=1 300w, https://i0.wp.com/thelastmixedtape.com/wp-content/uploads/2022/09/stranglers.jpg?resize=1024%2C576&amp;ssl=1 1024w, https://i0.wp.com/thelastmixedtape.com/wp-content/uploads/2022/09/stranglers.jpg?resize=150%2C84&amp;ssl=1 150w, https://i0.wp.com/thelastmixedtape.com/wp-content/uploads/2022/09/stranglers.jpg?resize=768%2C432&amp;ssl=1 768w, https://i0.wp.com/thelastmixedtape.com/wp-content/uploads/2022/09/stranglers.jpg?resize=1536%2C864&amp;ssl=1 1536w, https://i0.wp.com/thelastmixedtape.com/wp-content/uploads/2022/09/stranglers.jpg?resize=1200%2C675&amp;ssl=1 1200w, https://i0.wp.com/thelastmixedtape.com/wp-content/uploads/2022/09/stranglers.jpg?resize=1260%2C709&amp;ssl=1 1260w, https://i0.wp.com/thelastmixedtape.com/wp-content/uploads/2022/09/stranglers.jpg?resize=800%2C450&amp;ssl=1 800w, https://i0.wp.com/thelastmixedtape.com/wp-content/uploads/2022/09/stranglers.jpg?resize=600%2C338&amp;ssl=1 600w, https://i0.wp.com/thelastmixedtape.com/wp-content/uploads/2022/09/stranglers.jpg?w=1900&amp;ssl=1 1900w" data-lazy-sizes="(max-width: 950px) 100vw, 950px" data-lazy-src="https://i0.wp.com/thelastmixedtape.com/wp-content/uploads/2022/09/stranglers.jpg?resize=950%2C534&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-lazy-fallback="1" data-attachment-id="93636" data-permalink="https://thelastmixedtape.com/2022/09/19/tlmts-the-week-gig-guide-22/stranglers/" data-orig-file="https://i0.wp.com/thelastmixedtape.com/wp-content/uploads/2022/09/stranglers.jpg?fit=2048%2C1152&amp;ssl=1" data-orig-size="2048,1152" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="stranglers" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/thelastmixedtape.com/wp-content/uploads/2022/09/stranglers.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i0.wp.com/thelastmixedtape.com/wp-content/uploads/2022/09/stranglers.jpg?fit=950%2C534&amp;ssl=1" loading="lazy" width="950" height="534" class="wp-block-cover__image-background wp-image-93636" alt="" src="https://i0.wp.com/thelastmixedtape.com/wp-content/uploads/2022/09/stranglers.jpg?resize=950%2C534&#038;ssl=1" data-object-fit="cover" srcset="https://i0.wp.com/thelastmixedtape.com/wp-content/uploads/2022/09/stranglers.jpg?w=2048&amp;ssl=1 2048w, https://i0.wp.com/thelastmixedtape.com/wp-content/uploads/2022/09/stranglers.jpg?resize=300%2C169&amp;ssl=1 300w, https://i0.wp.com/thelastmixedtape.com/wp-content/uploads/2022/09/stranglers.jpg?resize=1024%2C576&amp;ssl=1 1024w, https://i0.wp.com/thelastmixedtape.com/wp-content/uploads/2022/09/stranglers.jpg?resize=150%2C84&amp;ssl=1 150w, https://i0.wp.com/thelastmixedtape.com/wp-content/uploads/2022/09/stranglers.jpg?resize=768%2C432&amp;ssl=1 768w, https://i0.wp.com/thelastmixedtape.com/wp-content/uploads/2022/09/stranglers.jpg?resize=1536%2C864&amp;ssl=1 1536w, https://i0.wp.com/thelastmixedtape.com/wp-content/uploads/2022/09/stranglers.jpg?resize=1200%2C675&amp;ssl=1 1200w, https://i0.wp.com/thelastmixedtape.com/wp-content/uploads/2022/09/stranglers.jpg?resize=1260%2C709&amp;ssl=1 1260w, https://i0.wp.com/thelastmixedtape.com/wp-content/uploads/2022/09/stranglers.jpg?resize=800%2C450&amp;ssl=1 800w, https://i0.wp.com/thelastmixedtape.com/wp-content/uploads/2022/09/stranglers.jpg?resize=600%2C338&amp;ssl=1 600w, https://i0.wp.com/thelastmixedtape.com/wp-content/uploads/2022/09/stranglers.jpg?w=1900&amp;ssl=1 1900w" sizes="(max-width: 950px) 100vw, 950px" data-recalc-dims="1"  /></noscript><div class="wp-block-cover__inner-container">
<h2 class="alignwide has-light-blue-color has-text-color" id="rag-n-bone-man" style="font-size:64px"><a href="https://mcd.ie/all-events/">The Stranglers</a></h2>



<h2 class="alignwide has-light-blue-color has-text-color" id="rag-n-bone-man" style="font-size:64px">3Olympia Theatre</h2>



<h2 class="alignwide has-light-blue-color has-text-color" id="rag-n-bone-man" style="font-size:64px">Fri September 23rd</h2>



<div class="is-layout-flex wp-container-12 wp-block-columns alignwide">
<div class="is-layout-flow wp-block-column" style="flex-basis:55%">
<div style="height:330px" aria-hidden="true" class="wp-block-spacer"></div>
</div>



<div class="is-layout-flow wp-block-column"></div>
</div>
</div></div>



<div class="wp-block-cover alignfull" style="min-height:800px"><span aria-hidden="true" class="wp-block-cover__background has-background-dim-60 has-background-dim"></span><img data-attachment-id="93642" data-permalink="https://thelastmixedtape.com/2022/09/19/tlmts-the-week-gig-guide-22/staff-party/" data-orig-file="https://i0.wp.com/thelastmixedtape.com/wp-content/uploads/2022/09/staff-party.jpg?fit=1600%2C1280&amp;ssl=1" data-orig-size="1600,1280" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="staff-party" data-image-description data-image-caption data-medium-file="https://i0.wp.com/thelastmixedtape.com/wp-content/uploads/2022/09/staff-party.jpg?fit=300%2C240&amp;ssl=1" data-large-file="https://i0.wp.com/thelastmixedtape.com/wp-content/uploads/2022/09/staff-party.jpg?fit=950%2C760&amp;ssl=1" width="950" height="760" class="wp-block-cover__image-background wp-image-93642 jetpack-lazy-image" alt src="https://i0.wp.com/thelastmixedtape.com/wp-content/uploads/2022/09/staff-party.jpg?resize=950%2C760&#038;ssl=1" data-object-fit="cover" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/thelastmixedtape.com/wp-content/uploads/2022/09/staff-party.jpg?w=1600&amp;ssl=1 1600w, https://i0.wp.com/thelastmixedtape.com/wp-content/uploads/2022/09/staff-party.jpg?resize=300%2C240&amp;ssl=1 300w, https://i0.wp.com/thelastmixedtape.com/wp-content/uploads/2022/09/staff-party.jpg?resize=1024%2C819&amp;ssl=1 1024w, https://i0.wp.com/thelastmixedtape.com/wp-content/uploads/2022/09/staff-party.jpg?resize=150%2C120&amp;ssl=1 150w, https://i0.wp.com/thelastmixedtape.com/wp-content/uploads/2022/09/staff-party.jpg?resize=768%2C614&amp;ssl=1 768w, https://i0.wp.com/thelastmixedtape.com/wp-content/uploads/2022/09/staff-party.jpg?resize=1536%2C1229&amp;ssl=1 1536w, https://i0.wp.com/thelastmixedtape.com/wp-content/uploads/2022/09/staff-party.jpg?resize=1200%2C960&amp;ssl=1 1200w, https://i0.wp.com/thelastmixedtape.com/wp-content/uploads/2022/09/staff-party.jpg?resize=600%2C480&amp;ssl=1 600w" data-lazy-sizes="(max-width: 950px) 100vw, 950px" data-lazy-src="https://i0.wp.com/thelastmixedtape.com/wp-content/uploads/2022/09/staff-party.jpg?resize=950%2C760&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-lazy-fallback="1" data-attachment-id="93642" data-permalink="https://thelastmixedtape.com/2022/09/19/tlmts-the-week-gig-guide-22/staff-party/" data-orig-file="https://i0.wp.com/thelastmixedtape.com/wp-content/uploads/2022/09/staff-party.jpg?fit=1600%2C1280&amp;ssl=1" data-orig-size="1600,1280" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="staff-party" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/thelastmixedtape.com/wp-content/uploads/2022/09/staff-party.jpg?fit=300%2C240&amp;ssl=1" data-large-file="https://i0.wp.com/thelastmixedtape.com/wp-content/uploads/2022/09/staff-party.jpg?fit=950%2C760&amp;ssl=1" loading="lazy" width="950" height="760" class="wp-block-cover__image-background wp-image-93642" alt="" src="https://i0.wp.com/thelastmixedtape.com/wp-content/uploads/2022/09/staff-party.jpg?resize=950%2C760&#038;ssl=1" data-object-fit="cover" srcset="https://i0.wp.com/thelastmixedtape.com/wp-content/uploads/2022/09/staff-party.jpg?w=1600&amp;ssl=1 1600w, https://i0.wp.com/thelastmixedtape.com/wp-content/uploads/2022/09/staff-party.jpg?resize=300%2C240&amp;ssl=1 300w, https://i0.wp.com/thelastmixedtape.com/wp-content/uploads/2022/09/staff-party.jpg?resize=1024%2C819&amp;ssl=1 1024w, https://i0.wp.com/thelastmixedtape.com/wp-content/uploads/2022/09/staff-party.jpg?resize=150%2C120&amp;ssl=1 150w, https://i0.wp.com/thelastmixedtape.com/wp-content/uploads/2022/09/staff-party.jpg?resize=768%2C614&amp;ssl=1 768w, https://i0.wp.com/thelastmixedtape.com/wp-content/uploads/2022/09/staff-party.jpg?resize=1536%2C1229&amp;ssl=1 1536w, https://i0.wp.com/thelastmixedtape.com/wp-content/uploads/2022/09/staff-party.jpg?resize=1200%2C960&amp;ssl=1 1200w, https://i0.wp.com/thelastmixedtape.com/wp-content/uploads/2022/09/staff-party.jpg?resize=600%2C480&amp;ssl=1 600w" sizes="(max-width: 950px) 100vw, 950px" data-recalc-dims="1"  /></noscript><div class="wp-block-cover__inner-container">
<h2 class="alignwide has-light-blue-color has-text-color" id="rag-n-bone-man" style="font-size:64px"><a href="https://www.thegrandsocial.ie/">Staff Party</a></h2>



<h2 class="alignwide has-light-blue-color has-text-color" id="rag-n-bone-man" style="font-size:64px">Grand Social</h2>



<h2 class="alignwide has-light-blue-color has-text-color" id="rag-n-bone-man" style="font-size:64px">Sat September 24th</h2>



<div class="is-layout-flex wp-container-15 wp-block-columns alignwide">
<div class="is-layout-flow wp-block-column" style="flex-basis:55%">
<div style="height:330px" aria-hidden="true" class="wp-block-spacer"></div>
</div>



<div class="is-layout-flow wp-block-column"></div>
</div>
</div></div>



<div class="wp-block-cover alignfull" style="min-height:800px"><span aria-hidden="true" class="wp-block-cover__background has-background-dim-60 has-background-dim"></span><img data-attachment-id="93638" data-permalink="https://thelastmixedtape.com/2022/09/19/tlmts-the-week-gig-guide-22/ajr/" data-orig-file="https://i0.wp.com/thelastmixedtape.com/wp-content/uploads/2022/09/AJR.jpg?fit=1920%2C1080&amp;ssl=1" data-orig-size="1920,1080" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="AJR" data-image-description data-image-caption data-medium-file="https://i0.wp.com/thelastmixedtape.com/wp-content/uploads/2022/09/AJR.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i0.wp.com/thelastmixedtape.com/wp-content/uploads/2022/09/AJR.jpg?fit=950%2C534&amp;ssl=1" width="950" height="534" class="wp-block-cover__image-background wp-image-93638 jetpack-lazy-image" alt src="https://i0.wp.com/thelastmixedtape.com/wp-content/uploads/2022/09/AJR.jpg?resize=950%2C534&#038;ssl=1" data-object-fit="cover" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/thelastmixedtape.com/wp-content/uploads/2022/09/AJR.jpg?w=1920&amp;ssl=1 1920w, https://i0.wp.com/thelastmixedtape.com/wp-content/uploads/2022/09/AJR.jpg?resize=300%2C169&amp;ssl=1 300w, https://i0.wp.com/thelastmixedtape.com/wp-content/uploads/2022/09/AJR.jpg?resize=1024%2C576&amp;ssl=1 1024w, https://i0.wp.com/thelastmixedtape.com/wp-content/uploads/2022/09/AJR.jpg?resize=150%2C84&amp;ssl=1 150w, https://i0.wp.com/thelastmixedtape.com/wp-content/uploads/2022/09/AJR.jpg?resize=768%2C432&amp;ssl=1 768w, https://i0.wp.com/thelastmixedtape.com/wp-content/uploads/2022/09/AJR.jpg?resize=1536%2C864&amp;ssl=1 1536w, https://i0.wp.com/thelastmixedtape.com/wp-content/uploads/2022/09/AJR.jpg?resize=1200%2C675&amp;ssl=1 1200w, https://i0.wp.com/thelastmixedtape.com/wp-content/uploads/2022/09/AJR.jpg?resize=1260%2C709&amp;ssl=1 1260w, https://i0.wp.com/thelastmixedtape.com/wp-content/uploads/2022/09/AJR.jpg?resize=800%2C450&amp;ssl=1 800w, https://i0.wp.com/thelastmixedtape.com/wp-content/uploads/2022/09/AJR.jpg?resize=600%2C338&amp;ssl=1 600w" data-lazy-sizes="(max-width: 950px) 100vw, 950px" data-lazy-src="https://i0.wp.com/thelastmixedtape.com/wp-content/uploads/2022/09/AJR.jpg?resize=950%2C534&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-lazy-fallback="1" data-attachment-id="93638" data-permalink="https://thelastmixedtape.com/2022/09/19/tlmts-the-week-gig-guide-22/ajr/" data-orig-file="https://i0.wp.com/thelastmixedtape.com/wp-content/uploads/2022/09/AJR.jpg?fit=1920%2C1080&amp;ssl=1" data-orig-size="1920,1080" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="AJR" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/thelastmixedtape.com/wp-content/uploads/2022/09/AJR.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i0.wp.com/thelastmixedtape.com/wp-content/uploads/2022/09/AJR.jpg?fit=950%2C534&amp;ssl=1" loading="lazy" width="950" height="534" class="wp-block-cover__image-background wp-image-93638" alt="" src="https://i0.wp.com/thelastmixedtape.com/wp-content/uploads/2022/09/AJR.jpg?resize=950%2C534&#038;ssl=1" data-object-fit="cover" srcset="https://i0.wp.com/thelastmixedtape.com/wp-content/uploads/2022/09/AJR.jpg?w=1920&amp;ssl=1 1920w, https://i0.wp.com/thelastmixedtape.com/wp-content/uploads/2022/09/AJR.jpg?resize=300%2C169&amp;ssl=1 300w, https://i0.wp.com/thelastmixedtape.com/wp-content/uploads/2022/09/AJR.jpg?resize=1024%2C576&amp;ssl=1 1024w, https://i0.wp.com/thelastmixedtape.com/wp-content/uploads/2022/09/AJR.jpg?resize=150%2C84&amp;ssl=1 150w, https://i0.wp.com/thelastmixedtape.com/wp-content/uploads/2022/09/AJR.jpg?resize=768%2C432&amp;ssl=1 768w, https://i0.wp.com/thelastmixedtape.com/wp-content/uploads/2022/09/AJR.jpg?resize=1536%2C864&amp;ssl=1 1536w, https://i0.wp.com/thelastmixedtape.com/wp-content/uploads/2022/09/AJR.jpg?resize=1200%2C675&amp;ssl=1 1200w, https://i0.wp.com/thelastmixedtape.com/wp-content/uploads/2022/09/AJR.jpg?resize=1260%2C709&amp;ssl=1 1260w, https://i0.wp.com/thelastmixedtape.com/wp-content/uploads/2022/09/AJR.jpg?resize=800%2C450&amp;ssl=1 800w, https://i0.wp.com/thelastmixedtape.com/wp-content/uploads/2022/09/AJR.jpg?resize=600%2C338&amp;ssl=1 600w" sizes="(max-width: 950px) 100vw, 950px" data-recalc-dims="1"  /></noscript><div class="wp-block-cover__inner-container">
<h2 class="alignwide has-light-blue-color has-text-color" id="rag-n-bone-man" style="font-size:64px"><a href="https://mcd.ie/all-events/">AJR</a></h2>



<h2 class="alignwide has-light-blue-color has-text-color" id="rag-n-bone-man" style="font-size:64px">3Olympia Theatre</h2>



<h2 class="alignwide has-light-blue-color has-text-color" id="rag-n-bone-man" style="font-size:64px">Sun September 25th</h2>



<div class="is-layout-flex wp-container-18 wp-block-columns alignwide">
<div class="is-layout-flow wp-block-column" style="flex-basis:55%">
<div style="height:330px" aria-hidden="true" class="wp-block-spacer"></div>
</div>



<div class="is-layout-flow wp-block-column"></div>
</div>
</div></div>



<div class="wp-block-cover alignfull" style="min-height:800px"><span aria-hidden="true" class="wp-block-cover__background has-background-dim-60 has-background-dim"></span><img data-attachment-id="93640" data-permalink="https://thelastmixedtape.com/2022/09/19/tlmts-the-week-gig-guide-22/65e0f521-cd29-4c0d-8aa3-2a4f7ee4b3c8_1551181_tablet_landscape_large_16_9/" data-orig-file="https://i0.wp.com/thelastmixedtape.com/wp-content/uploads/2022/09/65e0f521-cd29-4c0d-8aa3-2a4f7ee4b3c8_1551181_TABLET_LANDSCAPE_LARGE_16_9.jpg?fit=2048%2C1152&amp;ssl=1" data-orig-size="2048,1152" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="65e0f521-cd29-4c0d-8aa3-2a4f7ee4b3c8_1551181_TABLET_LANDSCAPE_LARGE_16_9" data-image-description data-image-caption data-medium-file="https://i0.wp.com/thelastmixedtape.com/wp-content/uploads/2022/09/65e0f521-cd29-4c0d-8aa3-2a4f7ee4b3c8_1551181_TABLET_LANDSCAPE_LARGE_16_9.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i0.wp.com/thelastmixedtape.com/wp-content/uploads/2022/09/65e0f521-cd29-4c0d-8aa3-2a4f7ee4b3c8_1551181_TABLET_LANDSCAPE_LARGE_16_9.jpg?fit=950%2C534&amp;ssl=1" width="950" height="534" class="wp-block-cover__image-background wp-image-93640 jetpack-lazy-image" alt src="https://i0.wp.com/thelastmixedtape.com/wp-content/uploads/2022/09/65e0f521-cd29-4c0d-8aa3-2a4f7ee4b3c8_1551181_TABLET_LANDSCAPE_LARGE_16_9.jpg?resize=950%2C534&#038;ssl=1" data-object-fit="cover" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/thelastmixedtape.com/wp-content/uploads/2022/09/65e0f521-cd29-4c0d-8aa3-2a4f7ee4b3c8_1551181_TABLET_LANDSCAPE_LARGE_16_9.jpg?w=2048&amp;ssl=1 2048w, https://i0.wp.com/thelastmixedtape.com/wp-content/uploads/2022/09/65e0f521-cd29-4c0d-8aa3-2a4f7ee4b3c8_1551181_TABLET_LANDSCAPE_LARGE_16_9.jpg?resize=300%2C169&amp;ssl=1 300w, https://i0.wp.com/thelastmixedtape.com/wp-content/uploads/2022/09/65e0f521-cd29-4c0d-8aa3-2a4f7ee4b3c8_1551181_TABLET_LANDSCAPE_LARGE_16_9.jpg?resize=1024%2C576&amp;ssl=1 1024w, https://i0.wp.com/thelastmixedtape.com/wp-content/uploads/2022/09/65e0f521-cd29-4c0d-8aa3-2a4f7ee4b3c8_1551181_TABLET_LANDSCAPE_LARGE_16_9.jpg?resize=150%2C84&amp;ssl=1 150w, https://i0.wp.com/thelastmixedtape.com/wp-content/uploads/2022/09/65e0f521-cd29-4c0d-8aa3-2a4f7ee4b3c8_1551181_TABLET_LANDSCAPE_LARGE_16_9.jpg?resize=768%2C432&amp;ssl=1 768w, https://i0.wp.com/thelastmixedtape.com/wp-content/uploads/2022/09/65e0f521-cd29-4c0d-8aa3-2a4f7ee4b3c8_1551181_TABLET_LANDSCAPE_LARGE_16_9.jpg?resize=1536%2C864&amp;ssl=1 1536w, https://i0.wp.com/thelastmixedtape.com/wp-content/uploads/2022/09/65e0f521-cd29-4c0d-8aa3-2a4f7ee4b3c8_1551181_TABLET_LANDSCAPE_LARGE_16_9.jpg?resize=1200%2C675&amp;ssl=1 1200w, https://i0.wp.com/thelastmixedtape.com/wp-content/uploads/2022/09/65e0f521-cd29-4c0d-8aa3-2a4f7ee4b3c8_1551181_TABLET_LANDSCAPE_LARGE_16_9.jpg?resize=1260%2C709&amp;ssl=1 1260w, https://i0.wp.com/thelastmixedtape.com/wp-content/uploads/2022/09/65e0f521-cd29-4c0d-8aa3-2a4f7ee4b3c8_1551181_TABLET_LANDSCAPE_LARGE_16_9.jpg?resize=800%2C450&amp;ssl=1 800w, https://i0.wp.com/thelastmixedtape.com/wp-content/uploads/2022/09/65e0f521-cd29-4c0d-8aa3-2a4f7ee4b3c8_1551181_TABLET_LANDSCAPE_LARGE_16_9.jpg?resize=600%2C338&amp;ssl=1 600w, https://i0.wp.com/thelastmixedtape.com/wp-content/uploads/2022/09/65e0f521-cd29-4c0d-8aa3-2a4f7ee4b3c8_1551181_TABLET_LANDSCAPE_LARGE_16_9.jpg?w=1900&amp;ssl=1 1900w" data-lazy-sizes="(max-width: 950px) 100vw, 950px" data-lazy-src="https://i0.wp.com/thelastmixedtape.com/wp-content/uploads/2022/09/65e0f521-cd29-4c0d-8aa3-2a4f7ee4b3c8_1551181_TABLET_LANDSCAPE_LARGE_16_9.jpg?resize=950%2C534&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-lazy-fallback="1" data-attachment-id="93640" data-permalink="https://thelastmixedtape.com/2022/09/19/tlmts-the-week-gig-guide-22/65e0f521-cd29-4c0d-8aa3-2a4f7ee4b3c8_1551181_tablet_landscape_large_16_9/" data-orig-file="https://i0.wp.com/thelastmixedtape.com/wp-content/uploads/2022/09/65e0f521-cd29-4c0d-8aa3-2a4f7ee4b3c8_1551181_TABLET_LANDSCAPE_LARGE_16_9.jpg?fit=2048%2C1152&amp;ssl=1" data-orig-size="2048,1152" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="65e0f521-cd29-4c0d-8aa3-2a4f7ee4b3c8_1551181_TABLET_LANDSCAPE_LARGE_16_9" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/thelastmixedtape.com/wp-content/uploads/2022/09/65e0f521-cd29-4c0d-8aa3-2a4f7ee4b3c8_1551181_TABLET_LANDSCAPE_LARGE_16_9.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i0.wp.com/thelastmixedtape.com/wp-content/uploads/2022/09/65e0f521-cd29-4c0d-8aa3-2a4f7ee4b3c8_1551181_TABLET_LANDSCAPE_LARGE_16_9.jpg?fit=950%2C534&amp;ssl=1" loading="lazy" width="950" height="534" class="wp-block-cover__image-background wp-image-93640" alt="" src="https://i0.wp.com/thelastmixedtape.com/wp-content/uploads/2022/09/65e0f521-cd29-4c0d-8aa3-2a4f7ee4b3c8_1551181_TABLET_LANDSCAPE_LARGE_16_9.jpg?resize=950%2C534&#038;ssl=1" data-object-fit="cover" srcset="https://i0.wp.com/thelastmixedtape.com/wp-content/uploads/2022/09/65e0f521-cd29-4c0d-8aa3-2a4f7ee4b3c8_1551181_TABLET_LANDSCAPE_LARGE_16_9.jpg?w=2048&amp;ssl=1 2048w, https://i0.wp.com/thelastmixedtape.com/wp-content/uploads/2022/09/65e0f521-cd29-4c0d-8aa3-2a4f7ee4b3c8_1551181_TABLET_LANDSCAPE_LARGE_16_9.jpg?resize=300%2C169&amp;ssl=1 300w, https://i0.wp.com/thelastmixedtape.com/wp-content/uploads/2022/09/65e0f521-cd29-4c0d-8aa3-2a4f7ee4b3c8_1551181_TABLET_LANDSCAPE_LARGE_16_9.jpg?resize=1024%2C576&amp;ssl=1 1024w, https://i0.wp.com/thelastmixedtape.com/wp-content/uploads/2022/09/65e0f521-cd29-4c0d-8aa3-2a4f7ee4b3c8_1551181_TABLET_LANDSCAPE_LARGE_16_9.jpg?resize=150%2C84&amp;ssl=1 150w, https://i0.wp.com/thelastmixedtape.com/wp-content/uploads/2022/09/65e0f521-cd29-4c0d-8aa3-2a4f7ee4b3c8_1551181_TABLET_LANDSCAPE_LARGE_16_9.jpg?resize=768%2C432&amp;ssl=1 768w, https://i0.wp.com/thelastmixedtape.com/wp-content/uploads/2022/09/65e0f521-cd29-4c0d-8aa3-2a4f7ee4b3c8_1551181_TABLET_LANDSCAPE_LARGE_16_9.jpg?resize=1536%2C864&amp;ssl=1 1536w, https://i0.wp.com/thelastmixedtape.com/wp-content/uploads/2022/09/65e0f521-cd29-4c0d-8aa3-2a4f7ee4b3c8_1551181_TABLET_LANDSCAPE_LARGE_16_9.jpg?resize=1200%2C675&amp;ssl=1 1200w, https://i0.wp.com/thelastmixedtape.com/wp-content/uploads/2022/09/65e0f521-cd29-4c0d-8aa3-2a4f7ee4b3c8_1551181_TABLET_LANDSCAPE_LARGE_16_9.jpg?resize=1260%2C709&amp;ssl=1 1260w, https://i0.wp.com/thelastmixedtape.com/wp-content/uploads/2022/09/65e0f521-cd29-4c0d-8aa3-2a4f7ee4b3c8_1551181_TABLET_LANDSCAPE_LARGE_16_9.jpg?resize=800%2C450&amp;ssl=1 800w, https://i0.wp.com/thelastmixedtape.com/wp-content/uploads/2022/09/65e0f521-cd29-4c0d-8aa3-2a4f7ee4b3c8_1551181_TABLET_LANDSCAPE_LARGE_16_9.jpg?resize=600%2C338&amp;ssl=1 600w, https://i0.wp.com/thelastmixedtape.com/wp-content/uploads/2022/09/65e0f521-cd29-4c0d-8aa3-2a4f7ee4b3c8_1551181_TABLET_LANDSCAPE_LARGE_16_9.jpg?w=1900&amp;ssl=1 1900w" sizes="(max-width: 950px) 100vw, 950px" data-recalc-dims="1"  /></noscript><div class="wp-block-cover__inner-container">
<h2 class="alignwide has-light-blue-color has-text-color" id="rag-n-bone-man" style="font-size:64px"><a href="https://mcd.ie/all-events/">Saba</a></h2>



<h2 class="alignwide has-light-blue-color has-text-color" id="rag-n-bone-man" style="font-size:64px">The Academy</h2>



<h2 class="alignwide has-light-blue-color has-text-color" id="rag-n-bone-man" style="font-size:64px">Sun September 25th</h2>



<div class="is-layout-flex wp-container-21 wp-block-columns alignwide">
<div class="is-layout-flow wp-block-column" style="flex-basis:55%">
<div style="height:330px" aria-hidden="true" class="wp-block-spacer"></div>
</div>



<div class="is-layout-flow wp-block-column"></div>
</div>
</div></div>


		<div class="aligncenter wpcnt">
			<div class="wpa">
				<span class="wpa-about">Advertisements</span>
				<div class="u inline">
								<div style="padding-bottom:15px;width:300px;height:250px;float:left;margin-right:5px;margin-top:0px;">
				<div id="atatags-1-632841a7eddac">
					<script type="text/javascript">
					__ATA.cmd.push(function() {
						__ATA.initSlot('atatags-1-632841a7eddac',  {
							collapseEmpty: 'before',
							sectionId: '636833556',
							location: 200,
							width: 300,
							height: 250
						});
					});
					</script>
				</div>
			</div>
				</div>
			</div>
		</div>		<div id="atatags-636833551-632841a7f196b"></div>
		
		<script>
			__ATA.cmd.push(function() {
				__ATA.initDynamicSlot({
					id: 'atatags-636833551-632841a7f196b',
					location: 120,
					formFactor: '001',
					label: {
						text: 'Advertisements',
					},
					creative: {
						reportAd: {
							text: 'Report this ad',
						},
						privacySettings: {
							text: 'Privacy settings',
						}
					}
				});
			});
		</script><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-93632" class="share-twitter sd-button share-icon no-text" href="https://thelastmixedtape.com/2022/09/19/tlmts-the-week-gig-guide-22/?share=twitter" target="_blank" title="Click to share on Twitter" ><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-93632" class="share-facebook sd-button share-icon no-text" href="https://thelastmixedtape.com/2022/09/19/tlmts-the-week-gig-guide-22/?share=facebook" target="_blank" title="Click to share on Facebook" ><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://thelastmixedtape.com/2022/09/19/tlmts-the-week-gig-guide-22/?share=tumblr" target="_blank" title="Click to share on Tumblr" ><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-93632" class="share-linkedin sd-button share-icon no-text" href="https://thelastmixedtape.com/2022/09/19/tlmts-the-week-gig-guide-22/?share=linkedin" target="_blank" title="Click to share on LinkedIn" ><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-93632" class="share-pinterest sd-button share-icon no-text" href="https://thelastmixedtape.com/2022/09/19/tlmts-the-week-gig-guide-22/?share=pinterest" target="_blank" title="Click to share on Pinterest" ><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://thelastmixedtape.com/2022/09/19/tlmts-the-week-gig-guide-22/?share=reddit" target="_blank" title="Click to share on Reddit" ><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://thelastmixedtape.com/2022/09/19/tlmts-the-week-gig-guide-22/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp" ><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-63683355-93632-632841a7f2092' data-src='https://widgets.wp.com/likes/#blog_id=63683355&amp;post_id=93632&amp;origin=thelastmixedtape.com&amp;obj_id=63683355-93632-632841a7f2092' data-name='like-post-frame-63683355-93632-632841a7f2092' data-title='Like or Reblog'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>							</div><!-- end .entry-content -->

			<footer class="entry-footer cf">
									<div class="entry-tags"><span>Tags</span><a href="https://thelastmixedtape.com/tag/dublin/" rel="tag">Dublin</a> &bull; <a href="https://thelastmixedtape.com/tag/live-music/" rel="tag">live music</a> &bull; <a href="https://thelastmixedtape.com/tag/music/" rel="tag">Music</a> &bull; <a href="https://thelastmixedtape.com/tag/music-news/" rel="tag">music news</a> &bull; <a href="https://thelastmixedtape.com/tag/news-2/" rel="tag">news</a> &bull; <a href="https://thelastmixedtape.com/tag/the-last-mixed-tape/" rel="tag">The Last Mixed Tape</a> &bull; <a href="https://thelastmixedtape.com/tag/tlmt/" rel="tag">TLMT</a></div>
								
<div class="authorbox cf">
	<div class="author-pic">
		<img alt src="https://secure.gravatar.com/avatar/8c2bce3aca3fbac9ceddb3ac9c03d40e?s=140&#038;d=identicon&#038;r=g" class="avatar avatar-140 photo jetpack-lazy-image" height="140" width="140" data-lazy-srcset="https://secure.gravatar.com/avatar/8c2bce3aca3fbac9ceddb3ac9c03d40e?s=280&#038;d=identicon&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/8c2bce3aca3fbac9ceddb3ac9c03d40e?s=140&amp;is-pending-load=1#038;d=identicon&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-lazy-fallback="1" alt='' src='https://secure.gravatar.com/avatar/8c2bce3aca3fbac9ceddb3ac9c03d40e?s=140&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/8c2bce3aca3fbac9ceddb3ac9c03d40e?s=280&#038;d=identicon&#038;r=g 2x' class='avatar avatar-140 photo' height='140' width='140' loading='lazy' /></noscript>	</div><!-- .author-pic -->
		<div class="author-heading">
			<h3 class="author-title"><span>About</span>
				<a href=https://thelastmixedtape.com/author/stephenwhite358/> Stephen White</a>			</h3>
		</div><!-- end .author-heading -->
			<p class="author-bio">The Last Mixed Tape: Irish-indie blog run by music critic Stephen White.</p>
				<div class="author-links">
								<a class="author-website" href=http://thelastmixedtape.com/> thelastmixedtape.com/ </a>			</div><!-- end .author-links -->
</div><!-- end .authorbox -->
			</footer><!-- end .entry-footer -->

			
<div id="comments" class="comments-area cf">
  <h2 class="comments-title">
    0 comments on &ldquo;<span>TLMT’s The Week Gig Guide</span>&rdquo;  </h2>

<div class="comments-content cf">

  
  
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2022/09/19/tlmts-the-week-gig-guide-22/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe
					title="Comment Form"
					src="https://jetpack.wordpress.com/jetpack-comment/?blogid=63683355&#038;postid=93632&#038;comment_registration=0&#038;require_name_email=0&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=identicon&#038;greeting=Leave+a+Reply&#038;jetpack_comments_nonce=7e52587059&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=11.4-a.3&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=10533672c1d0456d5322ad4d499e9634623a3e0b#parent=https%3A%2F%2Fthelastmixedtape.com%2F2022%2F09%2F19%2Ftlmts-the-week-gig-guide-22%2F"
											name="jetpack_remote_comment"
						style="width:100%; height: 430px; border:0;"
										class="jetpack_remote_comment"
					id="jetpack_remote_comment"
					sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"
				>
									</iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		
  </div><!-- end .comments-content -->
</div><!-- end #comments .comments-area -->

			
	<nav class="navigation post-navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://thelastmixedtape.com/2022/09/16/tlmts-the-week-featuring-new-music-by-kynsy-gilla-band-farah-elle-krea-more/" rel="prev"><span class="meta-nav">Previous Post</span> </a></div></div>
	</nav>
		</div><!-- end #socialicons-sticky -->
	</div><!-- end .content-wrap -->

</article><!-- end post -93632 -->

	
	
</div><!-- end .singlepost-wrap -->

	

<footer id="colophon" class="site-footer cf">
	<div class="footer-wrap">

					
	<p class="title-footer">The Last Mixed Tape</p>

<div class="footer-widgetarea-wrap cf">

		<aside id="footer-widgetarea-one" class="footer-widgetarea cf" role="complementary">
					<div id="atatags-636833553-632841a800673"></div>
		
		<script>
			__ATA.cmd.push(function() {
				__ATA.initDynamicSlot({
					id: 'atatags-636833553-632841a800673',
					location: 150,
					formFactor: '001',
					label: {
						text: 'Advertisements',
					},
					creative: {
						reportAd: {
							text: 'Report this ad',
						},
						privacySettings: {
							text: 'Privacy settings',
						}
					}
				});
			});
		</script>	</aside><!-- #footer-widgetarea-one -->
	
	
	
	
</div><!-- end .footer-widgetarea-wrap -->
	
			<nav class="jetpack-social-navigation jetpack-social-navigation-genericons" aria-label="Social Links Menu">
			<div class="menu-social-buttons-container"><ul id="menu-social-buttons-3" class="menu"><li class="facebook menu-item menu-item-type-custom menu-item-object-custom menu-item-7929"><a href="https://www.facebook.com/thelastmixedtape"><span class="screen-reader-text">Facebook</span></a></li>
<li class="twitter menu-item menu-item-type-custom menu-item-object-custom menu-item-7930"><a href="https://twitter.com/TheLastMixTape"><span class="screen-reader-text">Twitter</span></a></li>
<li class="instagram menu-item menu-item-type-custom menu-item-object-custom menu-item-7931"><a href="http://instagram.com/thelastmixedtape"><span class="screen-reader-text">Instagram</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-77931"><a href="https://open.spotify.com/playlist/2gnAUvf2Rq6QqSnMvYdDHo"><span class="screen-reader-text">Spotify</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23619"><a href="https://www.youtube.com/c/StephenWhitethelastmixedtape"><span class="screen-reader-text">YouTube</span></a></li>
</ul></div>		</nav><!-- .jetpack-social-navigation -->
		
	<div id="site-info" class="cf">
		<a></a>
		
			</div><!-- end #site-info -->

</div><!-- end .footer-wrap -->
</footer><!-- end #colophon -->

<!--  -->
<script defer id="bilmur" data-provider="wordpress.com" data-service="atomic"  src="https://s0.wp.com/wp-content/js/bilmur.min.js?m=202238"></script>
	<div style="display:none">
			<div class="grofile-hash-map-8c2bce3aca3fbac9ceddb3ac9c03d40e">
		</div>
		</div>
			<script type="text/javascript">
		(function () {
			var c = document.body.className;
			c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
			document.body.className = c;
		})();
	</script>
			<div id="jp-carousel-loading-overlay">
			<div id="jp-carousel-loading-wrapper">
				<span id="jp-carousel-library-loading">&nbsp;</span>
			</div>
		</div>
		<div class="jp-carousel-overlay" style="display: none;">

		<div class="jp-carousel-container">
			<!-- The Carousel Swiper -->
			<div
				class="jp-carousel-wrap swiper-container jp-carousel-swiper-container jp-carousel-transitions"
				itemscope
				itemtype="https://schema.org/ImageGallery">
				<div class="jp-carousel swiper-wrapper"></div>
				<div class="jp-swiper-button-prev swiper-button-prev">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskPrev" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="9" height="12">
							<path d="M16.2072 16.59L11.6496 12L16.2072 7.41L14.8041 6L8.8335 12L14.8041 18L16.2072 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskPrev)">
							<rect x="0.579102" width="23.8823" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
				<div class="jp-swiper-button-next swiper-button-next">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskNext" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="8" height="12">
							<path d="M8.59814 16.59L13.1557 12L8.59814 7.41L10.0012 6L15.9718 12L10.0012 18L8.59814 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskNext)">
							<rect x="0.34375" width="23.8822" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
			</div>
			<!-- The main close buton -->
			<div class="jp-carousel-close-hint">
				<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
					<mask id="maskClose" mask-type="alpha" maskUnits="userSpaceOnUse" x="5" y="5" width="15" height="14">
						<path d="M19.3166 6.41L17.9135 5L12.3509 10.59L6.78834 5L5.38525 6.41L10.9478 12L5.38525 17.59L6.78834 19L12.3509 13.41L17.9135 19L19.3166 17.59L13.754 12L19.3166 6.41Z" fill="white"/>
					</mask>
					<g mask="url(#maskClose)">
						<rect x="0.409668" width="23.8823" height="24" fill="#FFFFFF"/>
					</g>
				</svg>
			</div>
			<!-- Image info, comments and meta -->
			<div class="jp-carousel-info">
				<div class="jp-carousel-info-footer">
					<div class="jp-carousel-pagination-container">
						<div class="jp-swiper-pagination swiper-pagination"></div>
						<div class="jp-carousel-pagination"></div>
					</div>
					<div class="jp-carousel-photo-title-container">
						<h2 class="jp-carousel-photo-caption"></h2>
					</div>
					<div class="jp-carousel-photo-icons-container">
						<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-info" aria-label="Toggle photo metadata visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskInfo" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M12.7537 2C7.26076 2 2.80273 6.48 2.80273 12C2.80273 17.52 7.26076 22 12.7537 22C18.2466 22 22.7046 17.52 22.7046 12C22.7046 6.48 18.2466 2 12.7537 2ZM11.7586 7V9H13.7488V7H11.7586ZM11.7586 11V17H13.7488V11H11.7586ZM4.79292 12C4.79292 16.41 8.36531 20 12.7537 20C17.142 20 20.7144 16.41 20.7144 12C20.7144 7.59 17.142 4 12.7537 4C8.36531 4 4.79292 7.59 4.79292 12Z" fill="white"/>
									</mask>
									<g mask="url(#maskInfo)">
										<rect x="0.8125" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
							</span>
						</a>
												<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-comments" aria-label="Toggle photo comments visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskComments" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M4.3271 2H20.2486C21.3432 2 22.2388 2.9 22.2388 4V16C22.2388 17.1 21.3432 18 20.2486 18H6.31729L2.33691 22V4C2.33691 2.9 3.2325 2 4.3271 2ZM6.31729 16H20.2486V4H4.3271V18L6.31729 16Z" fill="white"/>
									</mask>
									<g mask="url(#maskComments)">
										<rect x="0.34668" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>

								<span class="jp-carousel-has-comments-indicator" aria-label="This image has comments."></span>
							</span>
						</a>
											</div>
				</div>
				<div class="jp-carousel-info-extra">
					<div class="jp-carousel-info-content-wrapper">
						<div class="jp-carousel-photo-title-container">
							<h2 class="jp-carousel-photo-title"></h2>
						</div>
						<div class="jp-carousel-comments-wrapper">
															<div id="jp-carousel-comments-loading">
									<span>Loading Comments...</span>
								</div>
								<div class="jp-carousel-comments"></div>
								<div id="jp-carousel-comment-form-container">
									<span id="jp-carousel-comment-form-spinner">&nbsp;</span>
									<div id="jp-carousel-comment-post-results"></div>
																														<form id="jp-carousel-comment-form">
												<label for="jp-carousel-comment-form-comment-field" class="screen-reader-text">Write a Comment...</label>
												<textarea
													name="comment"
													class="jp-carousel-comment-form-field jp-carousel-comment-form-textarea"
													id="jp-carousel-comment-form-comment-field"
													placeholder="Write a Comment..."
												></textarea>
												<div id="jp-carousel-comment-form-submit-and-info-wrapper">
													<div id="jp-carousel-comment-form-commenting-as">
																													<fieldset>
																<label for="jp-carousel-comment-form-email-field">Email</label>
																<input type="text" name="email" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-email-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-author-field">Name</label>
																<input type="text" name="author" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-author-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-url-field">Website</label>
																<input type="text" name="url" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-url-field" />
															</fieldset>
																											</div>
													<input
														type="submit"
														name="submit"
														class="jp-carousel-comment-form-button"
														id="jp-carousel-comment-form-button-submit"
														value="Post Comment" />
												</div>
											</form>
																											</div>
													</div>
						<div class="jp-carousel-image-meta">
							<div class="jp-carousel-title-and-caption">
								<div class="jp-carousel-photo-info">
									<h3 class="jp-carousel-caption" itemprop="caption description"></h3>
								</div>

								<div class="jp-carousel-photo-description"></div>
							</div>
							<ul class="jp-carousel-image-exif" style="display: none;"></ul>
							<a class="jp-carousel-image-download" target="_blank" style="display: none;">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="mask0" mask-type="alpha" maskUnits="userSpaceOnUse" x="3" y="3" width="19" height="18">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M5.84615 5V19H19.7775V12H21.7677V19C21.7677 20.1 20.8721 21 19.7775 21H5.84615C4.74159 21 3.85596 20.1 3.85596 19V5C3.85596 3.9 4.74159 3 5.84615 3H12.8118V5H5.84615ZM14.802 5V3H21.7677V10H19.7775V6.41L9.99569 16.24L8.59261 14.83L18.3744 5H14.802Z" fill="white"/>
									</mask>
									<g mask="url(#mask0)">
										<rect x="0.870605" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
								<span class="jp-carousel-download-text"></span>
							</a>
							<div class="jp-carousel-image-map" style="display: none;"></div>
						</div>
					</div>
				</div>
			</div>
		</div>

		</div>
		
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/thelastmixedtape.com\/2022\/09\/19\/tlmts-the-week-gig-guide-22\/":93632};
	</script>
						<link rel='stylesheet' id='all-css-36c22db519b621594936e2559d982dc4' href='https://thelastmixedtape.com/_static/??-eJyVjFsKgCAQAC+UbWYEfURnMV3C8oXr4vUjqAP0O8NMy8KkWDFWyJ4PFwlOrFmbC0Ky7JHA6JKY0AM1l7GInaP12Buirv2oXyE+8Ay2sMpZyWFcpJpuzec0Gg==' type='text/css' media='all' />
<style id='core-block-supports-inline-css'>
.wp-block-columns.wp-container-3,.wp-block-columns.wp-container-6,.wp-block-columns.wp-container-9,.wp-block-columns.wp-container-12,.wp-block-columns.wp-container-15,.wp-block-columns.wp-container-18,.wp-block-columns.wp-container-21{flex-wrap:nowrap;}
</style>
<script id='wc-add-to-cart-js-extra'>
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/thelastmixedtape.com\/cart\/","is_cart":"","cart_redirect_after_add":"no"};
</script>
<script id='woocommerce-js-extra'>
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
</script>
<script type='text/javascript'  src='https://thelastmixedtape.com/_static/??-eJydTl0LwjAM/EO2UUHxRXz2B/gsXVs13drMJmX4751zoOAHKARyl9wd17XKUhKfBNqmHDExBC+tsTXsMVmoCjYO2hMJpXHpiEkHnnSvVktVQ7ZmcMgC4XFQJmE0gvTJ2RFZitFn68Ewe+GbPZyLzxc1ZBQcqR7obvulx/u0Qx5kDoxzSkhZk+XnkMC9kGr0PdJ39H+Rp/cYsonr2XKxmvcznV4BiS2c2Q=='></script>
<script id='wc-cart-fragments-js-extra'>
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_ede7930199b55e88e2312224d5a24af6","fragment_name":"wc_fragments_ede7930199b55e88e2312224d5a24af6","request_timeout":"5000"};
</script>
<script src='https://thelastmixedtape.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=6.9.2' id='wc-cart-fragments-js'></script>
<script id='wc-cart-fragments-js-after'>
		jQuery( 'body' ).bind( 'wc_fragments_refreshed', function() {
			var jetpackLazyImagesLoadEvent;
			try {
				jetpackLazyImagesLoadEvent = new Event( 'jetpack-lazy-images-load', {
					bubbles: true,
					cancelable: true
				} );
			} catch ( e ) {
				jetpackLazyImagesLoadEvent = document.createEvent( 'Event' )
				jetpackLazyImagesLoadEvent.initEvent( 'jetpack-lazy-images-load', true, true );
			}
			jQuery( 'body' ).get( 0 ).dispatchEvent( jetpackLazyImagesLoadEvent );
		} );
		
</script>
<script id='ppcp-smart-button-js-extra'>
var PayPalCommerceGateway = {"script_attributes":{"data-partner-attribution-id":"Woo_PPCP"},"data_client_id":{"set_attribute":false,"endpoint":"\/?wc-ajax=ppc-data-client-id","nonce":"d9b30818c3","user":0,"has_subscriptions":false},"redirect":"https:\/\/thelastmixedtape.com\/checkout\/","context":"mini-cart","ajax":{"change_cart":{"endpoint":"\/?wc-ajax=ppc-change-cart","nonce":"4261df8ca9"},"create_order":{"endpoint":"\/?wc-ajax=ppc-create-order","nonce":"2363168aec"},"approve_order":{"endpoint":"\/?wc-ajax=ppc-approve-order","nonce":"60244529a8"},"vault_paypal":{"endpoint":"\/?wc-ajax=ppc-vault-paypal","nonce":"337aa5579e"}},"enforce_vault":"","can_save_vault_token":"","is_free_trial_cart":"","vaulted_paypal_email":"","bn_codes":{"checkout":"Woo_PPCP","cart":"Woo_PPCP","mini-cart":"Woo_PPCP","product":"Woo_PPCP"},"payer":null,"button":{"wrapper":"#ppc-button-ppcp-gateway","mini_cart_wrapper":"#ppc-button-minicart","cancel_wrapper":"#ppcp-cancel","url":"https:\/\/www.paypal.com\/sdk\/js?client-id=AdaXsOb9aBYwOmNoequUQmsFp8BwcCe3w_qOlLkDziTa-DEggQTzxmsDFFL2RdQ1iHfSDGUNIJWRYBhx&currency=EUR&integration-date=2022-04-13&components=buttons,funding-eligibility&vault=false&commit=false&intent=capture&disable-funding=card&enable-funding=venmo,paylater","mini_cart_style":{"layout":"vertical","color":"gold","shape":"rect","label":"paypal","tagline":false,"height":35},"style":{"layout":"vertical","color":"gold","shape":"rect","label":"paypal","tagline":false}},"separate_buttons":{"card":{"id":"ppcp-card-button-gateway","wrapper":"#ppc-button-ppcp-card-button-gateway","style":{"shape":"rect"}}},"hosted_fields":{"wrapper":"#ppcp-hosted-fields","labels":{"credit_card_number":"","cvv":"","mm_yy":"MM\/YY","fields_not_valid":"Unfortunately, your credit card details are not valid.","card_not_supported":"Unfortunately, we do not support your credit card.","cardholder_name_required":"Cardholder's first and last name are required, please fill the checkout form required fields."},"valid_cards":[],"contingency":"SCA_WHEN_REQUIRED"},"messages":[],"labels":{"error":{"generic":"Something went wrong. Please try again or choose another payment source.","required":{"generic":"Required form fields are not filled.","field":"%s is a required field.","elements":{"terms":"Please read and accept the terms and conditions to proceed with your order."}}},"billing_field":"Billing %s","shipping_field":"Shipping %s"},"order_id":"0","single_product_buttons_enabled":"1","mini_cart_buttons_enabled":"1","basic_checkout_validation_enabled":"1"};
</script>
<script type='text/javascript'  src='https://thelastmixedtape.com/wp-content/plugins/woocommerce-paypal-payments/modules/ppcp-button/assets/js/button.js?m=1662020099'></script>
<script src='https://secure.gravatar.com/js/gprofiles.js?ver=202238' id='grofiles-cards-js'></script>
<script id='wpgroho-js-extra'>
var WPGroHo = {"my_hash":""};
</script>
<script id='nikau-script-js-extra'>
var screenReaderText = {"expand":"<span class=\"screen-reader-text\">expand child menu<\/span>","collapse":"<span class=\"screen-reader-text\">collapse child menu<\/span>"};
</script>
<script id='jetpack-lazy-images-js-extra'>
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
</script>
<script id='jetpack-carousel-js-extra'>
var jetpackSwiperLibraryPath = {"url":"https:\/\/thelastmixedtape.com\/wp-content\/plugins\/jetpack\/_inc\/build\/carousel\/swiper-bundle.min.js"};
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/thelastmixedtape.com\/wp-admin\/admin-ajax.php","nonce":"3083428a9a","display_exif":"1","display_comments":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"0","login_url":"https:\/\/thelastmixedtape.com\/wp-login.php?redirect_to=https%3A%2F%2Fthelastmixedtape.com%2F2022%2F09%2F19%2Ftlmts-the-week-gig-guide-22%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"]};
</script>
<script type='text/javascript'  src='https://thelastmixedtape.com/_static/??-eJytjsFOAzEMRH+I4EWIlThUfErlJu6udxNniZ2u4OuJSgtVDy0HTpY9M8+zLs5nMRKDJdaBRWEiW9DPkHKokRTWZSh5zI+TPqy/bhspNVF4xgqTwr6KN86iV75r6mluDyQhF8BqOaEZ+7PiIn5+OE44NHxgNeBGKkpHvMs7pXKg8v9vLg534FsWD7vKMUDkueXfK1UaUUJsxRLL3/MeS65K8afW+XADgzNrIvvGnBa3L0dXaJm3tHnq++fu9aXruy/I8bf8'></script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script src='https://thelastmixedtape.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=11.4-a.3' id='sharing-js-js'></script>
<script id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-tumblr' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-tumblr' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-linkedin' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-linkedin' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
						return false;
					}
				} );
			} )();
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=202238#ver=202238' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
			<div id="atatags-636833552-632841a801dd3"></div>
					<script type="text/javascript">
			var adNode       = document.getElementById( 'atatags-636833552-632841a801dd3' );
			var selector     = "body > :first-child";
			var relocateNode = document.querySelector( selector );
			relocateNode.parentNode.insertBefore( adNode, relocateNode );
			</script>
		<script>
			__ATA.cmd.push(function() {
				__ATA.initDynamicSlot({
					id: 'atatags-636833552-632841a801dd3',
					location: 110,
					formFactor: '002',
					label: {
						text: 'Advertisements',
					},
					creative: {
						reportAd: {
							text: 'Report this ad',
						},
						privacySettings: {
							text: 'Privacy settings',
						}
					}
				});
			});
		</script>
		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=63683355&postid=93632&comment_registration=0&require_name_email=0&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&jetpack_comments_nonce=7e52587059&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=11.4-a.3&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=10533672c1d0456d5322ad4d499e9634623a3e0b#parent=https%3A%2F%2Fthelastmixedtape.com%2F2022%2F09%2F19%2Ftlmts-the-week-gig-guide-22%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=63683355&postid=93632&comment_registration=0&require_name_email=0&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&jetpack_comments_nonce=7e52587059&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=11.4-a.3&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=10533672c1d0456d5322ad4d499e9634623a3e0b#parent=https%3A%2F%2Fthelastmixedtape.com%2F2022%2F09%2F19%2Ftlmts-the-week-gig-guide-22%2F";
					}
				};

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								frame.style.height = event.data + 'px';
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								frame.style.height = event.data + 'px';
							});
						}
					}
				})

			})();
		</script>

		<script src='https://stats.wp.com/e-202238.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:11.4-a.3',blog:'63683355',post:'93632',tz:'1',srv:'thelastmixedtape.com',hp:'atomic',ac:'2',amp:'0'} ]);
	_stq.push([ 'clickTrackerInit', '63683355', '93632' ]);
</script>

</body>
</html>
<!--
	generated 223 seconds ago
	generated in 0.406 seconds
	served from batcache in 0.001 seconds
	expires in 77 seconds
-->
