<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">

<title>TLMT’s Monthly Mixed-Tape Featuring Sinéad O&#8217;Brien, T.A. Narrative, Pillow Queens, Æ MAK, Nicetry, Lilla Vargen, Jafaris, Lyra &amp; more &#8211; The Last Mixed Tape</title>
<meta name="google-site-verification" content="MUwCbXMmvaYIUk109BcGulKSNqPv7U2Gr6BnBZqnTq4" />
<meta name="p:domain_verify" content="90173a83a0fdc6c4d56076ba98c096be" />

<!-- Async WordPress.com Remote Login -->
<script id="wpcom_remote_login_js">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</script>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//thelastmixedtapedotcom.wordpress.com' />
<link rel='dns-prefetch' href='//wordpress.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.pubmine.com' />
<link rel='dns-prefetch' href='//x.bidswitch.net' />
<link rel='dns-prefetch' href='//static.criteo.net' />
<link rel='dns-prefetch' href='//ib.adnxs.com' />
<link rel='dns-prefetch' href='//aax.amazon-adsystem.com' />
<link rel='dns-prefetch' href='//bidder.criteo.com' />
<link rel='dns-prefetch' href='//cas.criteo.com' />
<link rel='dns-prefetch' href='//gum.criteo.com' />
<link rel='dns-prefetch' href='//ads.pubmatic.com' />
<link rel='dns-prefetch' href='//gads.pubmatic.com' />
<link rel='dns-prefetch' href='//tpc.googlesyndication.com' />
<link rel='dns-prefetch' href='//ad.doubleclick.net' />
<link rel='dns-prefetch' href='//googleads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//cdn.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.g.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.swid.switchadhub.com' />
<link rel='dns-prefetch' href='//a.teads.tv' />
<link rel='dns-prefetch' href='//prebid.media.net' />
<link rel='dns-prefetch' href='//adserver-us.adtech.advertising.com' />
<link rel='dns-prefetch' href='//fastlane.rubiconproject.com' />
<link rel='dns-prefetch' href='//prebid-server.rubiconproject.com' />
<link rel='dns-prefetch' href='//hb-api.omnitagjs.com' />
<link rel='dns-prefetch' href='//mtrx.go.sonobi.com' />
<link rel='dns-prefetch' href='//apex.go.sonobi.com' />
<link rel='dns-prefetch' href='//u.openx.net' />
<link rel="alternate" type="application/rss+xml" title="The Last Mixed Tape &raquo; Feed" href="https://thelastmixedtape.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Last Mixed Tape &raquo; Comments Feed" href="https://thelastmixedtape.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Last Mixed Tape &raquo; TLMT’s Monthly Mixed-Tape Featuring Sinéad O&#8217;Brien, T.A. Narrative, Pillow Queens, Æ MAK, Nicetry, Lilla Vargen, Jafaris, Lyra &amp;&nbsp;more Comments Feed" href="https://thelastmixedtape.com/2020/09/29/tlmts-monthly-mixed-tape-featuring-sinead-obrien-t-a-narrative-pillow-queens-ae-mak-nicetry-lilla-vargen-jafaris-lyra-more/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s0.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1596548281h&ver=5.5-wpcom-48929"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJydkW1PAyEMgP+QXPE+ePrB+FsKNMjGmxS23L+XOzd32YwuhoSk5XlKKXDMQqdYKVYITWTfrIsMx6xTEBycp/kqGjTzA2w05ZO9iKkYNAzWJ4X+PhY/GkUSh/EG33Tk3Z4YdlQz6r1Yoxv8zNrWQ0XF9pNC8DLIQYJqzpulgVVXBcsMXGdPd5RZrc3tOKdWhS3O/LdEweqi5T90nU7aOPQFxnH9zomf1c3Ilsf3fMhYFyKQcUieQsd+075+W6lciFn0PbgWRH3v4jryt/D6+CSlnJ6nadx9Av1W2AQ=?cssminify=yes' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify {
	text-align:justify;
}
</style>
<style id='global-styles-inline-css'>
:root{--wp--preset--color--black:#000000;--wp--preset--color--cyan-bluish-gray:#abb8c3;--wp--preset--color--light-green-cyan:#7bdcb5;--wp--preset--color--luminous-vivid-amber:#fcb900;--wp--preset--color--luminous-vivid-orange:#ff6900;--wp--preset--color--pale-cyan-blue:#8ed1fc;--wp--preset--color--pale-pink:#f78da7;--wp--preset--color--vivid-cyan-blue:#0693e3;--wp--preset--color--vivid-green-cyan:#00d084;--wp--preset--color--vivid-purple:#9b51e0;--wp--preset--color--vivid-red:#cf2e2e;--wp--preset--color--white:#ffffff;--wp--preset--font-size--small:14.384;--wp--preset--font-size--normal:16;--wp--preset--font-size--medium:20.256;--wp--preset--font-size--large:25.632;--wp--preset--font-size--huge:32.432;--wp--preset--gradient--blush-bordeaux:linear-gradient(135deg,rgb(254,205,165) 0%,rgb(254,45,45) 50%,rgb(107,0,62) 100%);--wp--preset--gradient--blush-light-purple:linear-gradient(135deg,rgb(255,206,236) 0%,rgb(152,150,240) 100%);--wp--preset--gradient--cool-to-warm-spectrum:linear-gradient(135deg,rgb(74,234,220) 0%,rgb(151,120,209) 20%,rgb(207,42,186) 40%,rgb(238,44,130) 60%,rgb(251,105,98) 80%,rgb(254,248,76) 100%);--wp--preset--gradient--electric-grass:linear-gradient(135deg,rgb(202,248,128) 0%,rgb(113,206,126) 100%);--wp--preset--gradient--light-green-cyan-to-vivid-green-cyan:linear-gradient(135deg,rgb(122,220,180) 0%,rgb(0,208,130) 100%);--wp--preset--gradient--luminous-dusk:linear-gradient(135deg,rgb(255,203,112) 0%,rgb(199,81,192) 50%,rgb(65,88,208) 100%);--wp--preset--gradient--luminous-vivid-amber-to-luminous-vivid-orange:linear-gradient(135deg,rgba(252,185,0,1) 0%,rgba(255,105,0,1) 100%);--wp--preset--gradient--luminous-vivid-orange-to-vivid-red:linear-gradient(135deg,rgba(255,105,0,1) 0%,rgb(207,46,46) 100%);--wp--preset--gradient--midnight:linear-gradient(135deg,rgb(2,3,129) 0%,rgb(40,116,252) 100%);--wp--preset--gradient--pale-ocean:linear-gradient(135deg,rgb(255,245,203) 0%,rgb(182,227,212) 50%,rgb(51,167,181) 100%);--wp--preset--gradient--very-light-gray-to-cyan-bluish-gray:linear-gradient(135deg,rgb(238,238,238) 0%,rgb(169,184,195) 100%);--wp--preset--gradient--vivid-cyan-blue-to-vivid-purple:linear-gradient(135deg,rgba(6,147,227,1) 0%,rgb(155,81,224) 100%);}
</style>
<link rel='stylesheet' id='all-css-2-1' href='https://s0.wp.com/_static/??/wp-content/mu-plugins/comment-likes/css/comment-likes.css,/i/noticons/noticons.css?m=1436783281j&cssminify=yes' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='aquene-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lato%3A400%2C400i%2C700%2C700i%2C900%2C900i&#038;subset=latin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext&#038;display=swap' media='all' />
<link rel='stylesheet' id='all-css-4-1' href='https://s0.wp.com/wp-content/themes/premium/aquene/style.css?m=1597887426h&cssminify=yes' type='text/css' media='all' />
<style id='aquene-style-inline-css'>

					.post-navigation .nav-previous a:before { content: ""; background-image: url(https://thelastmixedtapedotcom.files.wordpress.com/2020/09/ailbhereddy_personalhistorycorey.jpg?w=980&h=460&crop=1); }
				
 { clip: rect(1px, 1px, 1px, 1px); height: 1px; position: absolute; overflow: hidden; width: 1px; }
.custom-background.custom-background-override #page { margin: 0 auto; }.custom-background.custom-background-override #sticky-header { left: 0; right: 0; }
</style>
<link rel='stylesheet' id='print-css-5-1' href='https://s0.wp.com/wp-content/themes/premium/aquene/assets/css/print-style.css?m=1588785649h&cssminify=yes' type='text/css' media='print' />
<link rel='stylesheet' id='all-css-6-1' href='https://s0.wp.com/_static/??-eJydkcFOQ0EIRX/IcdSkTV0Yv4VO6UgfDOODydO/l7ppTTev7i7ceyCBvPRUtDk2z/6Bgpb7jEJDMnwObJjBDN1ysXCghm/U6mCYH6P1kO/ni4pE3P7Ln9A7lOkGl5E6j0rN8kKHeoZce+pqocy/GdcgOMLViTAxLNlROoPjHQOOUHAfExLTFOJrPWlaCDgJHggSRXDF1oqaWAs4aftTpCMD3f7oCp1xz1pD1t/jXsoz9C5vz5vXze5pu9u+nH4AEtvP7w==?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='print-css-7-1' href='https://s0.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h&cssminify=yes' type='text/css' media='print' />
<link rel='stylesheet' id='all-css-8-1' href='https://s0.wp.com/wp-content/mu-plugins/actionbar/actionbar.css?m=1560469195h&cssminify=yes' type='text/css' media='all' />
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<link rel='stylesheet' id='all-css-10-1' href='https://s0.wp.com/_static/??-eJxti8sKgCAQAH8oW6KHdoi+xcTUWF1pjX4/OnSIOg0DM3BmYSgVmwrEQ2Q8XEgMmbiIFXXYgb3eQ3IPa8Ncwf/FZIJGgeToLZ+peBstg+/AIS0a72COU9OPUg69atV2AWWKN+I=?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript' src='https://s0.wp.com/_static/??/wp-includes/js/jquery/jquery.js,/wp-content/js/mobile-useragent-info.js?m=1558356653j'></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1530132353h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thelastmixedtapedotcom.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s0.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Review | &#8220;Personal History IS Ailbhe Reddy&#8221; Ailbhe Reddy &#8211; Personal&nbsp;History' href='https://thelastmixedtape.com/2020/09/27/review-personal-history-is-ailbhe-reddy-ailbhe-reddy-personal-history/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://thelastmixedtape.com/2020/09/29/tlmts-monthly-mixed-tape-featuring-sinead-obrien-t-a-narrative-pillow-queens-ae-mak-nicetry-lilla-vargen-jafaris-lyra-more/" />
<link rel='shortlink' href='https://wp.me/p4jcWT-l2c' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fthelastmixedtape.com%2F2020%2F09%2F29%2Ftlmts-monthly-mixed-tape-featuring-sinead-obrien-t-a-narrative-pillow-queens-ae-mak-nicetry-lilla-vargen-jafaris-lyra-more%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fthelastmixedtape.com%2F2020%2F09%2F29%2Ftlmts-monthly-mixed-tape-featuring-sinead-obrien-t-a-narrative-pillow-queens-ae-mak-nicetry-lilla-vargen-jafaris-lyra-more%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="TLMT’s Monthly Mixed-Tape Featuring Sinéad O&#8217;Brien, T.A. Narrative, Pillow Queens, Æ MAK, Nicetry, Lilla Vargen, Jafaris, Lyra &amp; more" />
<meta property="og:url" content="https://thelastmixedtape.com/2020/09/29/tlmts-monthly-mixed-tape-featuring-sinead-obrien-t-a-narrative-pillow-queens-ae-mak-nicetry-lilla-vargen-jafaris-lyra-more/" />
<meta property="og:description" content="Sinéad O&#039;Brien, T.A. Narrative, Lilla Vargen, Pillow Queens, Æ MAK, Nicetry, Jafaris, Lyra &amp; more all feature in TLMT&#039;s monthly Spotify playlist mixed-tape." />
<meta property="article:published_time" content="2020-09-29T15:10:27+00:00" />
<meta property="article:modified_time" content="2020-09-29T15:10:27+00:00" />
<meta property="og:site_name" content="The Last Mixed Tape" />
<meta property="og:image" content="https://thelastmixedtapedotcom.files.wordpress.com/2020/09/1.-lead-press-shot-1-e1601391391794.jpg?w=1200" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="927" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@TheLastMixTape" />
<meta name="twitter:site" content="@TheLastMixTape" />
<meta name="twitter:text:title" content="TLMT’s Monthly Mixed-Tape Featuring Sinéad O&#8217;Brien, T.A. Narrative, Pillow Queens, Æ MAK, Nicetry, Lilla Vargen, Jafaris, Lyra &amp;&nbsp;more" />
<meta name="twitter:image" content="https://thelastmixedtapedotcom.files.wordpress.com/2020/09/1.-lead-press-shot-1-e1601391391794.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />

<!-- End Jetpack Open Graph Tags -->
<link rel='openid.server' href='https://thelastmixedtape.com/?openidserver=1' />
<link rel='openid.delegate' href='https://thelastmixedtape.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://thelastmixedtape.com/osd.xml" title="The Last Mixed Tape" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="theme-color" content="#060608" />
<link rel="pingback" href="https://thelastmixedtape.com/xmlrpc.php"><meta name="application-name" content="The Last Mixed Tape" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://thelastmixedtape.com/feed/;icon-uri=https://thelastmixedtapedotcom.files.wordpress.com/2018/08/cropped-cropped-twitter_the_last_mixed_tape_01.jpg?w=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s0.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s0.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s0.wp.com/i/favicon.ico" /><meta name="description" content="Sinéad O&#039;Brien, T.A. Narrative, Lilla Vargen, Pillow Queens, Æ MAK, Nicetry, Jafaris, Lyra &amp; more all feature in TLMT&#039;s monthly Spotify playlist mixed-tape." />
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #060608; }
</style>
			<script type="text/javascript">
		function __ATA_CC() {var v = document.cookie.match('(^|;) ?personalized-ads-consent=([^;]*)(;|$)');return v ? 1 : 0;}
		var __ATA_PP = { pt: 1, ht: 1, tn: 'aquene', amp: false, siteid: 63683355, consent: __ATA_CC() };
		var __ATA = __ATA || {};
		__ATA.cmd = __ATA.cmd || [];
		__ATA.criteo = __ATA.criteo || {};
		__ATA.criteo.cmd = __ATA.criteo.cmd || [];
		</script>
		<script type="text/javascript">
		(function(){var g=Date.now||function(){return+new Date};function h(a,b){a:{for(var c=a.length,d="string"==typeof a?a.split(""):a,e=0;e<c;e++)if(e in d&&b.call(void 0,d[e],e,a)){b=e;break a}b=-1}return 0>b?null:"string"==typeof a?a.charAt(b):a[b]};function k(a,b,c){c=null!=c?"="+encodeURIComponent(String(c)):"";if(b+=c){c=a.indexOf("#");0>c&&(c=a.length);var d=a.indexOf("?");if(0>d||d>c){d=c;var e=""}else e=a.substring(d+1,c);a=[a.substr(0,d),e,a.substr(c)];c=a[1];a[1]=b?c?c+"&"+b:b:c;a=a[0]+(a[1]?"?"+a[1]:"")+a[2]}return a};var l=0;function m(a,b){var c=document.createElement("script");c.src=a;c.onload=function(){b&&b(void 0)};c.onerror=function(){b&&b("error")};a=document.getElementsByTagName("head");var d;a&&0!==a.length?d=a[0]:d=document.documentElement;d.appendChild(c)}function n(a){var b=void 0===b?document.cookie:b;return(b=h(b.split("; "),function(c){return-1!=c.indexOf(a+"=")}))?b.split("=")[1]:""}function p(a){return"string"==typeof a&&0<a.length}
		function r(a,b,c){b=void 0===b?"":b;c=void 0===c?".":c;var d=[];Object.keys(a).forEach(function(e){var f=a[e],q=typeof f;"object"==q&&null!=f||"function"==q?d.push(r(f,b+e+c)):null!==f&&void 0!==f&&(e=encodeURIComponent(b+e),d.push(e+"="+encodeURIComponent(f)))});return d.filter(p).join("&")}function t(a,b){a||((window.__ATA||{}).config=b.c,m(b.url))}var u=Math.floor(1E13*Math.random()),v=window.__ATA||{};window.__ATA=v;window.__ATA.cmd=v.cmd||[];v.rid=u;v.createdAt=g();var w=window.__ATA||{},x="s.pubmine.com";
		w&&w.serverDomain&&(x=w.serverDomain);var y="//"+x+"/conf",z=window.top===window,A=window.__ATA_PP&&window.__ATA_PP.gdpr_applies,B="boolean"===typeof A?Number(A):null,C=window.__ATA_PP||null,D=z?document.referrer?document.referrer:null:null,E=z?window.location.href:document.referrer?document.referrer:null,F,G=n("__ATA_tuuid");F=G?G:null;var H=window.innerWidth+"x"+window.innerHeight,I=n("usprivacy"),J=r({gdpr:B,pp:C,rid:u,src:D,ref:E,tuuid:F,vp:H,us_privacy:I?I:null},"",".");
		(function(a){var b=void 0===b?"cb":b;l++;var c="callback__"+g().toString(36)+"_"+l.toString(36);a=k(a,b,c);window[c]=function(d){t(void 0,d)};m(a,function(d){d&&t(d)})})(y+"?"+J);}).call(this);
		</script><link rel="amphtml" href="https://thelastmixedtape.com/2020/09/29/tlmts-monthly-mixed-tape-featuring-sinead-obrien-t-a-narrative-pillow-queens-ae-mak-nicetry-lilla-vargen-jafaris-lyra-more/amp/"><style type="text/css" id="custom-colors-css">.archive-grid .sticky .entry-footer{background-image:none}.hentry .entry-cats a{color:#000}.main-navigation ul ul a{color:#fff}body,.highlander-dark #respond label{color:#2b2b2b}#masthead .main-navigation ul li:hover>a,#masthead .main-navigation ul li.focus>a{color:#969696}#colophon,#colophon a:hover{color:#969696}#colophon a{color:#707070}#close-toggle-sidebar,#comments .bypostauthor>.comment-body .comment-author .fn,#comments .comment-metadata,#comments .reply a,#featured-content .hentry .footer-meta,#page #infinite-handle button,#respond .comment-notes,#respond .logged-in-as,#respond label,#secondary .widget.widget_archive li,#secondary .widget.widget_categories li,#secondary .widget.widget_recent_entries .post-date,#secondary .widget.wp_widget_tag_cloud a:hover,#secondary .widget_tag_cloud a:hover,#secondary a:hover,#sticky-header #gotop,.archive-grid .hentry .entry-footer,.author .page-header .page-title span,.entry-footer .edit-link a,.page-header,.page-links>a,.search .page-header .page-title span,.single .entry-footer .entry-author .author-link,.single .site-main .entry-footer .entry-tags a,.single .site-main .entry-header .entry-meta,.site-content .comment-navigation a,.site-content .post-navigation .nav-meta,.site-content .posts-navigation a,.wp-caption .wp-caption-text,button:hover,input[type=button]:hover,input[type=reset]:hover,input[type=submit]:hover{color:#6d6d6d}body.custom-background{background-color:#060608}h1,h2,h3,h4,h5,h6{color:#13293d}#masthead .site-title{color:#13293d}#colophon,.main-navigation ul ul{background-color:#13293d}.main-navigation ul ul:before{border-bottom-color:#13293d}#secondary .widget .widget-title{color:#13293d}.archive-grid .sticky:not(.has-post-thumbnail) .thumb-link{background-color:#13293d}.archive-grid .sticky:not(.has-post-thumbnail) .thumb-link{background-color:rgba(19,41,61,.2)}.archive-grid .sticky{background-color:#13293d}.archive-grid .sticky{background-color:rgba(19,41,61,.1)}#sticky-header .progress-bar,.hentry .entry-cats a{background-color:#1b98e0}#page blockquote{border-color:#1b98e0}.site-main .hentry-inner .entry-summary:after,a{color:#1275af}a:hover,a:focus,a:active{color:#1b98e0}</style>
<link rel="icon" href="https://thelastmixedtapedotcom.files.wordpress.com/2018/08/cropped-cropped-twitter_the_last_mixed_tape_01.jpg?w=32" sizes="32x32" />
<link rel="icon" href="https://thelastmixedtapedotcom.files.wordpress.com/2018/08/cropped-cropped-twitter_the_last_mixed_tape_01.jpg?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://thelastmixedtapedotcom.files.wordpress.com/2018/08/cropped-cropped-twitter_the_last_mixed_tape_01.jpg?w=180" />
<meta name="msapplication-TileImage" content="https://thelastmixedtapedotcom.files.wordpress.com/2018/08/cropped-cropped-twitter_the_last_mixed_tape_01.jpg?w=270" />
		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s0.wp.com/?custom-css=1&#038;csblog=4jcWT&#038;cscache=6&#038;csrev=83" />
		</head>

<body class="post-template-default single single-post postid-80860 single-format-standard custom-background wp-embed-responsive customizer-styles-applied active-sidebar highlander-enabled highlander-light custom-colors">
<div id="page" class="site container th-bg-white">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<div id="search-container" role="dialog" aria-hidden="true" class="site-search-container th-items-center th-justify-center th-text-md">
		
<form role="search" method="get" class="search-form" action="https://thelastmixedtape.com/">
	<label for="search-form-5f7358118ac92" class="th-block">
		<span class="screen-reader-text">Search for:</span>
		<input type="search" id="search-form-5f7358118ac92" class="search-field th-block th-w-full"
		placeholder="Search this website&hellip;"
		value="" name="s"
		title="Search for:" />
	</label>
	<button type="submit" class="submit clean-button th-flex th-items-center th-text-base">
		<svg class="svg-icon th-fill-current" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24" fill="none" stroke="currentColor" stroke-width="2" stroke-linecap="round" stroke-linejoin="round"><circle cx="11" cy="11" r="8"></circle><line x1="21" y1="21" x2="16.65" y2="16.65"></line></svg>		<span class="screen-reader-text">Search</span>
	</button>
</form><!-- .search-form -->

		<button type="button" id="close-search-container" class="close-site-search clean-button th-flex th-text-base" type="button">
			<svg class="svg-icon th-fill-current" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24" fill="none" stroke="currentColor" stroke-width="2" stroke-linecap="round" stroke-linejoin="round"><line x1="18" y1="6" x2="6" y2="18"></line><line x1="6" y1="6" x2="18" y2="18"></line></svg>			<span class="screen-reader-text">Close</span>
		</button>
	</div><!-- #search-container -->

	<div id="toggle-sidebar" class="toggle-sidebar th-bg-primary-base th-text-white" aria-hidden="true">
		<div class="inner-panel">
			<button id="close-toggle-sidebar" class="close-toggle-sidebar th-bg-primary-base th-text-secondary-base th-flex th-items-center th-justify-center th-w-full" type="button">
				<svg class="svg-icon th-fill-current" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24" fill="none" stroke="currentColor" stroke-width="2" stroke-linecap="round" stroke-linejoin="round"><line x1="18" y1="6" x2="6" y2="18"></line><line x1="6" y1="6" x2="18" y2="18"></line></svg>				Close Menu			</button><!-- .close-toggle-sidebar -->

			<nav id="mobile-navigation" class="site-navigation mobile-navigation th-uppercase" aria-label="Mobile Menu"></nav><!-- #mobile-navigation -->
		</div><!-- .inner-panel -->
	</div><!-- #toggle-sidebar -->

	<header id="masthead" class="site-header th-flex th-flex-wrap th-w-full sm:th-px-lg th-px-base md:th-pb-md th-pt-md th-bg-white">
		<div class="header-left-col md:th-w-9/12 th-w-full th-flex th-flex-wrap th-items-center">
			<div class="site-branding md:th-m-0 lg:th-pr-sm th-stack--sm th-w-full md:th-text-align-unset th-text-center">
									<p class="site-title th-font-bolder th-uppercase th-leading-xs th-text-2xl th-mb-0"><a href="https://thelastmixedtape.com/" rel="home">The Last Mixed Tape</a></p>
							</div><!-- .site-branding -->

			<nav id="site-navigation" class="site-navigation main-navigation lg:th-block th-hidden" aria-label="Primary Menu">
				<ul id="primary-menu" class="menu"><li id="menu-item-17100" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-17100"><a href="https://thelastmixedtape.com/category/news/">News</a></li>
<li id="menu-item-17102" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-17102"><a href="https://thelastmixedtape.com/category/reviews/">Reviews</a><span class="arrow-icon" aria-hidden="true"></span>
<ul class="sub-menu">
	<li id="menu-item-17103" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17103"><a href="https://thelastmixedtape.com/category/reviews/album-reviews/">Album Reviews</a></li>
	<li id="menu-item-17104" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17104"><a href="https://thelastmixedtape.com/category/reviews/ep-reviews/">EP Reviews</a></li>
	<li id="menu-item-17105" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17105"><a href="https://thelastmixedtape.com/category/reviews/live-reviews/">Live Reviews</a></li>
</ul>
</li>
<li id="menu-item-17096" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-17096"><a href="https://thelastmixedtape.com/category/interviews/">Interviews</a><span class="arrow-icon" aria-hidden="true"></span>
<ul class="sub-menu">
	<li id="menu-item-73499" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73499"><a href="https://thelastmixedtape.com/category/interviews/tlmt-talks/">TLMT Talks</a></li>
</ul>
</li>
<li id="menu-item-17097" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-17097"><a href="https://thelastmixedtape.com/category/listen-2/">Listen</a><span class="arrow-icon" aria-hidden="true"></span>
<ul class="sub-menu">
	<li id="menu-item-17106" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17106"><a href="https://thelastmixedtape.com/category/listen-2/the-mixed-tape/">The Mixed-Tape</a></li>
	<li id="menu-item-17098" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-17098"><a href="https://thelastmixedtape.com/category/listen-2/playlists/">Playlists</a></li>
	<li id="menu-item-21081" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21081"><a href="https://thelastmixedtape.com/category/listen-2/press-play-listen/">Press Play</a></li>
	<li id="menu-item-17099" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17099"><a href="https://thelastmixedtape.com/category/listen-2/podcast-listen/">Podcast</a></li>
</ul>
</li>
<li id="menu-item-17108" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-17108"><a href="https://thelastmixedtape.com/category/watch-2/">Watch</a><span class="arrow-icon" aria-hidden="true"></span>
<ul class="sub-menu">
	<li id="menu-item-17109" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17109"><a href="https://thelastmixedtape.com/category/watch-2/music-videos/">Music Videos</a></li>
	<li id="menu-item-17110" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17110"><a href="https://thelastmixedtape.com/category/watch-2/tlmt-out-of-tape/">TLMT: Out of Tape</a></li>
</ul>
</li>
<li id="menu-item-17107" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17107"><a href="https://thelastmixedtape.com/category/this-weekend/">Gigs</a></li>
<li id="menu-item-17101" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17101"><a href="https://thelastmixedtape.com/category/photos/">Photos</a></li>
<li id="menu-item-17093" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-17093"><a href="https://thelastmixedtape.com/contact/">Contact</a><span class="arrow-icon" aria-hidden="true"></span>
<ul class="sub-menu">
	<li id="menu-item-17094" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17094"><a href="https://thelastmixedtape.com/about/">About TLMT</a></li>
</ul>
</li>
</ul>			</nav><!-- #site-navigation -->
		</div><!-- .header-left-col -->

		<div class="header-right-col md:th-w-3/12 th-w-full th-flex md:th-justify-end md:th-items-center md:th-mt-0 th-mt-sm">
					<nav class="jetpack-social-navigation jetpack-social-navigation-genericons" role="navigation" aria-label="Social Links Menu">
			<div class="menu-social-buttons-container"><ul id="menu-social-buttons" class="menu"><li id="menu-item-7929" class="facebook menu-item menu-item-type-custom menu-item-object-custom menu-item-7929"><a href="https://www.facebook.com/thelastmixedtape"><span class="screen-reader-text">Facebook</span><svg class="svg-icon th-fill-current" width="20" height="20" aria-hidden="true" role="img" focusable="false" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M23.9981 11.9991C23.9981 5.37216 18.626 0 11.9991 0C5.37216 0 0 5.37216 0 11.9991C0 17.9882 4.38789 22.9522 10.1242 23.8524V15.4676H7.07758V11.9991H10.1242V9.35553C10.1242 6.34826 11.9156 4.68714 14.6564 4.68714C15.9692 4.68714 17.3424 4.92149 17.3424 4.92149V7.87439H15.8294C14.3388 7.87439 13.8739 8.79933 13.8739 9.74824V11.9991H17.2018L16.6698 15.4676H13.8739V23.8524C19.6103 22.9522 23.9981 17.9882 23.9981 11.9991Z"/></svg></a></li>
<li id="menu-item-7930" class="twitter menu-item menu-item-type-custom menu-item-object-custom menu-item-7930"><a href="https://twitter.com/TheLastMixTape"><span class="screen-reader-text">Twitter</span><svg class="svg-icon th-fill-current" width="20" height="20" aria-hidden="true" role="img" focusable="false" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M23.954 4.569c-.885.389-1.83.654-2.825.775 1.014-.611 1.794-1.574 2.163-2.723-.951.555-2.005.959-3.127 1.184-.896-.959-2.173-1.559-3.591-1.559-2.717 0-4.92 2.203-4.92 4.917 0 .39.045.765.127 1.124C7.691 8.094 4.066 6.13 1.64 3.161c-.427.722-.666 1.561-.666 2.475 0 1.71.87 3.213 2.188 4.096-.807-.026-1.566-.248-2.228-.616v.061c0 2.385 1.693 4.374 3.946 4.827-.413.111-.849.171-1.296.171-.314 0-.615-.03-.916-.086.631 1.953 2.445 3.377 4.604 3.417-1.68 1.319-3.809 2.105-6.102 2.105-.39 0-.779-.023-1.17-.067 2.189 1.394 4.768 2.209 7.557 2.209 9.054 0 13.999-7.496 13.999-13.986 0-.209 0-.42-.015-.63.961-.689 1.8-1.56 2.46-2.548l-.047-.02z"/></svg></a></li>
<li id="menu-item-7931" class="instagram menu-item menu-item-type-custom menu-item-object-custom menu-item-7931"><a href="http://instagram.com/thelastmixedtape"><span class="screen-reader-text">Instagram</span><svg class="svg-icon th-fill-current" width="20" height="20" aria-hidden="true" role="img" focusable="false" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M12 0C8.74 0 8.333.015 7.053.072 5.775.132 4.905.333 4.14.63c-.789.306-1.459.717-2.126 1.384S.935 3.35.63 4.14C.333 4.905.131 5.775.072 7.053.012 8.333 0 8.74 0 12s.015 3.667.072 4.947c.06 1.277.261 2.148.558 2.913.306.788.717 1.459 1.384 2.126.667.666 1.336 1.079 2.126 1.384.766.296 1.636.499 2.913.558C8.333 23.988 8.74 24 12 24s3.667-.015 4.947-.072c1.277-.06 2.148-.262 2.913-.558.788-.306 1.459-.718 2.126-1.384.666-.667 1.079-1.335 1.384-2.126.296-.765.499-1.636.558-2.913.06-1.28.072-1.687.072-4.947s-.015-3.667-.072-4.947c-.06-1.277-.262-2.149-.558-2.913-.306-.789-.718-1.459-1.384-2.126C21.319 1.347 20.651.935 19.86.63c-.765-.297-1.636-.499-2.913-.558C15.667.012 15.26 0 12 0zm0 2.16c3.203 0 3.585.016 4.85.071 1.17.055 1.805.249 2.227.415.562.217.96.477 1.382.896.419.42.679.819.896 1.381.164.422.36 1.057.413 2.227.057 1.266.07 1.646.07 4.85s-.015 3.585-.074 4.85c-.061 1.17-.256 1.805-.421 2.227-.224.562-.479.96-.899 1.382-.419.419-.824.679-1.38.896-.42.164-1.065.36-2.235.413-1.274.057-1.649.07-4.859.07-3.211 0-3.586-.015-4.859-.074-1.171-.061-1.816-.256-2.236-.421-.569-.224-.96-.479-1.379-.899-.421-.419-.69-.824-.9-1.38-.165-.42-.359-1.065-.42-2.235-.045-1.26-.061-1.649-.061-4.844 0-3.196.016-3.586.061-4.861.061-1.17.255-1.814.42-2.234.21-.57.479-.96.9-1.381.419-.419.81-.689 1.379-.898.42-.166 1.051-.361 2.221-.421 1.275-.045 1.65-.06 4.859-.06l.045.03zm0 3.678c-3.405 0-6.162 2.76-6.162 6.162 0 3.405 2.76 6.162 6.162 6.162 3.405 0 6.162-2.76 6.162-6.162 0-3.405-2.76-6.162-6.162-6.162zM12 16c-2.21 0-4-1.79-4-4s1.79-4 4-4 4 1.79 4 4-1.79 4-4 4zm7.846-10.405c0 .795-.646 1.44-1.44 1.44-.795 0-1.44-.646-1.44-1.44 0-.794.646-1.439 1.44-1.439.793-.001 1.44.645 1.44 1.439z"/></svg></a></li>
<li id="menu-item-77931" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-77931"><a href="https://open.spotify.com/playlist/2gnAUvf2Rq6QqSnMvYdDHo"><span class="screen-reader-text">Spotify</span><svg class="svg-icon th-fill-current" width="20" height="20" aria-hidden="true" role="img" focusable="false" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M12 0C5.4 0 0 5.4 0 12s5.4 12 12 12 12-5.4 12-12S18.66 0 12 0zm5.521 17.34c-.24.359-.66.48-1.021.24-2.82-1.74-6.36-2.101-10.561-1.141-.418.122-.779-.179-.899-.539-.12-.421.18-.78.54-.9 4.56-1.021 8.52-.6 11.64 1.32.42.18.479.659.301 1.02zm1.44-3.3c-.301.42-.841.6-1.262.3-3.239-1.98-8.159-2.58-11.939-1.38-.479.12-1.02-.12-1.14-.6-.12-.48.12-1.021.6-1.141C9.6 9.9 15 10.561 18.72 12.84c.361.181.54.78.241 1.2zm.12-3.36C15.24 8.4 8.82 8.16 5.16 9.301c-.6.179-1.2-.181-1.38-.721-.18-.601.18-1.2.72-1.381 4.26-1.26 11.28-1.02 15.721 1.621.539.3.719 1.02.419 1.56-.299.421-1.02.599-1.559.3z"/></svg></a></li>
<li id="menu-item-23619" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23619"><a href="https://www.youtube.com/c/StephenWhitethelastmixedtape"><span class="screen-reader-text">YouTube</span><svg class="svg-icon th-fill-current" width="20" height="20" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M23.495 6.205a3.007 3.007 0 0 0-2.088-2.088c-1.87-.501-9.396-.501-9.396-.501s-7.507-.01-9.396.501A3.007 3.007 0 0 0 .527 6.205a31.247 31.247 0 0 0-.522 5.805 31.247 31.247 0 0 0 .522 5.783 3.007 3.007 0 0 0 2.088 2.088c1.868.502 9.396.502 9.396.502s7.506 0 9.396-.502a3.007 3.007 0 0 0 2.088-2.088 31.247 31.247 0 0 0 .5-5.783 31.247 31.247 0 0 0-.5-5.805zM9.609 15.601V8.408l6.264 3.602z"/></svg></a></li>
</ul></div>		</nav><!-- .jetpack-social-navigation -->
		
			<button id="static-menu" class="mobile-menu-button clean-button lg:th-hidden th-flex th-items-center th-text-sm" type="button" aria-expanded="false">
				<svg class="svg-icon th-fill-current" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24" fill="none" stroke="currentColor" stroke-width="2" stroke-linecap="round" stroke-linejoin="round"><line x1="3" y1="12" x2="21" y2="12"></line><line x1="3" y1="6" x2="21" y2="6"></line><line x1="3" y1="18" x2="21" y2="18"></line></svg>				<svg class="svg-icon th-fill-current" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24" fill="none" stroke="currentColor" stroke-width="2" stroke-linecap="round" stroke-linejoin="round"><line x1="18" y1="6" x2="6" y2="18"></line><line x1="6" y1="6" x2="18" y2="18"></line></svg>				Menu			</button><!-- .mobile-menu-button -->

			<button id="header-search" class="header-search-button clean-button th-ml-sm lg:th-pl-0 md:th-pl-sm th-pl-base th-text-base" type="button" aria-expanded="false">
				<svg class="svg-icon th-fill-current" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24" fill="none" stroke="currentColor" stroke-width="2" stroke-linecap="round" stroke-linejoin="round"><circle cx="11" cy="11" r="8"></circle><line x1="21" y1="21" x2="16.65" y2="16.65"></line></svg>				<span class="screen-reader-text">Search</span>
			</button><!-- .header-search-button -->
		</div><!-- .header-right-col -->

		<div id="sticky-header" class="sticky-header th-flex th-items-center th-w-full th-py-sm th-px-base th-bg-white">
			<div class="sticky-left-col th-w-9/12">
				<button id="sticky-menu" class="mobile-menu-button clean-button lg:th-hidden th-flex th-leading-none" type="button" aria-expanded="false">
										<svg class="svg-icon th-fill-current" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24" fill="none" stroke="currentColor" stroke-width="2" stroke-linecap="round" stroke-linejoin="round"><line x1="18" y1="6" x2="6" y2="18"></line><line x1="6" y1="6" x2="18" y2="18"></line></svg>					Menu				</button>
			</div><!-- .sticky-left-col -->

			<div class="sticky-right-col th-w-3/12">
				<button id="gotop" class="gotop clean-button th-flex primary-font th-uppercase th-font-bolder th-leading-none" type="button">
					<svg class="svg-icon th-fill-current" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24" fill="none" stroke="currentColor" stroke-width="2" stroke-linecap="round" stroke-linejoin="round"><line x1="12" y1="19" x2="12" y2="5"></line><polyline points="5 12 12 5 19 12"></polyline></svg>					Back to Top				</button>
			</div><!-- .sticky-right-col -->
		</div><!-- #sticky-header -->
	</header><!-- #masthead -->

	<div id="content" class="site-content">
<div class="featured-image-wrap"><img width="2000" height="1200" src="https://thelastmixedtapedotcom.files.wordpress.com/2020/09/1.-lead-press-shot-1-e1601391391794.jpg?w=2000&amp;h=1200&amp;crop=1" class="has-animation featured-image th-w-full th-h-full wp-post-image" alt="" loading="lazy" srcset="https://thelastmixedtapedotcom.files.wordpress.com/2020/09/1.-lead-press-shot-1-e1601391391794.jpg?w=2000&amp;h=1200&amp;crop=1 2000w, https://thelastmixedtapedotcom.files.wordpress.com/2020/09/1.-lead-press-shot-1-e1601391391794.jpg?w=150&amp;h=90&amp;crop=1 150w, https://thelastmixedtapedotcom.files.wordpress.com/2020/09/1.-lead-press-shot-1-e1601391391794.jpg?w=300&amp;h=180&amp;crop=1 300w, https://thelastmixedtapedotcom.files.wordpress.com/2020/09/1.-lead-press-shot-1-e1601391391794.jpg?w=768&amp;h=461&amp;crop=1 768w, https://thelastmixedtapedotcom.files.wordpress.com/2020/09/1.-lead-press-shot-1-e1601391391794.jpg?w=1024&amp;h=614&amp;crop=1 1024w" sizes="(max-width: 2000px) 100vw, 2000px" data-attachment-id="80878" data-permalink="https://thelastmixedtape.com/2020/09/29/tlmts-monthly-mixed-tape-featuring-sinead-obrien-t-a-narrative-pillow-queens-ae-mak-nicetry-lilla-vargen-jafaris-lyra-more/1-lead-press-shot-1/" data-orig-file="https://thelastmixedtapedotcom.files.wordpress.com/2020/09/1.-lead-press-shot-1-e1601391391794.jpg" data-orig-size="4000,3091" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="1. LEAD PRESS SHOT (1)" data-image-description="" data-medium-file="https://thelastmixedtapedotcom.files.wordpress.com/2020/09/1.-lead-press-shot-1-e1601391391794.jpg?w=300" data-large-file="https://thelastmixedtapedotcom.files.wordpress.com/2020/09/1.-lead-press-shot-1-e1601391391794.jpg?w=780" /></div>
	<main id="main" class="site-main th-bg-white">

		
<article id="post-80860" class="sm:th-stack--2xl th-stack--lg sm:th-pb-2xl th-pb-lg post-80860 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-playlists tag-blog tag-irish tag-listen tag-mixed-tape tag-music tag-music-blog tag-playlist tag-playlists-2 tag-spotify tag-spotify-playlist tag-the-last-mixed-tape tag-tlmt">
	<header class="entry-header hentry-wrapper th-stack--md th-w-single-view md:th-px-4xl sm:th-px-2xl sm:th-py-2xl th-px-base th-py-md th-rounded">
		<div class="entry-cats th-uppercase th-leading-none th-text-xs"><a href="https://thelastmixedtape.com/category/news/" rel="category tag">News</a> <a href="https://thelastmixedtape.com/category/listen-2/playlists/" rel="category tag">Playlists</a></div><h1 class="entry-title sm:th-text-6xl th-text-3xl">TLMT’s Monthly Mixed-Tape Featuring Sinéad O&#8217;Brien, T.A. Narrative, Pillow Queens, Æ MAK, Nicetry, Lilla Vargen, Jafaris, Lyra &amp;&nbsp;more</h1>		<div class="entry-meta sm:th-flex th-items-center th-text-sm th-text-secondary-base">
			<img alt='Stephen White' src='https://2.gravatar.com/avatar/8c2bce3aca3fbac9ceddb3ac9c03d40e?s=96&#038;d=identicon&#038;r=G' class='avatar avatar-96' height='96' width='96' /><div class="inner-meta"><span class="byline th-uppercase"> <span class="byline th-block th-uppercase">By <a class="url fn n" href="https://thelastmixedtape.com/author/stephenwhite358/">Stephen White</a></span></span> <span class="posted-on th-block"><a href="https://thelastmixedtape.com/2020/09/29/tlmts-monthly-mixed-tape-featuring-sinead-obrien-t-a-narrative-pillow-queens-ae-mak-nicetry-lilla-vargen-jafaris-lyra-more/" rel="bookmark"><time class="entry-date published updated" datetime="2020-09-29T16:10:27+01:00">September 29, 2020</time></a></span></div>
						<div class="comments-link sm:th-mt-0 th-mt-sm">
				<svg class="svg-icon th-fill-current" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M12 3c5.514 0 10 3.592 10 8.007 0 4.917-5.144 7.961-9.91 7.961-1.937 0-3.384-.397-4.394-.644-1 .613-1.594 1.037-4.272 1.82.535-1.373.722-2.748.601-4.265-.837-1-2.025-2.4-2.025-4.872 0-4.415 4.486-8.007 10-8.007zm0-2c-6.338 0-12 4.226-12 10.007 0 2.05.739 4.063 2.047 5.625.055 1.83-1.023 4.456-1.993 6.368 2.602-.47 6.301-1.508 7.978-2.536 1.417.345 2.774.503 4.059.503 7.084 0 11.91-4.837 11.91-9.961-.001-5.811-5.702-10.006-12.001-10.006z"/></svg>				<a href="https://thelastmixedtape.com/2020/09/29/tlmts-monthly-mixed-tape-featuring-sinead-obrien-t-a-narrative-pillow-queens-ae-mak-nicetry-lilla-vargen-jafaris-lyra-more/#respond">Leave a Comment<span class="screen-reader-text"> on TLMT’s Monthly Mixed-Tape Featuring Sinéad O&#8217;Brien, T.A. Narrative, Pillow Queens, Æ MAK, Nicetry, Lilla Vargen, Jafaris, Lyra &amp;&nbsp;more</span></a>			</div> <!-- .comments-link -->
					</div><!-- .entry-meta -->
			</header><!-- .entry-header -->

	
	<div class="entry-content hentry-wrapper th-content th-w-single-view md:th-px-4xl sm:th-px-2xl th-px-base">
		
<div class="wp-block-image"><figure class="aligncenter size-large"><img data-attachment-id="80721" data-permalink="https://thelastmixedtape.com/t-a-narrative/" data-orig-file="https://thelastmixedtapedotcom.files.wordpress.com/2020/09/t.a.-narrative-.jpg" data-orig-size="3000,3000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="t.a.-narrative-" data-image-description="" data-medium-file="https://thelastmixedtapedotcom.files.wordpress.com/2020/09/t.a.-narrative-.jpg?w=300" data-large-file="https://thelastmixedtapedotcom.files.wordpress.com/2020/09/t.a.-narrative-.jpg?w=780" src="https://thelastmixedtapedotcom.files.wordpress.com/2020/09/t.a.-narrative-.jpg?w=780" alt="" class="wp-image-80721" srcset="https://thelastmixedtapedotcom.files.wordpress.com/2020/09/t.a.-narrative-.jpg?w=780 780w, https://thelastmixedtapedotcom.files.wordpress.com/2020/09/t.a.-narrative-.jpg?w=1560 1560w, https://thelastmixedtapedotcom.files.wordpress.com/2020/09/t.a.-narrative-.jpg?w=150 150w, https://thelastmixedtapedotcom.files.wordpress.com/2020/09/t.a.-narrative-.jpg?w=300 300w, https://thelastmixedtapedotcom.files.wordpress.com/2020/09/t.a.-narrative-.jpg?w=768 768w, https://thelastmixedtapedotcom.files.wordpress.com/2020/09/t.a.-narrative-.jpg?w=1024 1024w" sizes="(max-width: 780px) 100vw, 780px" /></figure></div>



<p><strong>The Last Mixed Tape looks back at the last four weeks to pick out some of the stand-out tracks coming out of Ireland featuring</strong> <strong>Sinéad O&#8217;Brien, T.A. Narrative, Lilla Vargen, Pillow Queens, Æ MAK</strong>,<strong> Nicetry, Jafaris, Lyra &amp; more.</strong></p>



<div class="wp-block-image"><figure class="aligncenter size-large is-resized"><img loading="lazy" data-attachment-id="80545" data-permalink="https://thelastmixedtape.com/unnamed-21/" data-orig-file="https://thelastmixedtapedotcom.files.wordpress.com/2020/09/unnamed.jpg" data-orig-size="640,457" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="unnamed" data-image-description="" data-medium-file="https://thelastmixedtapedotcom.files.wordpress.com/2020/09/unnamed.jpg?w=300" data-large-file="https://thelastmixedtapedotcom.files.wordpress.com/2020/09/unnamed.jpg?w=640" src="https://thelastmixedtapedotcom.files.wordpress.com/2020/09/unnamed.jpg?w=640" alt="" class="wp-image-80545" width="741" height="529" srcset="https://thelastmixedtapedotcom.files.wordpress.com/2020/09/unnamed.jpg 640w, https://thelastmixedtapedotcom.files.wordpress.com/2020/09/unnamed.jpg?w=150 150w, https://thelastmixedtapedotcom.files.wordpress.com/2020/09/unnamed.jpg?w=300 300w" sizes="(max-width: 741px) 100vw, 741px" /></figure></div>



<p><strong><a href="https://open.spotify.com/track/4XXajszp6jnaeXqmhh6qjb?si=X4GxxaaSQB-SZ2EWxxk5SQ">Lilla Vargen – Love You Twice</a></strong><br>Lilla Vargen makes her return with the beautifully set ‘Love You Twice’. Cast against a subtle backdrop, Vargen’s voice takes centre stage and pulls focus with its delicate timbre.</p>



<p><strong><a href="https://open.spotify.com/track/0P3tGih9Q0WCRZObKwCujT?si=EkAPk4M6Se-H6KcQvOFTig">Joshua Burnside – Under The Concrete</a></strong><br>Taken from Joshua Burnside’s brand new album&nbsp;<em><a href="https://thelastmixedtape.com/2020/09/01/review-this-is-an-album-with-sharpened-corners-edges-and-peaks-joshua-burnside-into-the-depths-of-hell/">Into The Depths of Hell</a></em>, ‘Under The Concrete’ is an airy rolling and tumbling offering that contrasts the darkly lit atmosphere of its parent album.</p>



<p><strong><a href="https://open.spotify.com/track/4LwTLeehKjiX35yZ0lSEZ3?si=UXau-GxqQfy92Y7J9AxczA">Æ MAK – forevermorereplay</a></strong><br>Awash with vibrant pops and clicks of rhythm, the intricate beat of Æ MAK’s ‘forevermmorereplay’ is a strikingly individualistic offering from an artist with a growing and defined of their artistic self.</p>



<p><strong><a href="https://open.spotify.com/track/3iKIrYVsUFwSTW7yJT3Aia?si=8Cx69nBURWell-E2xjPb3A">TV People – Nothing More</a></strong><br>Delivered with a growl, the isolating post-punk of TV People snaps into focus with the brooding sound of ‘Nothing More’ as the song moves purposefully from start to finish.</p>



<p><strong><a href="https://open.spotify.com/track/0hcMv69Fk49wI0lyTYR08D?si=pHY0e6R7Ske0JQjcNZkDmg">Farah Elle – Sunblock</a></strong><br>Farah Elle unveils her debut solo single ‘Sunblock’. A deftly crafted music weaves itself around Elle’s inviting vocal as she moves from lush harmonies to expansive songwriting.</p>



<div class="wp-block-image"><figure class="aligncenter size-large"><img data-attachment-id="80543" data-permalink="https://thelastmixedtape.com/2020/09/04/tlmts-the-week-featuring-new-music-by-lilla-vargen-joshua-burnside-ae-mak-toygirl-bullet-girl-christian-cohle-farah-elle-may-rosa-puregrand-tv-people-newdad-jyellowl-emma-langford/toygirl/" data-orig-file="https://thelastmixedtapedotcom.files.wordpress.com/2020/09/toygirl.jpg" data-orig-size="2048,1365" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="toygirl" data-image-description="" data-medium-file="https://thelastmixedtapedotcom.files.wordpress.com/2020/09/toygirl.jpg?w=300" data-large-file="https://thelastmixedtapedotcom.files.wordpress.com/2020/09/toygirl.jpg?w=780" src="https://thelastmixedtapedotcom.files.wordpress.com/2020/09/toygirl.jpg?w=780" alt="" class="wp-image-80543" srcset="https://thelastmixedtapedotcom.files.wordpress.com/2020/09/toygirl.jpg?w=780 780w, https://thelastmixedtapedotcom.files.wordpress.com/2020/09/toygirl.jpg?w=1560 1560w, https://thelastmixedtapedotcom.files.wordpress.com/2020/09/toygirl.jpg?w=150 150w, https://thelastmixedtapedotcom.files.wordpress.com/2020/09/toygirl.jpg?w=300 300w, https://thelastmixedtapedotcom.files.wordpress.com/2020/09/toygirl.jpg?w=768 768w, https://thelastmixedtapedotcom.files.wordpress.com/2020/09/toygirl.jpg?w=1024 1024w" sizes="(max-width: 780px) 100vw, 780px" /></figure></div>



<p><strong><a href="https://open.spotify.com/track/6pHl7tt9Ct3HQ3facPePoj?si=Crg3tz2ZQgKp6B1ul2MQLw">Toygirl – Poison</a></strong><br>Toygirl’s ‘Poison’ finds the band realising the promise laid out in their previous two singles via a deep sounding production that matches the complexities of their songwriting and emotive drive of their performance. A stellar outing from the band.</p>



<p><strong><a href="https://open.spotify.com/track/0x9PaR4PUbcOfdzQAPZtlR?si=O5JNUoTGTAKZJ_icgmhZPA">NewDad – Blue</a></strong><br>NewDad stark sound comes to the fore on the darkly lit ‘Blue’. Captivating in its mood and tone, the single is yet another sure sign of the band’s growing prowess.</p>



<p><strong><a href="https://open.spotify.com/track/3AYbzelQFV10gW61gsZlye?si=g6BeWmVsSEiAkinglq_mDA">Christian Cohle – Wallflower</a></strong><br>Soaked in undulating textures, Christian Cohle’s ‘Wallflower’ is a lesson in depth and tone as the song moves from pulsing beats to washing soundscapes under a contorted vocal.</p>



<p><strong><a href="https://open.spotify.com/track/3n83NRn9zZ2wxo7x5C3P7d?si=354K1pq0SwaYfDOaEiv72Q">Bullet Girl – Concrete Bed</a></strong><br>A rip-roaring offering from Bullet Girl, the short sharp shock of ‘Concrete Bed’ is a take no prisoners noise punk track that demands attention.</p>



<p><strong><a href="https://open.spotify.com/track/5tc0P6Uijlw8gnVqPAh3aB?si=FzgW5Ae6TOKkOiJmP0cQsg">May Rosa – Gresham Street</a></strong><br>A lush dream-pop offering from May Rosa. The long depth of field and icy atmospherics of ‘Gresham Street’ is a reverb soaked journey from Rosa filled with emotion.</p>



<div class="wp-block-image"><figure class="aligncenter size-large"><img data-attachment-id="80058" data-permalink="https://thelastmixedtape.com/jyellowl/" data-orig-file="https://thelastmixedtapedotcom.files.wordpress.com/2020/07/jyellowl.jpg" data-orig-size="6000,3376" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;ILCE-7M3&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1592404879&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;50&quot;,&quot;iso&quot;:&quot;160&quot;,&quot;shutter_speed&quot;:&quot;0.004&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="jyellowl" data-image-description="" data-medium-file="https://thelastmixedtapedotcom.files.wordpress.com/2020/07/jyellowl.jpg?w=300" data-large-file="https://thelastmixedtapedotcom.files.wordpress.com/2020/07/jyellowl.jpg?w=780" src="https://thelastmixedtapedotcom.files.wordpress.com/2020/07/jyellowl.jpg?w=780" alt="" class="wp-image-80058" srcset="https://thelastmixedtapedotcom.files.wordpress.com/2020/07/jyellowl.jpg?w=780 780w, https://thelastmixedtapedotcom.files.wordpress.com/2020/07/jyellowl.jpg?w=1560 1560w, https://thelastmixedtapedotcom.files.wordpress.com/2020/07/jyellowl.jpg?w=150 150w, https://thelastmixedtapedotcom.files.wordpress.com/2020/07/jyellowl.jpg?w=300 300w, https://thelastmixedtapedotcom.files.wordpress.com/2020/07/jyellowl.jpg?w=768 768w, https://thelastmixedtapedotcom.files.wordpress.com/2020/07/jyellowl.jpg?w=1024 1024w" sizes="(max-width: 780px) 100vw, 780px" /></figure></div>



<p><strong><a href="https://open.spotify.com/track/6MGLQRKop0hKfWkeyln5p7?si=pMOzSPq-TfOCDGbIbpM45Q">JyellowL – Mademoiselle</a></strong><br>JyellowL gives us yet another stylistically rich glimpse into his forthcoming <em>2020 D|vision</em> album with ‘Mademoiselle’. Delivered with through a wide-open prism of sound and JyellowL’s quick-snap words, the track is yet another promising sign of what’s to come.</p>



<p><strong><a href="https://open.spotify.com/track/3MerAyauq8PAmLm5AL8mo2?si=cFLAaO0lRbKQrkcg-zoqTA">PureGrand – Timeline</a></strong><br>From its highly stylised sound to it dominant vocal performance, the mood-driven sound of PureGrand’s ‘Timeline’ makes for a compelling listen as it coves the sonic spectrum.</p>



<p><strong><a href="https://open.spotify.com/track/33o6LfEUMjN7979Cau3FTN?si=pEsEpiQTSMeNfsSsOx9o5A">Emma Langford – Birdsong</a></strong><br>Emma Langford delivers her most striking work to date with the awe-inspiring harmonies of ‘Birdsong’. Cast across a captivating backdrop of vocal layers and pulsating trad beat the song is simply beautiful to behold.</p>



<p><strong><a href="https://open.spotify.com/track/0nJKJz8grZXiDEZzWfekvz?si=nnn0VnF6Tp--XtDdSGGPuQ">Ailbhe Reddy – Looking Happy</a></strong><br>‘Looking Happy’ provides our latest glimpse into Ailbhe Reddy’s forthcoming debut album&nbsp;<em>Personal History</em>. A raw, heart-on-sleeve offering, the single has an immediacy that seems to be bubbling underneath all of Reddy’s latest outings.</p>



<p><strong><a href="https://open.spotify.com/track/7nQPjvtOfi322WXIV7HZnY?si=jv9xIA0ESAaLbT795CMhUA">Lyra – New Day</a></strong><br>Lyra delivers a sprawling epic with her latest offering, ‘New Day’. Set against a striking depth of field the Lyra’s captivating voice dominates the foreground as the song builds in grandeur.</p>



<div class="wp-block-image"><figure class="aligncenter size-large"><img data-attachment-id="80466" data-permalink="https://thelastmixedtape.com/ae-mak-ep-press-pic2/" data-orig-file="https://thelastmixedtapedotcom.files.wordpress.com/2020/08/ae-mak-ep-press-pic2.jpg" data-orig-size="5513,3675" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;ILCE-6500&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1594817627&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;17&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.02&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="ae-mak-ep-press-pic2" data-image-description="" data-medium-file="https://thelastmixedtapedotcom.files.wordpress.com/2020/08/ae-mak-ep-press-pic2.jpg?w=300" data-large-file="https://thelastmixedtapedotcom.files.wordpress.com/2020/08/ae-mak-ep-press-pic2.jpg?w=780" src="https://thelastmixedtapedotcom.files.wordpress.com/2020/08/ae-mak-ep-press-pic2.jpg?w=780" alt="" class="wp-image-80466" srcset="https://thelastmixedtapedotcom.files.wordpress.com/2020/08/ae-mak-ep-press-pic2.jpg?w=780 780w, https://thelastmixedtapedotcom.files.wordpress.com/2020/08/ae-mak-ep-press-pic2.jpg?w=1560 1560w, https://thelastmixedtapedotcom.files.wordpress.com/2020/08/ae-mak-ep-press-pic2.jpg?w=150 150w, https://thelastmixedtapedotcom.files.wordpress.com/2020/08/ae-mak-ep-press-pic2.jpg?w=300 300w, https://thelastmixedtapedotcom.files.wordpress.com/2020/08/ae-mak-ep-press-pic2.jpg?w=768 768w, https://thelastmixedtapedotcom.files.wordpress.com/2020/08/ae-mak-ep-press-pic2.jpg?w=1024 1024w" sizes="(max-width: 780px) 100vw, 780px" /></figure></div>



<p><strong><a href="https://open.spotify.com/track/4vM8P35lRqxGEUfbaoesVZ?si=mPu3KlmfQc-LvXWuBUrHkg">Æ MAK – Wedding Day</a></strong><br>The third in a string of stand-out releases from Æ MAK, the sparse yet intricate beat and gritty vocal layers of ‘Wedding Day’ once again showcase the artist instantly recognisable and singular voice.</p>



<p><strong><a href="https://open.spotify.com/track/7u295qTpuoVeE2cL2u3GSg?si=zI8x7h9vRuiyx33FJU1zDg">Josh McClorey – Everything Was Easy</a></strong><br>Josh McClorey makes his solo debut with the deeply textural and expressionistic ‘Everything Was Easy’, cast across a glistening production the song has an emotional core that cuts right through.</p>



<p><strong><a href="https://open.spotify.com/track/7EVaXdguuPAnjLPuviBpRl?si=u7hMrQDAS-CPo-sw_s8tjQ">Rebekah Fitch – Dust</a></strong><br>Awash with distant harmonies, the textural ebb and flow of Rebekah Fitch’s ‘Dust’ makes for a compelling backdrop for the heart-wrenching songwriting and Fitch’s emotively driven vocal to rest upon.</p>



<p><strong><a href="https://open.spotify.com/track/7EDn43QGnpy5wTMeHUWnRu?si=DTRwtNSgT8qEEFW2FYAW-g">Fiona Harte – What Is Loving Anymore</a></strong><br>A gently set and harmony filled ambience resonates throughour Fiona Harte’s subtle new single ‘What Is Loving Anymore’ as the songwriting is surrounded by a warm inviting folk production.</p>



<p><a href="https://open.spotify.com/track/3LP1irSo3F7IgpiNN9h0GP?si=94dCeClQQtOmQ9D9cA4ZqQ"><strong>EFÉ</strong> <strong>– Table For Two</strong></a><br>EFÉ weaves a slow-burn vividness around her music on the entrancing and shimmer filled new single ‘Table For Two’.</p>



<div class="wp-block-image"><figure class="aligncenter size-large"><img data-attachment-id="80869" data-permalink="https://thelastmixedtape.com/2020/09/29/tlmts-monthly-mixed-tape-featuring-sinead-obrien-t-a-narrative-pillow-queens-ae-mak-nicetry-lilla-vargen-jafaris-lyra-more/seamus-fogarty/" data-orig-file="https://thelastmixedtapedotcom.files.wordpress.com/2020/09/seamus-fogarty.jpg" data-orig-size="1199,802" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Seamus-Fogarty" data-image-description="" data-medium-file="https://thelastmixedtapedotcom.files.wordpress.com/2020/09/seamus-fogarty.jpg?w=300" data-large-file="https://thelastmixedtapedotcom.files.wordpress.com/2020/09/seamus-fogarty.jpg?w=780" src="https://thelastmixedtapedotcom.files.wordpress.com/2020/09/seamus-fogarty.jpg?w=1024" alt="" class="wp-image-80869" srcset="https://thelastmixedtapedotcom.files.wordpress.com/2020/09/seamus-fogarty.jpg?w=1024 1024w, https://thelastmixedtapedotcom.files.wordpress.com/2020/09/seamus-fogarty.jpg?w=150 150w, https://thelastmixedtapedotcom.files.wordpress.com/2020/09/seamus-fogarty.jpg?w=300 300w, https://thelastmixedtapedotcom.files.wordpress.com/2020/09/seamus-fogarty.jpg?w=768 768w, https://thelastmixedtapedotcom.files.wordpress.com/2020/09/seamus-fogarty.jpg 1199w" sizes="(max-width: 1024px) 100vw, 1024px" /></figure></div>



<p><strong><a href="https://open.spotify.com/track/3vT1LKQtbaHeu9E3lA2IDc?si=Zkbmz8w1RPy81-A9WCiQ-Q">Seamus Fogarty – Johnny K</a></strong><br>The abstraction of sound and performance that resides at the heart of ‘Johnny K’ is yet another affirmation of the singularity of Seamus Fogarty’s songwriting.</p>



<p><strong><a href="https://open.spotify.com/track/5lb9s0ud2Sqw0JesmwnszO?si=v7h-j8RITFq9sFx2NhYqOA">Franki – I Mean It</a></strong><br>Soaked in atmospheric production, the deeply layered sonic weight of Franki’s ‘I Mean It’ creates a dreamlike alt-pop music that has vivid array of sounds.</p>



<p><a href="https://open.spotify.com/track/4439wkHkSlxgEBA5yXqN65?si=B46Zvgj0Sfqde48U9rTGGA"><strong>Ev Carm –</strong> <strong>Awake</strong></a><br>The title-track from Ev Carm’s brand new album, ‘Awake’ is a buzzing contortion of emotion and sound that contrasts the serene undercurrent that flows beneath that artist’s debut record.</p>



<p><strong><a href="https://open.spotify.com/track/6Wb1VYRBsnd6ljvmrqGHA5?si=EAoowK0dShOoKzuis_ZU8g">T.A. Narrative – Lifting You Higher</a></strong><br>Set to a sprawling synth soundscape, the pops and clicks and electronic hooks that fill the spectrum of T.A. Narrative’s ‘Lifting You Higher’ meld with the intricate vocal interplay resulting in lush listen from start to finish.</p>



<p><strong><a href="https://open.spotify.com/track/4jnlko67vtWe15a3tcHO9n?si=-zhKKxTCT1O8mDpSJVTGeg">Sinéad O’Brien – Most Modern Painting</a></strong><br>The opening track from Sinéad O’Brien’s stellar debut E.P.&nbsp;<em><a href="https://open.spotify.com/album/5UU855Zykdr5iEw1NOKfNL?si=hfykWYHhQsa8OTDbHu2GmQ">Drowning In Blessings</a></em>, the jolting broken rhythmn of ‘Most Modern Painting’ finds O’Brien twisting and contorting haunted imagery around the music in an instantly captivating way.</p>



<div class="wp-block-image"><figure class="aligncenter size-large"><img data-attachment-id="80738" data-permalink="https://thelastmixedtape.com/nicetry/" data-orig-file="https://thelastmixedtapedotcom.files.wordpress.com/2020/09/nicetry.jpg" data-orig-size="2048,1499" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="nicetry" data-image-description="" data-medium-file="https://thelastmixedtapedotcom.files.wordpress.com/2020/09/nicetry.jpg?w=300" data-large-file="https://thelastmixedtapedotcom.files.wordpress.com/2020/09/nicetry.jpg?w=780" src="https://thelastmixedtapedotcom.files.wordpress.com/2020/09/nicetry.jpg?w=780" alt="" class="wp-image-80738" srcset="https://thelastmixedtapedotcom.files.wordpress.com/2020/09/nicetry.jpg?w=780 780w, https://thelastmixedtapedotcom.files.wordpress.com/2020/09/nicetry.jpg?w=1560 1560w, https://thelastmixedtapedotcom.files.wordpress.com/2020/09/nicetry.jpg?w=150 150w, https://thelastmixedtapedotcom.files.wordpress.com/2020/09/nicetry.jpg?w=300 300w, https://thelastmixedtapedotcom.files.wordpress.com/2020/09/nicetry.jpg?w=768 768w, https://thelastmixedtapedotcom.files.wordpress.com/2020/09/nicetry.jpg?w=1024 1024w" sizes="(max-width: 780px) 100vw, 780px" /></figure></div>



<p><strong><a href="https://open.spotify.com/track/7nvDvFG5fLaRyXNfmJIuLd?si=rXJPpbemQCa-B61Y8KvICw">NiceTry – Willows</a></strong><br>Soaked in distant atmospheres and a sense of scale, the foreboding sound of ‘Willows’ makes for a truly compelling debut from Nicetry as the band merge impact and subtly all at once.</p>



<p><strong><a href="https://open.spotify.com/track/4XrmiXMINOhm6aeOWDGxIv?si=BwSCAPHkQCeptUkzhpTfDg">Adam Garrett – Casual</a></strong><br>Cast across a serene backdrop, Adam Garrett’s ‘Casual’ moves with glistening textures and a gently set vocal performance.</p>



<p><strong><a href="https://open.spotify.com/track/0uqFo6F9DppKZtwm3zhG3s?si=LZWx2iCfT66dUdexmRyJuA">Luz – The Author</a></strong><br>A delicate offering from rising songwriter Luz, the intimate mood of ‘The Author’ once again showcase the artist’s ability to twist a compelling sound around compelling songwriting.</p>



<p><strong><a href="https://open.spotify.com/track/2Ch6HRdroOxsktof9yCCRl?si=sW_IpuOsRT2eNF1r7Zi8qw">Tolü Makay – You Are Enough</a></strong><br>Set against a vivid myriad of sounds, the vibrant music and multi-layered beat of Tolü Makay’s ‘You Are Enough’ finds Makay delivering an anthemic self-affirming single brimming to the top with powerful vocal harmonies, instant hooks and intricate rhythms.</p>



<p><strong><a href="https://open.spotify.com/track/5QcZdMoxsvfXkK0TnlF0hn?si=_-_zxC_hQ3qtgGfaBxCC-g">April – Watch You Disappear</a></strong><br>April returns with the mood-driven slow-burn of ‘Watch You Disappear’, a vivid track that blends big washes of vocal harmony, shimmering beats and raw lyrical twists.</p>



<div class="wp-block-image"><figure class="aligncenter size-large"><img data-attachment-id="80872" data-permalink="https://thelastmixedtape.com/2020/09/29/tlmts-monthly-mixed-tape-featuring-sinead-obrien-t-a-narrative-pillow-queens-ae-mak-nicetry-lilla-vargen-jafaris-lyra-more/magazines1/" data-orig-file="https://thelastmixedtapedotcom.files.wordpress.com/2020/09/magazines1.jpg" data-orig-size="2069,1803" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Magazines1" data-image-description="" data-medium-file="https://thelastmixedtapedotcom.files.wordpress.com/2020/09/magazines1.jpg?w=300" data-large-file="https://thelastmixedtapedotcom.files.wordpress.com/2020/09/magazines1.jpg?w=780" src="https://thelastmixedtapedotcom.files.wordpress.com/2020/09/magazines1.jpg?w=1024" alt="" class="wp-image-80872" srcset="https://thelastmixedtapedotcom.files.wordpress.com/2020/09/magazines1.jpg?w=1024 1024w, https://thelastmixedtapedotcom.files.wordpress.com/2020/09/magazines1.jpg?w=2048 2048w, https://thelastmixedtapedotcom.files.wordpress.com/2020/09/magazines1.jpg?w=150 150w, https://thelastmixedtapedotcom.files.wordpress.com/2020/09/magazines1.jpg?w=300 300w, https://thelastmixedtapedotcom.files.wordpress.com/2020/09/magazines1.jpg?w=768 768w" sizes="(max-width: 1024px) 100vw, 1024px" /></figure></div>



<p><strong><a href="https://open.spotify.com/track/3CQ6zLdIfMXrw0xaMxmOvK?si=Ka_cJX3bQNG8uVuzwZBgQQ">Magazines – Happy Alone</a></strong><br>Magazines’ ‘Happy Alone’ grabs the attention from the get-go. With an urgent beat, quick-change guitar textures and a hushed but clear vocal, the song is stylistically rich offering.</p>



<p><strong><a href="https://open.spotify.com/track/6J7mNp4GBwgBZgTNfNTTcL?si=qLzphAgJTzGmWylXkDvKGg">Crome Yellow – Don’t Really Want To Know Ya</a></strong><br>High-stylized, the brand new single from Crome Yellow ‘Don’t Really Want To Know Ya’ is a sonically dense track that packs a punch.</p>



<p><strong><a href="https://open.spotify.com/track/1PRtvOE6amZ7l5JqEWoBvD?si=GQMLisoqSd-pgjENQpDs2w">Æ MAK – hey driver (!)</a></strong><br>The fourth track taken from Æ MAK new E.P.<em> <a href="https://open.spotify.com/album/2XLjfbRdnHxaFQxrxs7NNv?si=5X-XLsQ4SlWIXspjjug2uQ">how to: make a kitsch pop song to show the world</a></em>, ‘hey driver (!)’ is a melting pot of ideas, creativity, and sound brought to life by a playful and unique vocal.</p>



<p><strong><a href="https://open.spotify.com/track/0zEvIjuNKn5JLINZ8DPZME?si=71EXkXugTRS8hsYAOJ9byw">Soda Blonde – Love Me World</a></strong><br>Soda Blonde make their return with the sonically lush slow-burn of ‘Love Me World’. Set against a glistening backdrop and beguiling vocal, the song covers a vivid spectrum of sound.</p>



<p><strong><a href="https://open.spotify.com/album/6aabK6nhTToT6PY6b1XdWX?si=f_QaB8QeRNq9P_EHlUH5qg">Paddy Hanna – Sinatra</a></strong><br>Paddy Hanna unveils another glimpse into his forthcoming album <em>The Hill</em>, with a deep, dark, dive into a noire-pop murder ballad entitled ‘Sinatra’.</p>



<div class="wp-block-image"><figure class="aligncenter size-large"><img data-attachment-id="80873" data-permalink="https://thelastmixedtape.com/2020/09/29/tlmts-monthly-mixed-tape-featuring-sinead-obrien-t-a-narrative-pillow-queens-ae-mak-nicetry-lilla-vargen-jafaris-lyra-more/music-and-portrait-photographer-ireland-2/" data-orig-file="https://thelastmixedtapedotcom.files.wordpress.com/2020/09/dark-tropics-wrapped-in-plastic-photography_-244-scaled-1.jpg" data-orig-size="2560,1707" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;Wrapped in Plastic Photography&quot;,&quot;camera&quot;:&quot;Canon EOS 6D&quot;,&quot;caption&quot;:&quot;Music and Portrait Photographer | Ireland&quot;,&quot;created_timestamp&quot;:&quot;1572106349&quot;,&quot;copyright&quot;:&quot;Copyright Wrapped in Plastic Photography&quot;,&quot;focal_length&quot;:&quot;45&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.0015625&quot;,&quot;title&quot;:&quot;Music and Portrait Photographer | Ireland&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Music and Portrait Photographer | Ireland" data-image-description="" data-medium-file="https://thelastmixedtapedotcom.files.wordpress.com/2020/09/dark-tropics-wrapped-in-plastic-photography_-244-scaled-1.jpg?w=300" data-large-file="https://thelastmixedtapedotcom.files.wordpress.com/2020/09/dark-tropics-wrapped-in-plastic-photography_-244-scaled-1.jpg?w=780" src="https://thelastmixedtapedotcom.files.wordpress.com/2020/09/dark-tropics-wrapped-in-plastic-photography_-244-scaled-1.jpg?w=1024" alt="" class="wp-image-80873" srcset="https://thelastmixedtapedotcom.files.wordpress.com/2020/09/dark-tropics-wrapped-in-plastic-photography_-244-scaled-1.jpg?w=1024 1024w, https://thelastmixedtapedotcom.files.wordpress.com/2020/09/dark-tropics-wrapped-in-plastic-photography_-244-scaled-1.jpg?w=2048 2048w, https://thelastmixedtapedotcom.files.wordpress.com/2020/09/dark-tropics-wrapped-in-plastic-photography_-244-scaled-1.jpg?w=150 150w, https://thelastmixedtapedotcom.files.wordpress.com/2020/09/dark-tropics-wrapped-in-plastic-photography_-244-scaled-1.jpg?w=300 300w, https://thelastmixedtapedotcom.files.wordpress.com/2020/09/dark-tropics-wrapped-in-plastic-photography_-244-scaled-1.jpg?w=768 768w" sizes="(max-width: 1024px) 100vw, 1024px" /><figcaption>Music and Portrait Photographer | Ireland</figcaption></figure></div>



<p><strong><a href="https://www.youtube.com/redirect?event=video_description&amp;v=g1MALX_0YLI&amp;q=https%3A%2F%2Fopen.spotify.com%2Fartist%2F5Q6Mm&amp;redir_token=QUFFLUhqbDk1WjEtZkJrRDF0cE9BUGdLbnN1eTNVdGFkUXxBQ3Jtc0tsOG1WOVNzc0ZjbVk1QWdvYUlvMUdJQ1hFSV91M013bmJSZDFicHJnLThROUxFbHlhN2t2cC1FRHlqMm5ITWNaWlZSZF9uVUhaMk1OWENod0tkR1c0aVJWWkxiZ2ZvQ0o1TElWWWFIUkxiZ0x0TnBLRQ%3D%3D">Dark Tropics – Morrocan Sun</a></strong><br>‘Morrocan Sun’ makes for a shimmering, vibrant return from Dark Tropics as the undercurrent of hazy dream-pop comes to the fore as it wraps around the captivating vocal.</p>



<p><strong><a href="https://open.spotify.com/album/4N3cpXwp01m67vNqvz5Mqy?si=WGoEEGk0S1yMOL6AVWbBqg">Denise Chaila, Sorcha Richardson, God Knows, &amp; Murli – Out The Gaff</a></strong><br>A vivid sound spanning a myriad of sounds and styles, ‘Out The Gaff’ finds rising artists Denise Chaila, Sorcha Richardson, God Knows &amp; Murli melding their own voices into one.</p>



<p><strong><a href="https://open.spotify.com/track/5UGgC3otTXUyaEQPkJyt25?si=OQ7Pac1mRx6xT28h4YYdyQ">Pillow Queens – Holy Show</a></strong><br>One of many highlights from Pillow Queens’ debut album&nbsp;<em><a href="https://open.spotify.com/album/1bcRBsdflwrlfkkVSTFKBI?si=uuJAGItVThCecqE_giRFLw">In Waiting</a></em>&nbsp;(read TLMT’s full review –&nbsp;<a href="https://thelastmixedtape.com/2020/09/18/review-theres-something-arrestingly-heart-on-sleeve-about-in-waiting-pillow-queens-in-waiting/"><em>here</em></a>), ‘Holy Show’ sets the scene for one of the best album of 2020.</p>



<p><strong><a href="https://open.spotify.com/album/6uhLsknKMOchHqHCafBavV?si=gYWl06t2QhOeuK_TYmPOSA">Jafaris – Haunted</a></strong><br>‘Haunted’ finds Jafaris delivering an effortless flow above a rich beat that changes and evolves behind the nuances in his performance.</p>



<p><strong><a href="https://open.spotify.com/track/1ggmimS8Omg8TH6GHJiNzJ?si=5hnU_gAsQMGoBkmbg0nhmg">N.O.A.H – Shine</a></strong><br>A big vibrant indie sound emanates from N.O.A.H’s ‘Shine’. Set against a turbulent beat, expansive production and big hooks this is an ambitious offering.</p>



<div class="wp-block-image"><figure class="aligncenter size-large is-resized"><img loading="lazy" data-attachment-id="80385" data-permalink="https://thelastmixedtape.com/bitch-falcon-image1/" data-orig-file="https://thelastmixedtapedotcom.files.wordpress.com/2020/08/bitch-falcon-image1.jpg" data-orig-size="640,426" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="bitch-falcon-image1" data-image-description="" data-medium-file="https://thelastmixedtapedotcom.files.wordpress.com/2020/08/bitch-falcon-image1.jpg?w=300" data-large-file="https://thelastmixedtapedotcom.files.wordpress.com/2020/08/bitch-falcon-image1.jpg?w=640" src="https://thelastmixedtapedotcom.files.wordpress.com/2020/08/bitch-falcon-image1.jpg?w=640" alt="" class="wp-image-80385" width="700" height="466" srcset="https://thelastmixedtapedotcom.files.wordpress.com/2020/08/bitch-falcon-image1.jpg 640w, https://thelastmixedtapedotcom.files.wordpress.com/2020/08/bitch-falcon-image1.jpg?w=150 150w, https://thelastmixedtapedotcom.files.wordpress.com/2020/08/bitch-falcon-image1.jpg?w=300 300w" sizes="(max-width: 700px) 100vw, 700px" /></figure></div>



<p><strong><a href="https://open.spotify.com/album/5TZKbGHnRIlpc57rT5wnbn?si=9hOYnkV7TjaxVHS9o8I0mw">Bitch Falcon – Martyr</a></strong><br>Taken from Bitch Falcon’s upcoming album&nbsp;<em>Staring At Clocks</em>, ‘Martyr’ runs with a pulsing pace pushed forward by intricate guitar lines and a dynamically twisting vocal.</p>



<p><a href="https://open.spotify.com/track/1lUVpsMzO88BfLLHRJ45Rz?si=h7Ncuf88SW67ofcOp_sclQ"><strong>Gadget and the Cloud</strong>&nbsp;<strong>– Ten Past Three</strong></a><br>Slowly evolving throughout its four-minute runtime, ‘Ten Past Three’ serves as an ambient repose of sparse, tense textures within Gadget and the Cloud’s new E.P.<a rel="noreferrer noopener" target="_blank" href="https://open.spotify.com/album/6uUp8AnIbEiGqbv5H2cTdO?si=qPXJ3cLiTLWx_DTAhgM6rQ"><em>Things I’ll Never Say</em></a><em>.&nbsp;</em></p>



<p><strong><a href="https://open.spotify.com/track/4UjxxI5NvNuniXhgmHSsRK?si=CFBK8XkORZmw3EtGF_Z6UA">Maria Doyle Kennedy – And The Wind Just Cries</a></strong><br>The latest in a series of monthly single releases from Maria Doyle Kennedy, ‘And The Wind Just Cries’ is a tranquil yet vivid offering put through a rich prism of glistened sounds that rest neatly behind a beguiling vocal.</p>



<p><strong><a href="https://open.spotify.com/track/7C24EstvqcXaUSEluoAxnZ?si=-EQmST8sS2qESSsqhkHCzg">SON – Gimme Shelter</a></strong><br>A brooding rendition of the Rolling Stones classic ‘Gimme Shelter’, SON takes the pulsing menace of the original and twists it into something deeper and darker via a slow-burn vocal performance.</p>



<p><strong><a href="https://open.spotify.com/track/3oWKShjijg0CAMbOhNo1E8?si=KHKNc5GJRxKiut40kLWxdw">Cronin – There Is A Darkness</a></strong><br>A widescreen indie crooner sound opens up on Cronin’s brand new single ‘There Is A Darkness’ as the band swing for the fences with big production and bigger choruses.</p>



<figure class="wp-block-image size-large"><img data-attachment-id="80876" data-permalink="https://thelastmixedtape.com/asfstripedside_tomtaylor/" data-orig-file="https://thelastmixedtapedotcom.files.wordpress.com/2020/09/asfstripedside_tomtaylor.jpg" data-orig-size="1500,1000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1599061127&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="asfstripedside_tomtaylor" data-image-description="" data-medium-file="https://thelastmixedtapedotcom.files.wordpress.com/2020/09/asfstripedside_tomtaylor.jpg?w=300" data-large-file="https://thelastmixedtapedotcom.files.wordpress.com/2020/09/asfstripedside_tomtaylor.jpg?w=780" src="https://thelastmixedtapedotcom.files.wordpress.com/2020/09/asfstripedside_tomtaylor.jpg?w=1024" alt="" class="wp-image-80876" srcset="https://thelastmixedtapedotcom.files.wordpress.com/2020/09/asfstripedside_tomtaylor.jpg?w=1024 1024w, https://thelastmixedtapedotcom.files.wordpress.com/2020/09/asfstripedside_tomtaylor.jpg?w=150 150w, https://thelastmixedtapedotcom.files.wordpress.com/2020/09/asfstripedside_tomtaylor.jpg?w=300 300w, https://thelastmixedtapedotcom.files.wordpress.com/2020/09/asfstripedside_tomtaylor.jpg?w=768 768w, https://thelastmixedtapedotcom.files.wordpress.com/2020/09/asfstripedside_tomtaylor.jpg 1500w" sizes="(max-width: 1024px) 100vw, 1024px" /></figure>



<p><strong><a href="https://open.spotify.com/track/3lmuUReucjBsfUVMXhDkI4?si=rTbgCxKpQQ6v3_y-nd0AwA">A.S. Fanning – You Should Go Mad</a></strong><br>A unique and instantly engrossing track, A.S. Fanning’s ‘You Should Go Mad’ builds from a sparse opening to sonically contorting crescendo.</p>



<p><strong><a href="https://open.spotify.com/track/1hs9Jra6iH9uSUetsS0aiU?si=5RVgygRVQgqUu2LMb4w5kg">Callistan – Fire (Remix)</a></strong><br>Callistan remixes 0Stella’s ‘Fire’ and creates a lush electronic backdrop that blends with the vocal in a way that expands the expression.</p>



<p><em><strong>Follow TLMT’s Monthly Irish Mixed-Tape – <a href="https://open.spotify.com/album/1pwdAfN9kUAHKYqmm1HwUD?si=YUE8qgR8TwG4giV42oU_HQ">here</a>. For more playlists, and mixed-tapes like this one, follow the Last Mixed Tape on <a href="https://open.spotify.com/user/thelastmixedtape.com?si=AfXBvYZjROOBYjifG9ux6g">Spotify</a>.</strong></em> </p>



<figure class="wp-block-embed is-type-rich is-provider-spotify wp-block-embed-spotify wp-embed-aspect-9-16 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<div class="embed-spotify"><iframe title="Spotify Embed: TLMT&#039;s Irish Mixed-Tape" width="300" height="380" allowtransparency="true" frameborder="0" allow="encrypted-media" src="https://open.spotify.com/embed/playlist/2gnAUvf2Rq6QqSnMvYdDHo?si=dtIzEOy7SJuIJCzdkL9KaA"></iframe></div>
</div></figure>
			<div id="atatags-636833551-5f73581195e35"></div>
			
			<script>
				__ATA.cmd.push(function() {
					__ATA.initDynamicSlot({
						id: 'atatags-636833551-5f73581195e35',
						location: 120,
						formFactor: '001',
						label: {
							text: 'Advertisements',
						},
						creative: {
							reportAd: {
								text: 'Report this ad',
							},
							privacySettings: {
								text: 'Privacy settings',
							}
						}
					});
				});
			</script><div id="atatags-636833555-5f73581195e5e">
        <script type="text/javascript">
            __ATA.cmd.push(function() {
                __ATA.initVideoSlot('atatags-636833555-5f73581195e5e', {
                    sectionId: '636833555',
                    format: 'inread'
                });
            });
        </script>
    </div><div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><div class="sd-content"><ul><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://thelastmixedtape.com/2020/09/29/tlmts-monthly-mixed-tape-featuring-sinead-obrien-t-a-narrative-pillow-queens-ae-mak-nicetry-lilla-vargen-jafaris-lyra-more/" data-text="TLMT’s Monthly Mixed-Tape Featuring Sinéad O&#039;Brien, T.A. Narrative, Pillow Queens, Æ MAK, Nicetry, Lilla Vargen, Jafaris, Lyra &amp; more" data-via="TheLastMixTape" data-related="wordpressdotcom">Tweet</a></li><li class="share-facebook"><div class="fb-share-button" data-href="https://thelastmixedtape.com/2020/09/29/tlmts-monthly-mixed-tape-featuring-sinead-obrien-t-a-narrative-pillow-queens-ae-mak-nicetry-lilla-vargen-jafaris-lyra-more/" data-layout="button_count"></div></li><li class="share-tumblr"><a class="tumblr-share-button" target="_blank" href="https://www.tumblr.com/share" data-title="TLMT’s Monthly Mixed-Tape Featuring Sinéad O'Brien, T.A. Narrative, Pillow Queens, Æ MAK, Nicetry, Lilla Vargen, Jafaris, Lyra & more" data-content="https://thelastmixedtape.com/2020/09/29/tlmts-monthly-mixed-tape-featuring-sinead-obrien-t-a-narrative-pillow-queens-ae-mak-nicetry-lilla-vargen-jafaris-lyra-more/" title="Share on Tumblr">Share on Tumblr</a></li><li class="share-linkedin"><div class="linkedin_button"><script type="in/share" data-url="https://thelastmixedtape.com/2020/09/29/tlmts-monthly-mixed-tape-featuring-sinead-obrien-t-a-narrative-pillow-queens-ae-mak-nicetry-lilla-vargen-jafaris-lyra-more/" data-counter="right"></script></div></li><li class="share-pinterest"><div class="pinterest_button"><a href="https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fthelastmixedtape.com%2F2020%2F09%2F29%2Ftlmts-monthly-mixed-tape-featuring-sinead-obrien-t-a-narrative-pillow-queens-ae-mak-nicetry-lilla-vargen-jafaris-lyra-more%2F&#038;media=https%3A%2F%2Fthelastmixedtapedotcom.files.wordpress.com%2F2020%2F09%2F1.-lead-press-shot-1-e1601391391794.jpg%3Fw%3D1200&#038;description=TLMT%E2%80%99s%20Monthly%20Mixed-Tape%20Featuring%20Sin%C3%A9ad%20O%27Brien%2C%20T.A.%20Narrative%2C%20Pillow%20Queens%2C%20%C3%86%20MAK%2C%20Nicetry%2C%20Lilla%20Vargen%2C%20Jafaris%2C%20Lyra%20%26amp%3B%20more" data-pin-do="buttonPin" data-pin-config="beside"><img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" /></a></div></li><li class="share-reddit"><div class="reddit_button"><iframe src="https://www.reddit.com/static/button/button1.html?newwindow=true&width=120&amp;url=https%3A%2F%2Fthelastmixedtape.com%2F2020%2F09%2F29%2Ftlmts-monthly-mixed-tape-featuring-sinead-obrien-t-a-narrative-pillow-queens-ae-mak-nicetry-lilla-vargen-jafaris-lyra-more%2F&amp;title=TLMT%E2%80%99s%20Monthly%20Mixed-Tape%20Featuring%20Sin%C3%A9ad%20O%27Brien%2C%20T.A.%20Narrative%2C%20Pillow%20Queens%2C%20%C3%86%20MAK%2C%20Nicetry%2C%20Lilla%20Vargen%2C%20Jafaris%2C%20Lyra%20%26%20more" height="22" width="120" scrolling="no" frameborder="0"></iframe></div></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button" href="https://thelastmixedtape.com/2020/09/29/tlmts-monthly-mixed-tape-featuring-sinead-obrien-t-a-narrative-pillow-queens-ae-mak-nicetry-lilla-vargen-jafaris-lyra-more/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-63683355-80860-5f73581198a93' data-src='//widgets.wp.com/likes/index.html?ver=20200826#blog_id=63683355&amp;post_id=80860&amp;origin=thelastmixedtapedotcom.wordpress.com&amp;obj_id=63683355-80860-5f73581198a93&amp;domain=thelastmixedtape.com' data-name='like-post-frame-63683355-80860-5f73581198a93'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div></div>	</div><!-- .entry-content -->

	<footer class="entry-footer th-text-xs th-w-single-view sm:th-stack-full--2xl th-stack-full--lg md:th-px-4xl sm:th-px-2xl th-px-base">
		<div class="entry-tags th-uppercase th-font-bolder"><span class="links-meta">Tags:</span> <a href="https://thelastmixedtape.com/tag/blog/" rel="tag">blog</a> <a href="https://thelastmixedtape.com/tag/irish/" rel="tag">Irish</a> <a href="https://thelastmixedtape.com/tag/listen/" rel="tag">listen</a> <a href="https://thelastmixedtape.com/tag/mixed-tape/" rel="tag">Mixed Tape</a> <a href="https://thelastmixedtape.com/tag/music/" rel="tag">Music</a> <a href="https://thelastmixedtape.com/tag/music-blog/" rel="tag">music blog</a> <a href="https://thelastmixedtape.com/tag/playlist/" rel="tag">playlist</a> <a href="https://thelastmixedtape.com/tag/playlists-2/" rel="tag">playlists</a> <a href="https://thelastmixedtape.com/tag/spotify/" rel="tag">Spotify</a> <a href="https://thelastmixedtape.com/tag/spotify-playlist/" rel="tag">Spotify Playlist</a> <a href="https://thelastmixedtape.com/tag/the-last-mixed-tape/" rel="tag">The Last Mixed Tape</a> <a href="https://thelastmixedtape.com/tag/tlmt/" rel="tag">TLMT</a></div>	</footer><!-- .entry-footer -->
</article><!-- #post-## -->

<div id="comments" class="comments-area th-w-single-view md:th-px-4xl sm:th-px-2xl th-px-base sm:th-pb-2xl th-pb-lg">
		<div id="respond" class="comment-respond">
		<h2 id="reply-title" class="comment-reply-title th-text-xl th-font-bolder th-my-0 th-leading-none"><span>Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/09/29/tlmts-monthly-mixed-tape-featuring-sinead-obrien-t-a-narrative-pillow-queens-ae-mak-nicetry-lilla-vargen-jafaris-lyra-more/#respond" style="display:none;">Cancel reply</a></small></span></h2><form action="https://thelastmixedtape.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="de52a86330" /><input type="hidden" name="_wp_http_referer" value="/2020/09/29/tlmts-monthly-mixed-tape-featuring-sinead-obrien-t-a-narrative-pillow-queens-ae-mak-nicetry-lilla-vargen-jafaris-lyra-more/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">
	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" class="nascar-signin-link"
                   title="Login via Guest">
									</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" class="nascar-signin-link"
                   title="Login via WordPress.com">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" class="nascar-signin-link"
                   title="Login via Twitter">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" class="nascar-signin-link"
                   title="Login via Facebook">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg>				</a>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name</label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
			
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
						<p class="comment-form-posting-as pa-wordpress">
			<strong></strong>
			You are commenting using your WordPress.com account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
						<p class="comment-form-posting-as pa-googleplus">
			<strong></strong>
			You are commenting using your Google account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" x="0px" y="0px" viewBox="0 0 60 60" ><path fill="#519bf7" d="M56.3,30c0,-1.6 -0.2,-3.4 -0.6,-5h-3.1H42.2H30v10.6h14.8C44,39.3 42,42 39.1,43.9l8.8,6.8C53,46 56.3,39 56.3,30z" /><path fill="#3db366" d="M30,57.5c6.7,0 13.1,-2.4 17.9,-6.8l-8.8,-6.8c-2.5,1.6 -5.6,2.4 -9.1,2.4c-7.2,0 -13.3,-4.7 -15.4,-11.2l-9.3,7.1C9.8,51.3 19.1,57.5 30,57.5z" /><path fill="#fdc600" d="M5.3,42.2l9.3,-7.1c-0.5,-1.6 -0.8,-3.3 -0.8,-5.1s0.3,-3.5 0.8,-5.1l-9.3,-7.1C3.5,21.5 2.5,25.6 2.5,30S3.5,38.5 5.3,42.2z" /><path fill="#f15b44" d="M40.1,17.4l8,-8C43.3,5.1 37,2.5 30,2.5C19.1,2.5 9.8,8.7 5.3,17.8l9.3,7.1c2.1,-6.5 8.2,-11.1 15.4,-11.1C33.9,13.7 37.4,15.1 40.1,17.4z" /></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
						<p class="comment-form-posting-as pa-twitter">
			<strong></strong>
			You are commenting using your Twitter account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
						<p class="comment-form-posting-as pa-facebook">
			<strong></strong>
			You are commenting using your Facebook account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit th-mb-0"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='80860' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="19f9b47ec3" /></p>
<input type="hidden" name="genseq" value="1601394705" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="81"/></p></form>	</div><!-- #respond -->
	<div style="clear: both"></div><p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p></div><!-- #comments -->

	</main><!-- #main -->


<aside id="secondary" class="sidebar-area widget-area th-text-sm sm:th-py-xl th-py-lg sm:th-px-lg th-px-base">
				<div id="atatags-636833553-5f735811996db"></div>
			
			<script>
				__ATA.cmd.push(function() {
					__ATA.initDynamicSlot({
						id: 'atatags-636833553-5f735811996db',
						location: 140,
						formFactor: '003',
						label: {
							text: 'Advertisements',
						},
						creative: {
							reportAd: {
								text: 'Report this ad',
							},
							privacySettings: {
								text: 'Privacy settings',
							}
						}
					});
				});
			</script><section id="jetpack_display_posts_widget-3" class="widget widget_jetpack_display_posts_widget"><h3 class="widget-title th-text-base th-mb-base">News: The Last Mixed Tape</h3><div class="jetpack-display-remote-posts"><h4><a href="https://thelastmixedtape.com/2020/09/29/tlmts-monthly-mixed-tape-featuring-sinead-obrien-t-a-narrative-pillow-queens-ae-mak-nicetry-lilla-vargen-jafaris-lyra-more/">TLMT’s Monthly Mixed-Tape Featuring Sinéad O&#8217;Brien, T.A. Narrative, Pillow Queens, Æ MAK, Nicetry, Lilla Vargen, Jafaris, Lyra &amp; more</a></h4>
<a title="TLMT’s Monthly Mixed-Tape Featuring Sinéad O&#8217;Brien, T.A. Narrative, Pillow Queens, Æ MAK, Nicetry, Lilla Vargen, Jafaris, Lyra &amp; more" href="https://thelastmixedtape.com/2020/09/29/tlmts-monthly-mixed-tape-featuring-sinead-obrien-t-a-narrative-pillow-queens-ae-mak-nicetry-lilla-vargen-jafaris-lyra-more/"><img src="https://thelastmixedtapedotcom.files.wordpress.com/2020/09/1.-lead-press-shot-1-e1601391391794.jpg" alt="TLMT’s Monthly Mixed-Tape Featuring Sinéad O&#8217;Brien, T.A. Narrative, Pillow Queens, Æ MAK, Nicetry, Lilla Vargen, Jafaris, Lyra &amp; more"/></a><h4><a href="https://thelastmixedtape.com/2020/09/27/review-personal-history-is-ailbhe-reddy-ailbhe-reddy-personal-history/">Review | &#8220;Personal History IS Ailbhe Reddy&#8221; Ailbhe Reddy &#8211; Personal History</a></h4>
<a title="Review | &#8220;Personal History IS Ailbhe Reddy&#8221; Ailbhe Reddy &#8211; Personal History" href="https://thelastmixedtape.com/2020/09/27/review-personal-history-is-ailbhe-reddy-ailbhe-reddy-personal-history/"><img src="https://thelastmixedtapedotcom.files.wordpress.com/2020/09/ailbhereddy_personalhistorycorey.jpg" alt="Review | &#8220;Personal History IS Ailbhe Reddy&#8221; Ailbhe Reddy &#8211; Personal History"/></a><h4><a href="https://thelastmixedtape.com/2020/09/24/tlmts-the-week-featuring-new-music-from-soda-blonde-paddy-hanna-dark-tropics-pillow-queens-bitch-falcon-son-jafaris-maria-doyle-kennedy-cronin-n-o-a-h-callistan-a-s-fanning-denise-chai/">TLMT&#8217;s The Week Featuring New Music From Soda Blonde, Paddy Hanna, Dark Tropics, Pillow Queens, Bitch Falcon, SON, Jafaris, Maria Doyle Kennedy,  Cronin, N.O.A.H, Callistan, A.S. Fanning, Denise Chaila, Sorcha Richardson, God Knows, &amp; Murli</a></h4>
<a title="TLMT&#8217;s The Week Featuring New Music From Soda Blonde, Paddy Hanna, Dark Tropics, Pillow Queens, Bitch Falcon, SON, Jafaris, Maria Doyle Kennedy,  Cronin, N.O.A.H, Callistan, A.S. Fanning, Denise Chaila, Sorcha Richardson, God Knows, &amp; Murli" href="https://thelastmixedtape.com/2020/09/24/tlmts-the-week-featuring-new-music-from-soda-blonde-paddy-hanna-dark-tropics-pillow-queens-bitch-falcon-son-jafaris-maria-doyle-kennedy-cronin-n-o-a-h-callistan-a-s-fanning-denise-chai/"><img src="https://thelastmixedtapedotcom.files.wordpress.com/2020/09/soda-blonde-september-2020-lead-press-shot-credit-ste-murray.jpg" alt="TLMT&#8217;s The Week Featuring New Music From Soda Blonde, Paddy Hanna, Dark Tropics, Pillow Queens, Bitch Falcon, SON, Jafaris, Maria Doyle Kennedy,  Cronin, N.O.A.H, Callistan, A.S. Fanning, Denise Chaila, Sorcha Richardson, God Knows, &amp; Murli"/></a><h4><a href="https://thelastmixedtape.com/2020/09/22/it-kind-of-felt-like-going-back-to-read-a-diary-from-years-ago-and-having-a-new-perspective-for-it-angie-mcmahon-talks-to-tlmt-about-her-upcoming-e-p-piano-salt/">&#8220;It kind of felt like going back to read a diary from years ago, and having a new perspective for it&#8221; &#8211; Angie McMahon talks to TLMT about her upcoming E.P. Piano Salt</a></h4>
<a title="&#8220;It kind of felt like going back to read a diary from years ago, and having a new perspective for it&#8221; &#8211; Angie McMahon talks to TLMT about her upcoming E.P. Piano Salt" href="https://thelastmixedtape.com/2020/09/22/it-kind-of-felt-like-going-back-to-read-a-diary-from-years-ago-and-having-a-new-perspective-for-it-angie-mcmahon-talks-to-tlmt-about-her-upcoming-e-p-piano-salt/"><img src="https://thelastmixedtapedotcom.files.wordpress.com/2020/09/02-angiemcmahon-caitlinreilly-hd-1-e1600776690658.jpg" alt="&#8220;It kind of felt like going back to read a diary from years ago, and having a new perspective for it&#8221; &#8211; Angie McMahon talks to TLMT about her upcoming E.P. Piano Salt"/></a><h4><a href="https://thelastmixedtape.com/2020/09/21/qa-jackie-beverly-talks-to-tlmt-about-her-live-music-video-for-someone-else/">Q&amp;A | Jackie Beverly talks to TLMT about her live music video for &#8216;Someone Else&#8217;</a></h4>
<a title="Q&amp;A | Jackie Beverly talks to TLMT about her live music video for &#8216;Someone Else&#8217;" href="https://thelastmixedtape.com/2020/09/21/qa-jackie-beverly-talks-to-tlmt-about-her-live-music-video-for-someone-else/"><img src="https://thelastmixedtapedotcom.files.wordpress.com/2020/09/jackie-beverly-photo-by-ciaran-obrien.jpg" alt="Q&amp;A | Jackie Beverly talks to TLMT about her live music video for &#8216;Someone Else&#8217;"/></a></div><!-- .jetpack-display-remote-posts --></section><section id="top-posts-5" class="widget widget_top-posts"><h3 class="widget-title th-text-base th-mb-base">Popular on TLMT</h3><ul class='widgets-list-layout no-grav'>
					<li>
						<a href="https://thelastmixedtape.com/contact/" title="Contact" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://thelastmixedtapedotcom.files.wordpress.com/2018/08/cropped-cropped-twitter_the_last_mixed_tape_01.jpg?w=40" alt="Contact" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://thelastmixedtape.com/contact/" title="Contact" class="bump-view" data-bump-view="tp">Contact</a>
							</div>
													</li>
										<li>
						<a href="https://thelastmixedtape.com/2020/09/29/tlmts-monthly-mixed-tape-featuring-sinead-obrien-t-a-narrative-pillow-queens-ae-mak-nicetry-lilla-vargen-jafaris-lyra-more/" title="TLMT’s Monthly Mixed-Tape Featuring Sinéad O&#039;Brien, T.A. Narrative, Pillow Queens, Æ MAK, Nicetry, Lilla Vargen, Jafaris, Lyra &amp; more" class="bump-view" data-bump-view="tp" aria-current="page">
								<img width="40" height="40" src="https://thelastmixedtapedotcom.files.wordpress.com/2020/09/1.-lead-press-shot-1-e1601391391794.jpg?w=1200&#038;resize=40%2C40" alt="TLMT’s Monthly Mixed-Tape Featuring Sinéad O&#039;Brien, T.A. Narrative, Pillow Queens, Æ MAK, Nicetry, Lilla Vargen, Jafaris, Lyra &amp; more" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://thelastmixedtape.com/2020/09/29/tlmts-monthly-mixed-tape-featuring-sinead-obrien-t-a-narrative-pillow-queens-ae-mak-nicetry-lilla-vargen-jafaris-lyra-more/" title="TLMT’s Monthly Mixed-Tape Featuring Sinéad O&#039;Brien, T.A. Narrative, Pillow Queens, Æ MAK, Nicetry, Lilla Vargen, Jafaris, Lyra &amp; more" class="bump-view" data-bump-view="tp" aria-current="page">TLMT’s Monthly Mixed-Tape Featuring Sinéad O&#039;Brien, T.A. Narrative, Pillow Queens, Æ MAK, Nicetry, Lilla Vargen, Jafaris, Lyra &amp; more</a>
							</div>
													</li>
										<li>
						<a href="https://thelastmixedtape.com/2020/09/24/tlmts-the-week-featuring-new-music-from-soda-blonde-paddy-hanna-dark-tropics-pillow-queens-bitch-falcon-son-jafaris-maria-doyle-kennedy-cronin-n-o-a-h-callistan-a-s-fanning-denise-chai/" title="TLMT&#039;s The Week Featuring New Music From Soda Blonde, Paddy Hanna, Dark Tropics, Pillow Queens, Bitch Falcon, SON, Jafaris, Maria Doyle Kennedy,  Cronin, N.O.A.H, Callistan, A.S. Fanning, Denise Chaila, Sorcha Richardson, God Knows, &amp; Murli" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://thelastmixedtapedotcom.files.wordpress.com/2020/09/soda-blonde-september-2020-lead-press-shot-credit-ste-murray.jpg?w=1200&#038;resize=40%2C40" alt="TLMT&#039;s The Week Featuring New Music From Soda Blonde, Paddy Hanna, Dark Tropics, Pillow Queens, Bitch Falcon, SON, Jafaris, Maria Doyle Kennedy,  Cronin, N.O.A.H, Callistan, A.S. Fanning, Denise Chaila, Sorcha Richardson, God Knows, &amp; Murli" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://thelastmixedtape.com/2020/09/24/tlmts-the-week-featuring-new-music-from-soda-blonde-paddy-hanna-dark-tropics-pillow-queens-bitch-falcon-son-jafaris-maria-doyle-kennedy-cronin-n-o-a-h-callistan-a-s-fanning-denise-chai/" title="TLMT&#039;s The Week Featuring New Music From Soda Blonde, Paddy Hanna, Dark Tropics, Pillow Queens, Bitch Falcon, SON, Jafaris, Maria Doyle Kennedy,  Cronin, N.O.A.H, Callistan, A.S. Fanning, Denise Chaila, Sorcha Richardson, God Knows, &amp; Murli" class="bump-view" data-bump-view="tp">TLMT&#039;s The Week Featuring New Music From Soda Blonde, Paddy Hanna, Dark Tropics, Pillow Queens, Bitch Falcon, SON, Jafaris, Maria Doyle Kennedy,  Cronin, N.O.A.H, Callistan, A.S. Fanning, Denise Chaila, Sorcha Richardson, God Knows, &amp; Murli</a>
							</div>
													</li>
										<li>
						<a href="https://thelastmixedtape.com/2020/09/27/review-personal-history-is-ailbhe-reddy-ailbhe-reddy-personal-history/" title="Review | &quot;Personal History IS Ailbhe Reddy&quot; Ailbhe Reddy - Personal History" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://thelastmixedtapedotcom.files.wordpress.com/2020/09/ailbhereddy_personalhistorycorey.jpg?w=1200&#038;resize=40%2C40" alt="Review | &quot;Personal History IS Ailbhe Reddy&quot; Ailbhe Reddy - Personal History" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://thelastmixedtape.com/2020/09/27/review-personal-history-is-ailbhe-reddy-ailbhe-reddy-personal-history/" title="Review | &quot;Personal History IS Ailbhe Reddy&quot; Ailbhe Reddy - Personal History" class="bump-view" data-bump-view="tp">Review | &quot;Personal History IS Ailbhe Reddy&quot; Ailbhe Reddy - Personal History</a>
							</div>
													</li>
										<li>
						<a href="https://thelastmixedtape.com/2015/11/04/metropolis-festival-2015-stage-times-announced/" title="Metropolis Festival 2015 stage times announced" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://thelastmixedtapedotcom.files.wordpress.com/2015/11/12194987_1645837042339347_2229357417606047343_o.jpg?resize=40%2C40" alt="Metropolis Festival 2015 stage times announced" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://thelastmixedtape.com/2015/11/04/metropolis-festival-2015-stage-times-announced/" title="Metropolis Festival 2015 stage times announced" class="bump-view" data-bump-view="tp">Metropolis Festival 2015 stage times announced</a>
							</div>
													</li>
					</ul>
</section><section id="facebook-likebox-3" class="widget widget_facebook_likebox">		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/thelastmixedtape/" data-width="340"  data-height="432" data-hide-cover="false" data-show-facepile="true" data-tabs="false" data-hide-cta="false" data-small-header="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/thelastmixedtape/"><a href="https://www.facebook.com/thelastmixedtape/"></a></blockquote></div>
		</div>
		</section><section id="twitter_timeline-2" class="widget widget_twitter_timeline"><h3 class="widget-title th-text-base th-mb-base">Follow TLMT Twitter</h3><a class="twitter-timeline" data-height="400" data-theme="light" data-border-color="#e8e8e8" data-lang="EN" data-partner="jetpack" data-chrome="noborders transparent" href="https://twitter.com/thelastmixtape" href="https://twitter.com/thelastmixtape">My Tweets</a></section><section id="search-5" class="widget widget_search"><h3 class="widget-title th-text-base th-mb-base">Search TLMT</h3>
<form role="search" method="get" class="search-form" action="https://thelastmixedtape.com/">
	<label for="search-form-5f7358119f8a8" class="th-block">
		<span class="screen-reader-text">Search for:</span>
		<input type="search" id="search-form-5f7358119f8a8" class="search-field th-block th-w-full"
		placeholder="Search this website&hellip;"
		value="" name="s"
		title="Search for:" />
	</label>
	<button type="submit" class="submit clean-button th-flex th-items-center th-text-base">
		<svg class="svg-icon th-fill-current" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24" fill="none" stroke="currentColor" stroke-width="2" stroke-linecap="round" stroke-linejoin="round"><circle cx="11" cy="11" r="8"></circle><line x1="21" y1="21" x2="16.65" y2="16.65"></line></svg>		<span class="screen-reader-text">Search</span>
	</button>
</form><!-- .search-form -->
</section><section id="wpcom_social_media_icons_widget-5" class="widget widget_wpcom_social_media_icons_widget"><h3 class="widget-title th-text-base th-mb-base">Follow TLMT</h3><ul><li><a href="https://www.facebook.com/thelastmixedtape/" class="genericon genericon-facebook" target="_blank"><span class="screen-reader-text">View thelastmixedtape&#8217;s profile on Facebook</span></a></li><li><a href="https://twitter.com/thelastmixtape/" class="genericon genericon-twitter" target="_blank"><span class="screen-reader-text">View thelastmixtape&#8217;s profile on Twitter</span></a></li><li><a href="https://www.instagram.com/thelastmixedtape/" class="genericon genericon-instagram" target="_blank"><span class="screen-reader-text">View thelastmixedtape&#8217;s profile on Instagram</span></a></li><li><a href="https://www.pinterest.com/TheLastMixTape/" class="genericon genericon-pinterest" target="_blank"><span class="screen-reader-text">View TheLastMixTape&#8217;s profile on Pinterest</span></a></li><li><a href="https://www.youtube.com/user/StephenWhitethelastmixedtape/" class="genericon genericon-youtube" target="_blank"><span class="screen-reader-text">View StephenWhitethelastmixedtape&#8217;s profile on YouTube</span></a></li></ul></section><section id="search-7" class="widget widget_search">
<form role="search" method="get" class="search-form" action="https://thelastmixedtape.com/">
	<label for="search-form-5f7358119f9ab" class="th-block">
		<span class="screen-reader-text">Search for:</span>
		<input type="search" id="search-form-5f7358119f9ab" class="search-field th-block th-w-full"
		placeholder="Search this website&hellip;"
		value="" name="s"
		title="Search for:" />
	</label>
	<button type="submit" class="submit clean-button th-flex th-items-center th-text-base">
		<svg class="svg-icon th-fill-current" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24" fill="none" stroke="currentColor" stroke-width="2" stroke-linecap="round" stroke-linejoin="round"><circle cx="11" cy="11" r="8"></circle><line x1="21" y1="21" x2="16.65" y2="16.65"></line></svg>		<span class="screen-reader-text">Search</span>
	</button>
</form><!-- .search-form -->
</section>			<div id="atatags-636833553-5f7358119fa26"></div>
			
			<script>
				__ATA.cmd.push(function() {
					__ATA.initDynamicSlot({
						id: 'atatags-636833553-5f7358119fa26',
						location: 140,
						formFactor: '003',
						label: {
							text: 'Advertisements',
						},
						creative: {
							reportAd: {
								text: 'Report this ad',
							},
							privacySettings: {
								text: 'Privacy settings',
							}
						}
					});
				});
			</script></aside><!-- #secondary -->

	<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://thelastmixedtape.com/2020/09/27/review-personal-history-is-ailbhe-reddy-ailbhe-reddy-personal-history/" rel="prev"><span class="nav-meta th-text-xs th-uppercase th-font-bolder th-text-secondary-base th-block">Previous Entry</span> <span class="nav-title th-text-md th-font-bolder">Review | &#8220;Personal History IS Ailbhe Reddy&#8221; Ailbhe Reddy &#8211; Personal&nbsp;History</span></a></div></div>
	</nav><script type='text/javascript'>
								var _gaq = _gaq || [];
								_gaq.push(['_setAccount', 'UA-48107664-1']);
_gaq.push(['_trackPageview']);

								(function() {
									var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
									ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
									var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
								})();
							</script>

	</div><!-- #content -->

	<footer id="colophon" class="site-footer th-text-secondary-light th-bg-primary-dark th-text-sm">
		<div class="footer-top footer-section th-flex th-flex-wrap th-items-center th-py-base sm:th-px-lg th-px-base th-stack--base">
			<div class="footer-branding lg:th-w-6/12 th-w-full">
				<p class="site-footer-title th-text-base th-font-bolder th-uppercase th-my-0 md:th-mr-tinier md:th-inline-block"><a href="https://thelastmixedtape.com/" rel="home">The Last Mixed Tape</a></p>
							</div><!-- .footer-branding -->

					<nav class="jetpack-social-navigation jetpack-social-navigation-genericons" role="navigation" aria-label="Social Links Menu">
			<div class="menu-social-buttons-container"><ul id="menu-social-buttons-1" class="menu"><li class="facebook menu-item menu-item-type-custom menu-item-object-custom menu-item-7929"><a href="https://www.facebook.com/thelastmixedtape"><span class="screen-reader-text">Facebook</span><svg class="svg-icon th-fill-current" width="20" height="20" aria-hidden="true" role="img" focusable="false" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M23.9981 11.9991C23.9981 5.37216 18.626 0 11.9991 0C5.37216 0 0 5.37216 0 11.9991C0 17.9882 4.38789 22.9522 10.1242 23.8524V15.4676H7.07758V11.9991H10.1242V9.35553C10.1242 6.34826 11.9156 4.68714 14.6564 4.68714C15.9692 4.68714 17.3424 4.92149 17.3424 4.92149V7.87439H15.8294C14.3388 7.87439 13.8739 8.79933 13.8739 9.74824V11.9991H17.2018L16.6698 15.4676H13.8739V23.8524C19.6103 22.9522 23.9981 17.9882 23.9981 11.9991Z"/></svg></a></li>
<li class="twitter menu-item menu-item-type-custom menu-item-object-custom menu-item-7930"><a href="https://twitter.com/TheLastMixTape"><span class="screen-reader-text">Twitter</span><svg class="svg-icon th-fill-current" width="20" height="20" aria-hidden="true" role="img" focusable="false" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M23.954 4.569c-.885.389-1.83.654-2.825.775 1.014-.611 1.794-1.574 2.163-2.723-.951.555-2.005.959-3.127 1.184-.896-.959-2.173-1.559-3.591-1.559-2.717 0-4.92 2.203-4.92 4.917 0 .39.045.765.127 1.124C7.691 8.094 4.066 6.13 1.64 3.161c-.427.722-.666 1.561-.666 2.475 0 1.71.87 3.213 2.188 4.096-.807-.026-1.566-.248-2.228-.616v.061c0 2.385 1.693 4.374 3.946 4.827-.413.111-.849.171-1.296.171-.314 0-.615-.03-.916-.086.631 1.953 2.445 3.377 4.604 3.417-1.68 1.319-3.809 2.105-6.102 2.105-.39 0-.779-.023-1.17-.067 2.189 1.394 4.768 2.209 7.557 2.209 9.054 0 13.999-7.496 13.999-13.986 0-.209 0-.42-.015-.63.961-.689 1.8-1.56 2.46-2.548l-.047-.02z"/></svg></a></li>
<li class="instagram menu-item menu-item-type-custom menu-item-object-custom menu-item-7931"><a href="http://instagram.com/thelastmixedtape"><span class="screen-reader-text">Instagram</span><svg class="svg-icon th-fill-current" width="20" height="20" aria-hidden="true" role="img" focusable="false" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M12 0C8.74 0 8.333.015 7.053.072 5.775.132 4.905.333 4.14.63c-.789.306-1.459.717-2.126 1.384S.935 3.35.63 4.14C.333 4.905.131 5.775.072 7.053.012 8.333 0 8.74 0 12s.015 3.667.072 4.947c.06 1.277.261 2.148.558 2.913.306.788.717 1.459 1.384 2.126.667.666 1.336 1.079 2.126 1.384.766.296 1.636.499 2.913.558C8.333 23.988 8.74 24 12 24s3.667-.015 4.947-.072c1.277-.06 2.148-.262 2.913-.558.788-.306 1.459-.718 2.126-1.384.666-.667 1.079-1.335 1.384-2.126.296-.765.499-1.636.558-2.913.06-1.28.072-1.687.072-4.947s-.015-3.667-.072-4.947c-.06-1.277-.262-2.149-.558-2.913-.306-.789-.718-1.459-1.384-2.126C21.319 1.347 20.651.935 19.86.63c-.765-.297-1.636-.499-2.913-.558C15.667.012 15.26 0 12 0zm0 2.16c3.203 0 3.585.016 4.85.071 1.17.055 1.805.249 2.227.415.562.217.96.477 1.382.896.419.42.679.819.896 1.381.164.422.36 1.057.413 2.227.057 1.266.07 1.646.07 4.85s-.015 3.585-.074 4.85c-.061 1.17-.256 1.805-.421 2.227-.224.562-.479.96-.899 1.382-.419.419-.824.679-1.38.896-.42.164-1.065.36-2.235.413-1.274.057-1.649.07-4.859.07-3.211 0-3.586-.015-4.859-.074-1.171-.061-1.816-.256-2.236-.421-.569-.224-.96-.479-1.379-.899-.421-.419-.69-.824-.9-1.38-.165-.42-.359-1.065-.42-2.235-.045-1.26-.061-1.649-.061-4.844 0-3.196.016-3.586.061-4.861.061-1.17.255-1.814.42-2.234.21-.57.479-.96.9-1.381.419-.419.81-.689 1.379-.898.42-.166 1.051-.361 2.221-.421 1.275-.045 1.65-.06 4.859-.06l.045.03zm0 3.678c-3.405 0-6.162 2.76-6.162 6.162 0 3.405 2.76 6.162 6.162 6.162 3.405 0 6.162-2.76 6.162-6.162 0-3.405-2.76-6.162-6.162-6.162zM12 16c-2.21 0-4-1.79-4-4s1.79-4 4-4 4 1.79 4 4-1.79 4-4 4zm7.846-10.405c0 .795-.646 1.44-1.44 1.44-.795 0-1.44-.646-1.44-1.44 0-.794.646-1.439 1.44-1.439.793-.001 1.44.645 1.44 1.439z"/></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-77931"><a href="https://open.spotify.com/playlist/2gnAUvf2Rq6QqSnMvYdDHo"><span class="screen-reader-text">Spotify</span><svg class="svg-icon th-fill-current" width="20" height="20" aria-hidden="true" role="img" focusable="false" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M12 0C5.4 0 0 5.4 0 12s5.4 12 12 12 12-5.4 12-12S18.66 0 12 0zm5.521 17.34c-.24.359-.66.48-1.021.24-2.82-1.74-6.36-2.101-10.561-1.141-.418.122-.779-.179-.899-.539-.12-.421.18-.78.54-.9 4.56-1.021 8.52-.6 11.64 1.32.42.18.479.659.301 1.02zm1.44-3.3c-.301.42-.841.6-1.262.3-3.239-1.98-8.159-2.58-11.939-1.38-.479.12-1.02-.12-1.14-.6-.12-.48.12-1.021.6-1.141C9.6 9.9 15 10.561 18.72 12.84c.361.181.54.78.241 1.2zm.12-3.36C15.24 8.4 8.82 8.16 5.16 9.301c-.6.179-1.2-.181-1.38-.721-.18-.601.18-1.2.72-1.381 4.26-1.26 11.28-1.02 15.721 1.621.539.3.719 1.02.419 1.56-.299.421-1.02.599-1.559.3z"/></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23619"><a href="https://www.youtube.com/c/StephenWhitethelastmixedtape"><span class="screen-reader-text">YouTube</span><svg class="svg-icon th-fill-current" width="20" height="20" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M23.495 6.205a3.007 3.007 0 0 0-2.088-2.088c-1.87-.501-9.396-.501-9.396-.501s-7.507-.01-9.396.501A3.007 3.007 0 0 0 .527 6.205a31.247 31.247 0 0 0-.522 5.805 31.247 31.247 0 0 0 .522 5.783 3.007 3.007 0 0 0 2.088 2.088c1.868.502 9.396.502 9.396.502s7.506 0 9.396-.502a3.007 3.007 0 0 0 2.088-2.088 31.247 31.247 0 0 0 .5-5.783 31.247 31.247 0 0 0-.5-5.805zM9.609 15.601V8.408l6.264 3.602z"/></svg></a></li>
</ul></div>		</nav><!-- .jetpack-social-navigation -->
				</div><!-- .footer-top -->

		
		<div class="footer-bottom footer-section th-uppercase th-flex th-flex-wrap th-items-center th-pb-base sm:th-px-lg th-px-base th-stack-full--base">
						<nav class="site-navigation footer-navigation lg:th-w-6/12 th-w-full" aria-label="Footer Menu">
				<div class="menu-social-buttons-container"><ul id="footer-menu" class="menu"><li class="facebook menu-item menu-item-type-custom menu-item-object-custom menu-item-7929"><a href="https://www.facebook.com/thelastmixedtape">Facebook</a></li>
<li class="twitter menu-item menu-item-type-custom menu-item-object-custom menu-item-7930"><a href="https://twitter.com/TheLastMixTape">Twitter</a></li>
<li class="instagram menu-item menu-item-type-custom menu-item-object-custom menu-item-7931"><a href="http://instagram.com/thelastmixedtape">Instagram</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-77931"><a href="https://open.spotify.com/playlist/2gnAUvf2Rq6QqSnMvYdDHo">Spotify</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23619"><a href="https://www.youtube.com/c/StephenWhitethelastmixedtape">YouTube</a></li>
</ul></div>			</nav><!-- .footer-navigation -->
			
			<div class="site-info lg:th-w-6/12 th-w-full">
				<a></a>
				
							</div><!-- .site-info -->
		</div><!-- .footer-bottom -->
	</footer><!-- #colophon -->
</div><!-- #page -->

<!--  -->
<script src='//0.gravatar.com/js/gprofiles.js?ver=202040y' id='grofiles-cards-js'></script>
<script id='wpgroho-js-extra'>
var WPGroHo = {"my_hash":""};
</script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-8c2bce3aca3fbac9ceddb3ac9c03d40e">
	</div>
	</div>
<script id='highlander-comments-js-extra'>
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/thelastmixedtapedotcom.wordpress.com\/public.api\/connect\/?action=request&domain=thelastmixedtape.com","logoutURL":"https:\/\/thelastmixedtapedotcom.wordpress.com\/wp-login.php?action=logout&_wpnonce=4f95368d6e","homeURL":"https:\/\/thelastmixedtape.com\/","postID":"80860","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1573483029j'></script>
			<script type="text/javascript">
			( function( $ ) {
				$( document.body ).on( 'post-load', function () {
					if ( typeof __ATA.insertInlineAds === 'function' ) {
						__ATA.insertInlineAds();
					}
				} );
			} )( jQuery );
			</script>
	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="63683355" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://thelastmixedtape.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="The Last Mixed Tape" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="4c6a19a473" /><input type="hidden" name="_wp_http_referer" value="/2020/09/29/tlmts-monthly-mixed-tape-featuring-sinead-obrien-t-a-narrative-pillow-queens-ae-mak-nicetry-lilla-vargen-jafaris-lyra-more/" />		</form>

		<div class="arrow"></div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/thelastmixedtape.com\/2020\/09\/29\/tlmts-monthly-mixed-tape-featuring-sinead-obrien-t-a-narrative-pillow-queens-ae-mak-nicetry-lilla-vargen-jafaris-lyra-more\/":80860};
	</script>
							<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
			<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			document.body.addEventListener( 'post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
			<script id="tumblr-js" type="text/javascript" src="https://assets.tumblr.com/share-button.js"></script><script type="text/javascript">
			jQuery( document ).ready( function() {
				jQuery.getScript( 'https://platform.linkedin.com/in.js?async=true', function success() {
					IN.init();
				});
			});
			jQuery( document.body ).on( 'post-load', function() {
				if ( typeof IN != 'undefined' )
					IN.parse();
			});
			</script>					<script type="text/javascript">
				// Pinterest shared resources
				var s = document.createElement("script");
				s.type = "text/javascript";
				s.async = true;
				s.setAttribute('data-pin-hover', true);				s.src = window.location.protocol + "//assets.pinterest.com/js/pinit.js";
				var x = document.getElementsByTagName("script")[0];
				x.parentNode.insertBefore(s, x);
				// if 'Pin it' button has 'counts' make container wider
				jQuery(window).load( function(){ jQuery( 'li.share-pinterest a span:visible' ).closest( '.share-pinterest' ).width( '80px' ); } );
			</script>
		<link rel='stylesheet' id='all-css-0-3' href='https://s0.wp.com/_static/??-eJx9i0EKgzAQRS/U6diA0i6kZ5E4hGhMhswE8famSHfq6n/e4+HKYFNUiopLAQ7F+Shoh5yKUMCJlAc7wx88rcgDz6PVj460bsojZxIBTqJwYBTdAt3ljiJlX8XF/bXfpX+1H9N2jXmbaQfy6kcS?cssminify=yes' type='text/css' media='all' />
<script id='comment-like-js-extra'>
var comment_like_text = {"loading":"Loading..."};
</script>
<script id='aquene-script-js-extra'>
var screenReaderText = {"expand":"Expand child menu","collapse":"Collapse child menu"};
</script>
<script id='jetpack-facebook-embed-js-extra'>
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
</script>
<script id='wpcom-actionbar-bar-js-extra'>
var actionbardata = {"siteID":"63683355","siteName":"The Last Mixed Tape","siteURL":"https:\/\/thelastmixedtape.com","icon":"<img alt='' src='https:\/\/thelastmixedtapedotcom.files.wordpress.com\/2018\/08\/cropped-cropped-twitter_the_last_mixed_tape_01.jpg?w=50' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"premium\/aquene","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fthelastmixedtape.com%2F2020%2F09%2F29%2Ftlmts-monthly-mixed-tape-featuring-sinead-obrien-t-a-narrative-pillow-queens-ae-mak-nicetry-lilla-vargen-jafaris-lyra-more%2F&signup_flow=account&domain=thelastmixedtape.com","themeURL":"https:\/\/wordpress.com\/theme\/aquene\/","xhrURL":"https:\/\/thelastmixedtape.com\/wp-admin\/admin-ajax.php","nonce":"e99d4d8844","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"44ff82b3bb\" \/>","referer":"https:\/\/thelastmixedtape.com\/2020\/09\/29\/tlmts-monthly-mixed-tape-featuring-sinead-obrien-t-a-narrative-pillow-queens-ae-mak-nicetry-lilla-vargen-jafaris-lyra-more\/","canFollow":"1","feedID":"17654605","statusMessage":"","customizeLink":"https:\/\/thelastmixedtapedotcom.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fthelastmixedtapedotcom.wordpress.com%2F2020%2F09%2F29%2Ftlmts-monthly-mixed-tape-featuring-sinead-obrien-t-a-narrative-pillow-queens-ae-mak-nicetry-lilla-vargen-jafaris-lyra-more%2F","postID":"80860","shortlink":"https:\/\/wp.me\/p4jcWT-l2c","canEditPost":"","editLink":"https:\/\/wordpress.com\/block-editor\/post\/thelastmixedtape.com\/80860","statsLink":"https:\/\/wordpress.com\/stats\/post\/80860\/thelastmixedtape.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Aquene","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/read\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 14,470 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fthelastmixedtape.com%2F2020%2F09%2F29%2Ftlmts-monthly-mixed-tape-featuring-sinead-obrien-t-a-narrative-pillow-queens-ae-mak-nicetry-lilla-vargen-jafaris-lyra-more%2F&signup_flow=account&domain=thelastmixedtape.com\">Log in now.<\/a>","stats":"Stats"}};
</script>
<script id='jetpack-carousel-js-extra'>
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/thelastmixedtape.com\/wp-admin\/admin-ajax.php","nonce":"ae36ede757","display_exif":"1","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"0","login_url":"https:\/\/thelastmixedtapedotcom.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fthelastmixedtape.com%2F2020%2F09%2F29%2Ftlmts-monthly-mixed-tape-featuring-sinead-obrien-t-a-narrative-pillow-queens-ae-mak-nicetry-lilla-vargen-jafaris-lyra-more%2F","blog_id":"63683355","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=63683355&v=wpcom&tz=1&user_id=0&subd=thelastmixedtapedotcom","is_public":"1","reblog_enabled":""};
</script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyVk9tOwzAMhl+IzNvQJHaBeBSUpl7rNidiZwWenpR1g62ogHKR6Lc/n5LAEJUJXtALdAw1HslgfF11fAfXphhYHDLrBn+wdi8Z09u0rcgfCYdf3TqUqE2vEjK9z6K6rKLNDXkGSz0yFChjq31tMS04m+BckdQJ6ka6Ah4oLmWYQVfCLfhFVTaYnmG7KgtqYjmxJ7nATStVmI1TWiyjhJjQUXagS2ceQTOjfCaPubJkJn2h6oHqZkQwF2voCZXVAwi6aLXgjb4QZ7oIeCZv4KANVoVS6Cqs/0rJQCKYlJBDS4tV69qRV5VO4DQXppxUOGJKVJeaL9o/I0gqtcxu6jtkhIIfoctp6UHoFDKjPXepzsJShp7Yoaj71XoaZUhuwX/8UupgNSXgVifyzXkv0JN73Oz2D+vNfrvbdh8CqV7l'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20200826#ver=20200826' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?61" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'63683355','blog_tz':'1','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'63683355','v':'wpcom','tz':'1','user_id':'0','post':'80860','subd':'thelastmixedtapedotcom'}]);
_stq.push(['extra', {'crypt':'UE5tW3cvZGRWcHpNa3BISV1SLE92aHxYNlZZLSw2T2o/biYrPV1qN3dHMiVJLHx0RDJEYl9SU0hkMURNS1NHWj1haXwlWm18akVncmZNOWQxKzBzMER2ZkpwJi5CUWx2L0g/c0Y4N1k/NnhYY2VYcUVJZnV4fkVZPy1HQn5rTnxpdjh+dDFmb1kldExDQSVmYy5BampWbFFMUHFfXVhyVmRJNC85THxadG9aNF1lUThCQnJfOFF5JWF0XT1GVV9qSl0sdl8tN1pwNUJ0amhzcnVsQzJZZGcyOGhSdUIueSxaQzh4azR+WDR0Sl9ZNnRGZEh0cmpLd2Y2bDlyL3BISHRRSDJZJU1TMnpDWCZULlQvLS4yUTk2bko5L09ZWnZiXW0scjNWVn5sMG5YSFEwaVdmfjZUTnMybzVDZCUuLW9uTUFoOHBU'}]);
_stq.push([ 'clickTrackerInit', '63683355', '80860' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>
<!--
	generated in 0.208 seconds
	152760 bytes batcached for 300 seconds
-->
